Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more ➡
Download
Standard view
Full view
of .
Add note
Save to My Library
Sync to mobile
Look up keyword or section
Like this
5Activity
×

Table Of Contents

Chapter 1 - Introduction
Welcome
System Requirements
Installing RockWorks – The First Time
Licensing RockWorks
Starting Up RockWorks
Changing the Licensing
Uninstalling RockWorks
What's New in RockWorks/14
RockWorks2006 Users Read This
RockWorks2004 and 2002 Users Read This
RockWorks99 Users Read This
LogPlot Users Read This
Getting Help
A Brief Tour
Chapter 2 - The Borehole Manager
Using the Borehole Manager
Getting Started Checklist
Borehole Projects
Creating a New Borehole Project
Opening an Existing Borehole Project Folder
Entering Borehole Data - Overview
Creating a new well entry
Deleting a well
Accessing a well's data
Enabling/Disabling Borehole Records
Borehole Manager Database - Overview
Database Navigation Tips
Quick Summary of the Borehole Manager Buttons
Configuring the Data Tables
Customizing the Tab Display
Backing Up, Restoring, and Refreshing the Database
Checking the Data and Database Integrity
Entering the Borehole Data
Overview of Data Types
Viewing a well data summary
Viewing I-Data and P-Data Statistics
Entering Project Information
Editing Borehole Records as a Spreadsheet
Adjusting Total Depths
Calculating XYZ Values
Displaying XYZ Columns in the Data Tables
Importing Data
Other Data Topics
Lithology versus Stratigraphy
Missing Formations
Exporting Borehole Data
Transferring the Borehole Data to the RockWorks Utilities
Querying the Data
Viewing and Setting Your Project Dimensions
Using the Project Manager
Chapter 3 - The RockWorks Utilities Datasheet
Entering Your Data
Using the Datasheet
Laying Out Your Datasheet
Data for Maps and General Diagrams
Planar and Linear Data
3D Graphic Data
Editing the Datasheet
Exporting Data from the RockWorks Utilities Datasheet
Transferring Data to the Borehole Manager
Digitizing Data
2D Contour Maps
3D Surface Maps
Log Maps
Land Grid Maps
Shotpoint Maps
Global Maps
Directional Maps
Borehole Manager: Translating Map Coordinates
RockWorks Utilities: Translating Jeffersonian Locations to X,Y
RockWorks Utilities: Translating Jeffersonian Polygons to X,Y
RockWorks Utilities: Translating Map Coordinates
Chapter 5 - Creating Strip Logs & Log Sections
Creating Strip Logs & Log Sections - Overview
Creating 2D Logs, Log Profiles, and Projected Log Sections
Creating Log Maps
Creating 3D Logs
Log Item Summary
Creating Stratigraphic Diagrams - Overview
Creating a Stratigraphic Model
Creating Stratigraphic Profiles
Creating Stratigraphic Cross Sections
Creating Stratigraphic Fence Diagrams
Creating Stratigraphy-Based Geology Maps
Creating Plan-View Stratigraphy Maps
Manually Building 3D Stratigraphic Diagrams
Manually Building 3D Stratigraphic Solid Models
Picking Stratigraphic Contacts
Filling in Missing Stratigraphy
Consolidating Stratigraphy
Creating a Stratigraphic Volume Report (Solid Model)
Creating a Stratigraphic Volume Report (Grid Models)
Exporting Stratigraphy Data to ASCII
Exporting Stratigraphy Thickness to the Utilities Datasheet
Creating Lithology Models and Diagrams - Overview
Lithology Diagrams
Exporting Lithology Data
Creating I-Data Diagrams - Overview
I-Data Diagrams
Exporting I-Data
Creating P-Data Diagrams - Overview
P-Data Diagrams
P-Data Manipulation Tools
Creating Fracture Diagrams - Overview
Exporting Fracture Data
Borehole Manager: Creating Solid Models of Downhole Vector Data
Vectors / Model
Chapter 9 - Laying Out Vertical Profiles, Sections & Fences
Drawing a Profile Line
Drawing a Multi-Panel Cross Section Trace
Drawing Fence Diagram Panels
Chapter 10 - Grid Model Tools
Grid Model Tools - Overview
Computing Grid Statistics
Performing Arithmetic Operations with Grid Models
Filtering Grid Models
Editing Grid Models
Performing a Slope/Aspect Analysis on Grid Models
Creating Directional Maps of Slope/Aspect Grid Models
Analyzing Movement of Slope Materials
Performing a Trend Surface Analysis
Morphing Grid Models
Importing Grid Models into RockWorks
Exporting RockWorks Grid Models
Importing LIDAR Data
Displaying Grid Model Profiles
Displaying Grid Model Fence Diagrams
Importing Stratigraphic Contacts from Grids into Stratigraphic Logs
Additional Grid Menu Tools
Chapter 11 – Solid Model Tools
Solid Menu Tools - Overview
Computing Solid Model Statistics
Performing Arithmetic Operations with Solid Models
Filtering Solid Models
Creating and Manipulating Boolean Solid Models
Converting and Extracting Solid Model Data
Editing Solid Model Slices
Morphing Solid Models
Initializing a Blank Solid Model
Importing Solid Models
Exporting Solid Models
Chapter 12 - Computing Volumes
Volume Tools - Overview
RockWorks Utilities: EZ Volume of X, Y, Thickness Data
RockWorks Utilities: Advanced Volume Computation of X, Y, Thickness Data
RockWorks Utilities: Extracting Solids
RockWorks Utilities: Computing Grade Thickness
Borehole Manager: Creating a Lithologic Volume Report
Borehole Manager: Creating a Stratigraphic Volume Report
Chapter 13 – Hydrology/Hydrochemistry Tools
Computing Drawdown for a Single Well
Computing a Drawdown Surface
Plotting 3D Flowlines
Plotting Water Level versus Precipitation
Computing Ion Balance
Creating Piper Diagrams
Creating Stiff Diagrams
Creating Stiff Diagram Maps
Computing Total Dissolved Solids
Chapter 14 - Directional Statistics Tools
Creating Arrow Maps
Gridding and Mapping Lineation Frequencies, Lengths, and Intersections
Creating Lineation Maps
Computing Lineation Bearing, Length, and Midpoint
Creating Rose Diagrams
Importing DXF Lineations into the Datasheet
Computing the Orientation of a Single Plane Based on Three Points
Computing Plane Orientations Based on Three Points
Computing Planar Intersections
Computing Planar Intersections - Planar Pairs
Rotating 3D Data
Creating Stereonet Diagrams
Converting Strike Bearing to Dip Direction
Creating Strike and Dip Maps
Converting Polylines to Planes
Translating Coordinates – Converting Azimuth <-> Quadrant
Chapter 15 - Statistical Tools
Statistical Tools - Overview
Computing Univariate Statistics – RockWorks Utilities
Computing Univariate Statistics – Borehole Manager
Creating Frequency Histogram Plots – RockWorks Utilities
Creating Frequency Histogram Plots – Borehole Manager
Creating a Scattergram (X, Y) Plot for Two Variables
Creating a Ternary Diagram for Three Variables
Normalizing Data
Standardizing Data
Generating Random Numbers
Computing Point to Point Distances
Chapter 16 - Survey Tools
Survey Menu - Overview
Converting Bearing / Distance Data and Creating Maps
Converting Triangulation Data to XYZ
Setting Up X,Y Stations
Interpolating Points Along a Line
Computing Downhole Survey Coordinates
Chapter 17 –Accessory Image Tools
3D Images
3D Discs
3D Bitmaps
3D Oriented Objects
3D Perimeter
3D Storage Tanks
3D Surface Objects
3D Triangles
3D Tubes
Other Tools
2D Utilities
Creating an Animated GIF Image
Appending RK6 Files and Raster Images
Screen Digitizing from a Raster Image
Displaying a RockWorks PicShow
Raster to RockPlot2D
Raster Conversion
Rectifying Image
Chapter 18 - Widgets
Area/Volume Calculator
Color Numbers
Financial Utilities
Geological Time Chart
Igneous Rock Identification
Periodic Table
Trigonometry Calculator
Unit Converter
Chapter 19 – Displaying 2D Images - RockPlot2D
RockPlot2D Overview
Quick Summary of RockPlot2D Tools
Managing RockPlot2D Files
Exporting RockPlot2D Files
Viewing RockPlot2D Files
Editing Tools
RockPlot2D Drawing Tools
RockPlot2D Measuring Tools
RockPlot2D Digitizing Tools
The RockPlot2D Data Window
Manipulating RockPlot2D Files
Chapter 20 - RockPlot3D
RockPlot3D Overview
Managing RockPlot3D Files
Viewing RockPlot3D Files
Manipulating RockPlot3D Images
Reference Items
Data Items
RockPlot3D Legends
RockPlot3D Type Tables
Importing Images into RockPlot3D
Exporting RockPlot3D Images
RockPlot3D Reference
Chapter 21 – ReportWorks
ReportWorks Overview
Managing ReportWorks Files
View and Layout Options
Drawing Tools
Borehole Manager Tables
Graphic Libraries
Diagram Legend Tables
Range Lookup Tables
Other Tables
Chapter 23 - Reference
Summary of RockWorks File Types
Program Preferences
Program Defaults
Program Menu Settings
Solid Modeling Reference
Stratigraphy Model versus Stratigraphy Solids
2-Dimensional Map Layers
2D Striplog Options
3D Striplog Options
2D Profile and Section Options
3-Dimensional Image Settings
Running RockWorks from a Script
Troubleshooting
Summary of RockWorks Menu Options
Index
0 of .
Results for:
No results containing your search query
P. 1
Rock Works

Rock Works

Ratings: (0)|Views: 6,043|Likes:
Published by kbekar

More info:

Published by: kbekar on Jul 29, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See More
See less

11/08/2012

pdf

text

original

You're Reading a Free Preview
Pages 8 to 88 are not shown in this preview.
You're Reading a Free Preview
Pages 96 to 111 are not shown in this preview.
You're Reading a Free Preview
Pages 119 to 147 are not shown in this preview.
You're Reading a Free Preview
Pages 155 to 257 are not shown in this preview.
You're Reading a Free Preview
Pages 265 to 371 are not shown in this preview.

Activity (5)

You've already reviewed this. Edit your review.
1 thousand reads
1 hundred reads
ettocsbay liked this
Irianti Thalib liked this
12_schmitt6773 liked this

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->