Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Save to My Library
Look up keyword
Like this
1Activity
0 of .
Results for:
No results containing your search query
P. 1
FUNCIÓN SI EXCEL

FUNCIÓN SI EXCEL

Ratings: (0)|Views: 20 |Likes:

More info:

Published by: Andres Mauricio Marin Chavarriaga on Jul 30, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

10/02/2013

pdf

text

original

 
Descripción
La función SI devuelve un valor si una condición especificada se evalúa como VERDADERO yotro valor si se evalúa como FALSO. Por ejemplo, la fórmula =SI(A1>10,"Más de 10","10 omenos") devuelve "Más de 10" si A1 es mayor que 10 y "10 o menos" si A1 es menor o igualque 10.
Sintaxis
SI(prueba_lógica; [valor_si_verdadero]; [valor_si_falso])
La sintaxis de la función SI tiene los siguientes argumentos:  Prueba_lógica Obligatorio. Cualquier valor o expresión que pueda evaluarse comoVERDADERO o FALSO. Por ejemplo, A10=100 es una expresión lógica; si el valor dela celda A10 es igual a 100, la expresión se evalúa como VERDADERO. De lo contrario,se evaluará como FALSO. Este argumento puede utilizar cualquier operador decomparación. Valor_si_verdadero Opcional. El valor que desea que se devuelva si el argumento
 prueba_lógica
se evalúa como VERDADERO. Por ejemplo, si el valor de este argumentoes la cadena de texto "Dentro de presupuesto" y el argumento
 prueba_lógica
se evalúacomo VERDADERO, la función SI muestra el texto "Dentro de presupuesto". Si elargumento
 prueba_lógica
se evalúa como VERDADERO y el argumento
valor_si_verdadero
se omite (es decir, después de
 prueba_lógica
solamente hay un puntoy coma), la función SI devuelve 0 (cero). Para mostrar la palabra VERDADERO, utiliceel valor lógico VERDADERO para el argumento
valor_si_verdadero
.Valor_si_falso Opcional. El valor que desea que se devuelva si el argumento
 prueba_lógica
 se evalúa como FALSO. Por ejemplo, si el valor de este argumento es la cadena de texto"Presupuesto excedido" y el argumento
 prueba_lógica
se evalúa como FALSO, lafunción SI devuelve el texto "Presupuesto excedido". Si
 prueba_lógica
se evalúa comoFALSO y el argumento
valor_si_falso
se omite (es decir, después del argumento
valor_si_verdadero
no hay un punto y coma), la función SI devuelve el valor lógicoFALSO. Si
 prueba_lógica
se evalúa como FALSO y se omite el valor del argumento
valor_si_falso
(es decir, en la función SI no hay un punto y coma después del argumento
valor_si_verdadero
), la función SI devuelve el valor 0 (cero).
Observaciones
Es posible anidar hasta 64 funciones SI como argumentos
valor_si_verdadero
y
valor_si_falso
para crear pruebas más complicadas (vea el ejemplo 3 para ver unamuestra de funciones SI anidadas). Como alternativa, para comprobar muchascondiciones, plantéese usar las funciones BUSCAR, CONSULTAV, CONSULTAH o ELEGIR (vea el ejemplo 4 para obtener una muestra de la función BUSCAR).Si cualquiera de los argumentos de la función SI es una matriz,cada elemento de la matriz se evaluará cuando se ejecute la instrucción SI.Excel proporciona funciones adicionales que se pueden utilizar para analizar los datos enfunción de una condición. Por ejemplo, para contar el número de veces que una cadenade texto o un número aparecen dentro de un rango de celdas, utilice las funciones de hojade cálculo CONTAR.SI o CONTAR.SI.CONJUNTO.Para calcular una suma basándose en una cadena de texto o un número de un rango, utilice las funciones SUMAR.SI o SUMAR.SI.CONJUNTO. 
 
Ejemplos
Ejemplo 1
El ejemplo será más fácil de entender si lo copia en una hoja de cálculo en blanco. javascript:ToggleDiv('divExpCollAsst_485658626')¿Cómo copio un ejemplo? 
A B C1
Datos
2
50 23
3
Fórmula Descripción Resultado
4
=SI(A2<=100;"Dentro depresupuesto";"Presupuestoexcedido")Si el número en la celda A2 es igual o menor que 100, lafórmula devuelve "Dentro de presupuesto". De lo contrario,la función devuelve "Presupuesto excedido".Dentro depresupuesto
5
=SI(A2=100;A2+B2;"")Si el número en la celda A2 es igual a 100, se calcula ydevuelve la suma A2 + B2. En caso contrario, se devuelvetexto vacío ("").Textovacío ("")
Ejemplo 2
El ejemplo será más fácil de entender si lo copia en una hoja de cálculo en blanco. javascript:ToggleDiv('divExpCollAsst_853787832')¿Cómo copio un ejemplo? 
 
 
A B C1
Gastos reales Gastos previstos
2
1500 900
3
500 900
4
500 925
5
Fórmula Descripción Resultado
6
=SI(A2>B2;"Presupuestoexcedido";"Aceptar")Comprueba si los gastos en la fila 2sobrepasan el presupuesto.Presupuestoexcedido
7
=SI(A3>B3;"Presupuestoexcedido";"Aceptar")Comprueba si los gastos en la fila 3sobrepasan el presupuesto.Aceptar
Ejemplo 3
El ejemplo será más fácil de entender si lo copia en una hoja de cálculo en blanco. javascript:ToggleDiv('divExpCollAsst_57024640')¿Cómo copio un ejemplo? 
A B C1
Puntuación
2
45
3
90
4
78

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->