Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Save to My Library
Look up keyword
Like this
8Activity
0 of .
Results for:
No results containing your search query
P. 1
Modul Spss Print

Modul Spss Print

Ratings: (0)|Views: 1,103|Likes:
Published by Ade Supriatna

More info:

Published by: Ade Supriatna on Oct 14, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

06/29/2014

pdf

text

original

 
 
MODUL SPSS  Jurusan Statistika FMIPA UNPAD
 
Modul SPSS 
1
BAB IPENGANTAR SPSS1.1 Pendahuluan
SPSS merupakan salah satu perangkat lunak khusus statistik yangpaling banyak pemakaiannya di seluruh dunia. SPSS banyak digunakandalam berbagai riset pemasaran, pengendalian dan perbaikan mutu (
quality improvement 
), serta riset-riset sains. SPSS pertama kali muncul denganversi PC (bisa dipakai untuk komputer desktop) dengan nama SPSS/PC+(versi DOS). Tetapi, dengan mulai populernya system operasi windows.SPSSmulai mengeluarkan versi windows (mulai dari versi 6.0 sampai versi14).Pada awalnya SPSS dibuat untuk keperluan pengolahan data statistikuntuk ilmu-ilmu social, sehingga kepanjangan SPSS itu sendiri adalah
Statistical Package for the Social Sciens 
. Sekarang kemampuan SPSSdiperluas untuk melayani berbagai jenis pengguna (
user 
), seperti untukproses produksi di pabrik, riset ilmu sains dan lainnya. Dengan demikian,sekarang kepanjangan dari SPSS
Statistical Product and Service Solutions.
SPSS dapat membaca berbagai jenis data atau memasukkan datasecara langsung ke dalam SPSS Data Editor. Bagaimanapun struktur darifile data mentahnya, maka data dalam Data Editor SPSS harus dibentukdalam bentuk baris (
cases 
) dan kolom (
variables 
).
Case 
berisi informasiuntuk satu unit analisis, sedangkan
variable 
adalah informasi yangdikumpulkan dari masing-masing kasus.Hasil-hasil analisis muncul dalam SPSS Output Navigator. Kebanyakanprosedur Base System menghasilkan pivot tables, dimana kita bisamemperbaiki tampilan dari keluaran yang diberikan oleh SPSS. Untukmemperbaiki output, maka kita dapat mmperbaiki output sesuai dengankebutuhan.
1.2
 
Ruang Lingkup Progam SPSS
SPSS menyediakan tujuh windows, yang meliputi :
1.3
 
Data Editor
Windows ini terbuka secara otomatis setiap kali program SPSS dijalankandan berfungsi untuk input data SPSS. Menu yang ada pada Data Editor:
 
File
.Menu file berfungsi untuk menangani hal-hal yang behubungan dengandata, seperti membuat file baru, membuka file tertentu, mengambil datadari program lain, mencetak isi dari Data Editor dan lainnya.
 
Edit
.Menu Edit berfungsi untuk menangani hal-hal yang berhubungandengan memperbaiki atau mengubah nilai data (duplikasi data,menghasilkan data, edit data dan lainnya). Selain itu, menu Edit jugaberfungsi untuk mengubah setting pada options (seperti Output Label,Script dan lainnya).
 
View
.Menu View berfungsi untuk mengatur toolbar (status bar, penampakanvalue label dan lainnya).
 
Data
.
 
Modul SPSS 
2
Menu Data berfungsi untuk membuat perubahan data SPSS secarakeseluruhan, seperti mengurutkan data, menyeleksi data data berdasarcriteria tertentu, menggabung data dan sebagainya.
 
Transform
.Menu Transform berfungsi untuk membuat perubahan pada variabel yang telah dipilih dengan kriteria tertentu.
 
Analyze
.Menu Analyze merupakan menu inti dari SPSS, yang berfungsi untukmelakukan semua prosedur perhitungan statistik, seperti uji t, uji F,regresi, time series dan lainnya.
 
Graphs
.Menu Graphs berfungsi untuk membuat berbagai jenis grafik untukmendukung analisis statistik, seperti: pie, line, bar dan kombinasinya.
 
Utilities
.Menu Utilities adalah menu tambahan yang mendukung program SPSS,seperti: memberi informasi tentang variabel yang sekarang sedangdikerjakan, menjalankan Scripts, dan mengatur tampilan menu-menulain.
 
Windows
.Menu Window befungsi untuk berpidah (
switch 
) diantara menu-menu yang lain di SPSS.
 
Help
.Menu Help berfungsi untuk menyediakan bantuan informasi mengenaiprogram SPSS yang bisa diakses secara mudah dan jelas.
1.4 Menu Output Navigator
 Jika menu Editor berfungsi untuk memasukkan data yang siap diolaholeh SPSS, kemudian melakukan pengolahan data yang dilakukan lewatmenu Analyze, maka hasil pengolahan data atau informasi ditampilkanlewat menu Output Navigator atau bisa disebut Output saja.Menu Output pada prinsipnya sama dengan menu Editor, seperti : File,Edit, View, Analyze, Graphs, Utilities, Windows, dan Help. Tentunya dengandisesuaikan untuk kegunaan output SPSS. Selain menu di atas, adatambahan yaitu :
 
Insert
.Berfungsi untuk menyisip dengan judul, grafik, teks atau obyektertentu dari aplikasi lain.
 
Format
.Berfungsi untuk mengubah tata letak huruf output.
1.5 Menu Pivot Table Editor
Ilmu Statistik banyak berhubungan dengan berbagai tabel, dan banyakoutput SPSS yang disajikan dalam bentuk tabel. Menu Pivot Tableberhubungan dengan pengerjaan tabel SPSS, seperti mentransformasi baristabel menjadi kolom dan sebaliknya, memindah baris dan kolom table,grouping atau ungrouping tabel dan lainnya.

Activity (8)

You've already reviewed this. Edit your review.
1 thousand reads
1 hundred reads
Rizka Amalia liked this
Rizqi Fajril liked this
MUAKHOL19 liked this
Lutfi Adam liked this

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->