Welcome to Scribd. Sign in or start your free trial to enjoy unlimited e-books, audiobooks & documents.Find out more
Download
Standard view
Full view
of .
Look up keyword or section
Like this
2Activity

Table Of Contents

Setting Output Ports/Channels on Windows
The Choose Channel/Port Dialog
Setting Output Ports/Channels on Macintosh
The Choose Channel/Device Dialog
The MIDI Setup Dialog
Using MIDI
System One
System Two
System Three
Other Options
Tutorial
Running Encore
Opening a File
Changing the Starting Clef
Revert to Saved
Splitting the Staff
Setting the Key Signature
Creating a Pickup Bar
Adding a Measure
Changing the Time Signature
Assigning a Measure to be a Pickup Bar
Entering a Note
Entering a Rest
Creating a Staff Name
Selecting the MIDI Channel
Selecting an Instrument or MIDI Program
MIDI Playback
Changing the MIDI Volume
Adding Measure Numbers
Dragging to a New Pitch
Entering an Accidental
Moving Accidentals
Changing Durations
Erasing Notes and Rests
Creating Ties
Adjusting Ties
Aligning Playback
Align Spacing
Inserting a Measure
Copying a Measure
Beaming Notes
Changing Barlines
Moving Systems
Dragging Barlines
Adding a Staff
Editing Lyrics
Fitting It On The Page
The Fun Part
Drag Selection
Adding to a Selection
Shift-Selecting Regions
Recognizing the Selection
Selecting Control Points
Items Without Control Points
Other Graphics
Clefs
Shift-Selecting Notes
Selecting Measures
Selecting Additional Measures
Selecting Staves
Single-Click Selection
Double-Click Selection
Selecting Additional Staves
Selecting an Entire Page
Using the Computer’s Keyboard
Combining Techniques
About MIDI Paste
Moving Notes and Rests
Moving Rests
“Drag-Copying” notes and rests
Stretching One Measure
Stretching a System
Moving Beams and Brackets
Moving Marks
Moving Text
Moving Lyrics
Moving Chord Symbols
Moving Slurs
Moving Other Graphics
Moving Barlines
Moving Staves And Systems
Finding the Staff Hot Spot
Changing All Remaining Systems
Advanced Technique: Parallel Systems
The Toolbar
The Voice Selector
The Arrow Tool
The Eraser Tool
The Page Icons
The Notes Palette
Notes and Rests
Augmentation Dots and Tuplets
Augmentation Dots
Tuplets
Real-Time MIDI Note Durations
Accidentals
Reminder Accidentals
The Clefs Palette
The Graphics Palette
The Lyric Tool
Using the Lyric Tool
Adding a lyric line
Advancing to the next note
Tied Notes and lyrics
Adding the Space Character to a Lyric
Creating Hyphens Between Words
Adding a Melisma
Adding Additional Lyric Lines
Moving Through the Lyric Line
Changing Lyric Fonts
Lyric Entry Overview
The Text Tool
Creating a Text Box
Changing Fonts Within a Text Box
The Text Menu
Moving a Text Box
Resizing Text Boxes
Text Boxes and Measures
The Chord Tools
Adding a Chord Symbol
Chord Parsing
Using Chord Parsing
The Drawing Tools
The Tools Palette
Slurs
Drawing a Slur
Automatic Slurs
Changing a Slur’s Shape
Moving a Slur
Copying a slur
Erasing a slur
Combining Slurs for Special Uses
Slurs Across Systems and Pages
Tempo Indications
L’istesso
Tempo Value
Hairpins or Wedges
Adding a hairpin
Trill and Arpeggio indications
Adding a Trill, Arpeggio, or Wavy Line
Adjusting Trills and Arpeggios lines
Parenthesis Tool
Vertical Bracket
Pedal
Additional Pedal Indicators
Ottava (alto/basso)
Ottava end marker
MIDI Tools
A Word About Controllers
Dynamics Palette
The Marks Palettes
Adjusting Marks
Removing Marks
Accents and MIDI
Articulations and MIDI
The Symbols Palette
Symbols (for Cymbals...)
The Guitar Palette
Fingering and Articulation Marks
String Numbers
Barre tool
Bend Tools
Wavy Line Tools
The Expressions Palette
Editing an Expression
Entering an Expression
Color
Adding Color
Changing the Color of Selected Objects
Customizing the Palette
The Score Colors Dialog
Show/Hide Color
File Menu
Piano Staff
Piano-Vocal Staff
Single Staves
Measures Per System Systems Per Page
Template
Open
Close
Save
Save As
Extract Part
Auto-Compress Rests
Extracting Text and Lyrics
Page Setup
Windows
Mac OS X
Print Preview
Print and Print Selection
Exit (Windows only)
Edit Menu
Undo
Copy
Paste
Autospace On While Pasting
Autospace Off While Pasting
Clear
Select All
Nudge
Nudge Left and Right
Nudge Up and Down
Notes Menu
Attributes
Notes
Set Stem Height
Shift Accidental Left
Set Play State
Set Note Head Type
Beams
Hide Bracket
Hide Tuplet
Set Half Beam Length
Grow Beam Height by
Rests
Voice
Enharmonics
Stem Direction
Voice 1 Stem Directions
Voice 2-8 Stem Directions
Normalize
Marks
Remove
Tie Notes
Tie Directions
Adjusting Ties Using the Mouse
Tie Defaults
Slur Notes
Using the Slur Notes command
Beam Notes
Beam Group
Using Beam Group
Beaming Notes Over a Barline
Beam on Beat
Sub-Group
Flatten Beams
Change Pitch
Change Duration
Set Face Values
Set Play Duration
Change Velocity
Make Chord
Make Grace/Cue
Grace
No Slash (appoggiatura)
Standard Note
Make Tab
Use Next Tab Staff
Create Tab Staff
Setup
Changing the String Indications
Changing Fret and String Indication
Revert to Raw
Guess Durations
Transcribing Triplets
Measures Menu
Add Measure
Delete Measure
Tempo
Set all Tempos to
Changing by Percentage
Change Smoothly From
Add _ to all values
Time Signature
Other
Hide Meter
Time Signature Reminders
Pickup Bar
Creating A Pickup Bar
Key Signature
Move Notes
No Double Barline
Just Delete the Current Key Signature
Just this staff
Changing the Key Signature for Playback
Reminder Key Signatures
Barline Types
Play Them
Endings
Custom Text Box
Lock Ending, Open, Closed
Changing the Vertical Position of Endings
Coda Phrases
Measure Numbers
Compressed Rests
Align Playback
Swing Playback
Engraver’s Spacing
Mathematically Perfect
Adjust Measure Widths
Adjust Measures Per System
Adjust for Lyrics
All Staves
General Spacing Guidelines
Score Menu
Text Elements
Score Titles
Instructions
Composer’s Name
Headers and Footers
Page, Date and Time
Start on Page
Page Offset
Copyright Notice
Add Page
Delete Page
Add Staff
Add _ Regular Staves
Add a Piano Staff
Voices on Piano Staves
Change this to a Piano Staff
Add a Staff to this Piano Staff
Placement
Type: Note, Rhythm,Tab, Percussion
Tab Staff
Percussion Staff
Delete Staff
Split This Staff
Move these notes to a new staff
Set the Clef to
Keep Notes in a Piano Staff
Connect Staves
Break Barlines
Brace
Bracket
Center Staves
Center Systems
Measures Per System
Systems per Page
View Menu
Show/Hide
Rulers
Staff Name
Control Points
Cancellation Keys
Initial Clef & Time
Background
Page Margin
Print Rhythm Staff Line
Left Barline/Single Staves
MIDI Items
Change Colors
Guitar Frets
Show Staves
Hide Staves
Refresh Score (Windows only)
Linear View
Hide Floating Windows
Windows Menu
Palette
Keyboard Window
Playing the Keyboard
Chords
Changing the Octave
Watch Staves/Setup
Displaying Notes on the Keyboard
Tempo Window
Changing the Tempo
Resetting to the Saved Tempo
The Tempo Window and Tempo Changes
Customizable Toolbar
Customizing the Toolbar
Staff Sheet
Play
Solo
Name
Size
MIDI Channel (Chnl)
Change Together
Program Name
The Choose Instrument Dialog
Device Names
Changing the Program Name
Copy Device to All Staves
Customizing the Device Menu
Add New Device
Delete Device
Rename Device
Clone Device
Load Device File
Save Device File as
The Choose Program Dialog
Using the Mac’s Built-In Synth
Choosing QT Instruments
Multiple Instruments of One Staff
Using the Volume Faders
Changing the Staff Sheet Order
Tile (Windows only)
Cascade (Windows only)
Arrange Icons (Windows only)
Close All (Windows only)
Open Scores
Setup Menu
MIDI Out (Windows Only)
MIDI In/Record Port
Receive Sync Port
MIDI Thru
About Thru
Record Setup
Transcription Setup
Spacing Defaults
Click Setup
Using Internal Click
MIDI Click
Count-In
Toolbar Setup
Click On/Off
Follow Playback
Auto Guess/Beam
Auto Space
Save Preferences
Windows Saved in Prefs
Palette Items Saved in Prefs
Menu Items Saved in Prefs
Keyboard Shortcut for Changing Voices
Voice -
Voices 1-8
Stem Direction and Voices
Voices and Beaming
When To Use Another Voice
Using Additional Voices
More Examples Using Two Voices
Showing/Hiding Rests
Entering Additional Voices
Cross-Staff Beaming
Voicing MIDI Files and Live Recording
Voicing a Real-Time Recording
MIDI Paste
Stretch
Spacing and Clef Changes
Fermatas
MIDI Tricks
Hiding Staves
Broken Beams
Volume, Velocity, And Graphics
General Controller Tips
Importing MIDI and Master Tracks Pro files
Sequencing Tips
MIDI Clock Ticks
Page Margins and Page Layout
Left, Right, Top and Bottom Page Margins
Tiles
Assembling Tiles after Printing
Creating Tiles
When Encore Creates Tiles
Removing Tiles
Using Print Preview
Output Quality
TrueType
PostScript Type 1
Resolution
Print
Print Selection
Export to EPS (Windows Only)
Downloading PostScript Printer Drivers
Creating PDFs
PDFs in Mac OS X
PDFs in Mac OS 9 or Windows
Creating JPGs and Other Graphic Files
Using a Scanner
Using a Screen Capture Utility
Creating MIDI Files
Creating a Percussion Staff
Drum Maps
Touring the Drum Map Dialog
Creating a Drum Map
Saving Drum Maps
Entering Notes on a Percussion Staff
Transcribing Sequence Files
Entering Notes Via MIDI
Editing in a Percussion Staff
Dragging Notes
Entering Notes with the Mouse
Changing Drums
Editing Drum Maps
Non-Mapped Percussion Staves
Toolbar Icons
Chart Shortcuts (Windows)
0 of .
Results for:
No results containing your search query
P. 1
Encore Manual

Encore Manual

Ratings:
(0)
|Views: 56|Likes:
Published by AmazonaMazona

More info:

Published by: AmazonaMazona on Nov 07, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

11/08/2012

pdf

text

original

You're Reading a Free Preview
Pages 8 to 18 are not shown in this preview.
You're Reading a Free Preview
Pages 26 to 65 are not shown in this preview.
You're Reading a Free Preview
Page 73 is not shown in this preview.
You're Reading a Free Preview
Pages 81 to 109 are not shown in this preview.
You're Reading a Free Preview
Pages 117 to 351 are not shown in this preview.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->