Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Look up keyword or section
Like this
1Activity

Table Of Contents

1.1. Introduction
2.1. What Can You Do?
Figure 2.1. Sample Network Diagram
2.2. Starting Dia
2.3. Creating a Canvas
2.4. Making a Diagram
2.5. Saving and Printing Your Diagram
2.6. Running Dia From the Command Line
2.7. Who Does Dia Appeal To?
3.1. Canvas Introduction
3.2. Grid Lines
Figure 3.1. Diagram / Properties / Grid
3.3. Rulers
Figure 3.3. Ruler With Arrows Circled in Red
3.4. Background Color
3.5. Zooming
Figure 3.7. View Menu Zoom Options
3.6. Other View Menu Options
3.7. Undo and Redo
Chapter 4. Objects and the Toolbox
4.1. Dia Toolbox Overview
4.1.1. Modify Control
4.1.2. Magnify Control
4.1.3. Scroll Control
4.1.4. Basic Objects
4.1.5. Special Objects
4.1.6. Default Color, Line Width, and Line Style
Figure 4.7. Restore Default Colors Button
Figure 4.8. Reverse Colors Button
Figure 4.9. Default Line Width
4.2. Using Objects
4.2.1. Adding Objects
4.2.2. Moving Objects
4.2.3. Resizing Objects
4.2.4. Deleting Objects
4.2.5. Connecting Objects With Lines
Figure 4.14. Fixed Connection Point
Figure 4.15. Middle Connection Point
4.2.6. Entering Text
Tip
4.2.7. Aligning Objects
Figure 4.18. Objects / Align Options
4.2.7.1. How To Align Objects
4.2.7.2. Left, Center, and Right Align
4.2.7.3. Top, Middle, and Bottom Align
4.2.7.4. Spread Out Horizontally and Vertically
Figure 4.27. Before Spread Out Horizontally
Figure 4.30. After Spread Out Vertically
4.2.7.5. Align Adjacent or Stacked
4.2.8. Grouping Objects
Figure 4.33. Before and After Group Create
4.3. Object Properties
4.3.1. Sources of Default Properties
Figure 4.34. Default Text Properties
Figure 4.35. Default Box Properties
4.3.2. Changing Object Properties
4.3.2.1. Changing Properties for One Object
4.3.2.2. Changing Properties for a Group of Objects
4.4. Colors
4.4.1. Select Color Box
Figure 4.37. Select Color Box
4.5. Diagram Tree
4.5.1. Opening the Diagram Tree
4.5.2. Working With the Diagram Tree
Figure 4.39. Diagram Tree Sort Options
5.1. Basic Objects Introduction
5.1.1. Text
5.1.2. Box
5.1.3. Ellipse
5.1.4. Polygon
5.1.5. Beziergon
5.1.6. Line
5.1.7. Arc
5.1.8. Zigzagline
Figure 5.2. Zigzagline Right-Click Menu
5.1.9. Polyline
Figure 5.3. Polyline Right-Click Menu
5.1.10. Bezierline
Figure 5.4. Bezierline Right-Click Menu
5.1.11. Line Properties
Figure 5.5. Standard Line Properties
5.1.11.1. Line Width
5.1.11.2. Line Color
5.1.11.3. Line Style
5.1.11.4. Arrows
5.1.12. Images
6.1. Special Objects
6.1.1. Special Object Categories
6.1.1.1. Assorted
6.1.1.2. Chemical Engineering
6.1.1.3. Chronogram
6.1.1.4. Circuit
6.1.1.5. Cisco - Computer
6.1.1.6. Cisco - Misc
6.1.1.7. Cisco - Network
6.1.1.8. Cisco - Switch
6.1.1.9. Cisco - Telephony
Figure 6.6. Cisco - Telephony
6.1.1.10. Civil
6.1.1.11. Cybernetics
6.1.1.12. DIN Electrical
6.1.1.13. ER
6.1.1.14. Flowchart
6.1.1.15. FS (Function Structure)
6.1.1.16. GRAFCET
6.1.1.17. Istar
6.1.1.18. Jackson
6.1.1.19. KAOS
6.1.1.20. Map 3D Isometric
6.1.1.21. Misc
6.1.1.22. MSE
6.1.1.23. Network
6.1.1.24. PLC Ladder
6.1.1.25. Pneumatic/Hydraulic
6.1.1.26. SADT
6.1.1.27. SDL
6.1.1.28. Sybase
6.1.1.29. UML
Figure 6.11. UML Class Properties
6.1.2. Organizing Sheets and Objects
Figure 6.12. Sheets and Objects
7.1. Selection Introduction
7.2. How To Select Objects
7.2.1. Selecting a Single Object
7.2.2. Deselecting Objects
7.2.3. Selecting Multiple Objects
7.2.3.1. Shift+Click Selection
7.2.3.2. Select By Area
7.2.3.3. Select All
7.2.3.4. Select None
7.2.3.5. Select Invert
7.2.3.6. Select Transitive
7.2.3.7. Select Connected
7.2.3.8. Select Same Type
7.3. Working With Selected Objects
7.3.1. Operations on All Selected Objects
7.3.1.1. Move Selected Objects
7.3.1.2. Copy, Cut, Paste, Duplicate, Delete
7.3.1.3. Working With Individual Objects
7.3.1.4. Creating an Object Group
8.1. Loading and Saving Introduction
8.2. File Types
8.2.1. Dia Native Diagram Files
8.2.2. Import Formats
8.2.3. Exporting: Support for Other Formats
9.1. Preferences Dialog
9.1.1. User Interface
9.1.2. Diagram Defaults
9.1.3. View Defaults
9.1.4. Grid Lines
9.1.5. Diagram Tree
10.1. Introduction to Layers
10.2. Managing Layers Basics
10.2.1. Create a New Layer
10.2.2. Selecting Layers
10.2.3. Ordering Layers
10.2.4. Deleting Layers
10.2.5. Renaming Layers
10.3. Viewing Layers
Chapter 11. Custom Shape Module
11.1. Custom-shape Module introduction
11.2. Shapes
11.3. The Shape Description
11.3.1. Style attribute
11.3.2. Recognised drawing elements
The recognised drawing elements are:
11.8. Design Notes
12.1. Introduction
12.2. Command line manual
14.1. License
0 of .
Results for:
No results containing your search query
P. 1
Dia Manual

Dia Manual

Ratings: (0)|Views: 12|Likes:
Published by franco.didio1945
Dia is a program like Visio
Dia is a program like Visio

More info:

Published by: franco.didio1945 on Mar 09, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

06/15/2013

pdf

text

original

You're Reading a Free Preview
Pages 5 to 71 are not shown in this preview.
You're Reading a Free Preview
Pages 76 to 81 are not shown in this preview.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->