Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Look up keyword
Like this
27Activity
0 of .
Results for:
No results containing your search query
P. 1
Adobe Illustrator Pen Drawing

Adobe Illustrator Pen Drawing

Ratings: (0)|Views: 1,196 |Likes:
Published by Carter LeBlanc
Lesson on drawing with shapes and pen tool, grouping and layering
Lesson on drawing with shapes and pen tool, grouping and layering

More info:

Categories:Topics, Art & Design
Published by: Carter LeBlanc on Mar 16, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

05/18/2012

pdf

text

original

 
Tutorial
ADOBE ILLUSTRATOR 8.0
Creating Basic Shapes
 Many objects in the Adobe Illustrator 
®
  program can be created by starting withbasic shapes and then editing them tocreate new shapes. In this lesson, youwill use some basic shapes to createa logo.
 
CREATING BASIC SHAPES
PAGE 2 OF 13
In this lesson, you’ll learn how to do the following:
Use tools and commands to create basic shapes
Copy and combine objects to create new shapes
Use selection tools to select and change parts of objects
Paint objects
Scale objects using the bounding box
Getting Started
Before you begin you’ll need to restore the default preferences for Adobe Illustrator and then you’llopen the finished art file for this lesson to see what you’ll be creating.
1
To ensure that the tools and palettes function exactly as described in this lesson, delete ordeactivate (by renaming) the Adobe Illustrator 8.0 preferences file. (See “Restoring default prefer-ences” in Appendix A, “Improving Performance,” of the
 Adobe Illustrator 8.0 User Guide
.)
2
Start Adobe Illustrator.
3
Choose File > Open and open the finished art file,
01_b.ai.
(The path to the file is: Adobe Illustrator 8.0 application folder > Training > Tutorial > AI_01 >01_b.ai.)
4
If you like, choose View > Zoom Out to make the finished artwork smaller, adjust the windowsize, and leave it on your screen as you work. (Use the hand tool () to move the artwork where you want it in the window.) If you don’t want to leave the image open, choose File > Close.Now create the start file to begin the lesson.
 5
 Choose File > New to open a new untitled document.
 6
 Choose File > Save As, name the file
Logo.ai
 , and click Save. In the Illustrator Format dialog box,select version 8.0 of Illustrator and click OK.
 Setting up the document
 You’ll begin the lesson by setting up the ruler units in inches, displaying a grid to use as a guidelinefor drawing, and closing the palettes that you won’t be using.
 1
 Close all of the palettes by clicking their close boxes or by choosing Window > Hide Navigator,Window > Hide Color, Window > Hide Swatches, Window > Hide Layers, and Window > HideTransform. (You can also hide or show all of the palettes by pressing Shift+Tab.) For now, you won’tneed to use them.
2
 Choose View > Show Grid to display a grid that’s useful for measuring, drawing, and aligningshapes. This grid won’t print with the artwork.
 3
 Choose View > Show Rulers to display rulers along the top and left side of the window. The rulerunits by default are set to points.
 
 CREATING BASIC SHAPES
 
PAGE 3 OF 13
 You can change ruler units for all documents or for only the current document. The ruler unit of measure applies to measuring objects, moving and transforming objects, setting grid and guidespacing, and creating ellipses and rectangles. (It does not affect the units in the Character,Paragraph, and Stroke palettes. These are controlled by the options in the Units & Undo Preferencesdialog box.)
4
 Choose File > Document Setup to change the ruler units for only this document. In theDocument Setup dialog box, choose Inches from the Units menu, leave the other settings the way they are, and click OK.You can also set the default ruler units for all documents by choosing File > Preferences >Units & Undo.
 Using the tools
 In this lesson, you’ll create a simple logo using the basic shape tools. The shape tools are organizedin two groups in the toolbox, under the ellipse and rectangle tools. You can tear these groups off thetoolbox to display in their own palettes.
 1
 Hold down the mouse button on the ellipse tool () until a group of tools appears, and then dragto the tear-off triangle at the end and release the mouse.
2
 Move the ellipse tool group away from the toolbox and then repeat step 1 to tear off the rectangletool () group.
Drawing the pencil shape
 In Adobe Illustrator, you control the thickness and color of lines that you draw by setting
strokeattributes
 . A
stroke
 is the paint characteristics of a line or the outline of an object. A
 fill 
 is the paintcharacteristics of the inside of an object. The default settings will let you see the objects you draw inwhite with a black outline.First you’ll draw a series of rectangles and triangles that make up the pencil.

Activity (27)

You've already reviewed this. Edit your review.
1 hundred reads
1 thousand reads
scribd01010101 liked this
pbrandhir3692 liked this
detjap liked this
KLINSMANN1 liked this
purpledot liked this
graphicoz liked this
mkaswa liked this

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->