Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Save to My Library
Look up keyword
Like this
47Activity
0 of .
Results for:
No results containing your search query
P. 1
Membuat Komposisi Suara Dengan Adobe Audition

Membuat Komposisi Suara Dengan Adobe Audition

Ratings: (0)|Views: 2,892 |Likes:

More info:

Categories:Types, Research
Published by: dwianto agung siwitomo on Mar 22, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

05/25/2013

pdf

text

original

 
MODUL #3 Membuat Komposisi Suara dengan Adobe Audition
 
Modul #3:Membuat Komposisi Suara dengan Adobe Audition
A. Tujuan
Mahasiswa memahami penggunaan multitrack dalam membuat komposisi suaramenggunakan Adobe Audition
B. Langkah-Langkah1. Membuat Komposisi dengan Adobe Audition
Salah satu kelebihan Adobe Audition adalah kemudahan untukmenggabungkan beberapa track suara yang bersifat non-destructive padaMultitrack View. Informasi waveform yang digunakan dalam Multitrack View daninformasi lainnya disimpan dalam sebuah Session.
2. Mengenal tampilan Multitrack View
Tampilan tipikal Multitrack View
3. Membuat Session
Latihan dimulai dengan membuat session baru.
File > New Session
Modul Multimedia | Teknik Informatika | STMIK AMIKOM | 2006 14
 
MODUL #3 Membuat Komposisi Suara dengan Adobe Audition
 
New Multitrack Session Dialog
4. Menambah waveform dalam session
Untuk menambah waveform dalam session maka Anda harus mengaktifkanOrganizer Window terlebih dahulu. Dan di Organizer Window inilah semuaterdaftar waveform yang digunakan dalam Multitrack View. Untuk mengaktifkanOrganizer Window gunakan menu
View > Show Organizer Window.
Organizer Window Dialog
Kemudian Anda dapat menambah waveform dengan menekan tombolOpen. Pada Open a Waveform Dialog Anda dapat memilih beberapa waveformsekaligus.
Modul Multimedia | Teknik Informatika | STMIK AMIKOM | 2006 15
 
MODUL #3 Membuat Komposisi Suara dengan Adobe Audition
 
Open a Waveform Dialog
5. Drag waveform ke track kosong
Setelah waveform terlihat di Organizer Window, Anda dapatmemindahkannya dengan drag ke salah satu track yang kosong.
6. Menggeser waveform
Anda dapat menggeser waveform dalam satu track maupun berpindah trackdapat Anda lakukan dengan Drag tombol kanan.
7. Memotong waveform
Anda dapat memotong waveform menjadi beberapa bagian. Untuk ituarahkan pointer pada bagian tengah salah satu waveform.
Arahkan pointer
Kemudian gunakan menu
Edit > Spit.
Geser waveform setelah dipotong
Maka waveform akan terbagi menjadi dua bagian terpisah. Anda dapatmenggeser salah satu bagiannya ke tempat lain.
Modul Multimedia | Teknik Informatika | STMIK AMIKOM | 2006 16

Activity (47)

You've already reviewed this. Edit your review.
1 hundred reads
1 thousand reads
BWfool liked this
taTi'Ya PuRple liked this
Dimaz Break added this note
okeee
Fajar Wakhyudi liked this

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->