Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Look up keyword or section
Like this
2Activity

Table Of Contents

1 Getting Started
1.1 Contact Information
1.2 TEMS Discovery Startup Window
1.3 System Requirements
1.3.1 Software Requirements
1.3.2.1 Hardware Requirements – TEMS Discovery Professional
1.3.2.2 Hardware Requirements – TEMS Discovery Enterprise
1.4 Terminology
1.5 Data Archive vs. Export vs. Sharing
1.6 A Few Tips
1.7 Demo Documents
1.8 Demo Project
1.9 Walk-U-Through
1.10 Creating Projects from Scratch
1.11 Get Your Algorithm Working
1.12 Generate Reports As You Wish
2 Overview
2.1 Main Window
2.1.1 Data List and Progress Log Panel
2.1.2 Data Explorer Panel
2.1.3 Synchronizable and Summary View Panel
2.2 Menu Bar
2.2.1 File Menu
2.2.2 Views Menu
2.2.3 Tools Menu
2.2.4 Configuration Menu
2.2.5 Statistic Menu
2.2.6 Help Menu
2.3 Main Toolbar
3 Data List and Progress Log
3.1 Document List
3.2 Project List
3.2.1 Project List – File/Device Listing Filter
3.2.2 Project List Toolbar
3.2.3 Project List Pop-up Menus
3.2.4 Project Properties
3.2.4.1 Project Properties – GIS Settings
3.2.4.2 Project Properties – UDR Configuration
3.2.4.3 Project Properties – Cell Configuration
3.2.5 Open Project
3.2.6 Delete Project
3.2.7 TEMS Discovery Peers
3.3 GIS List
3.4 Task Window
3.5 Message Log
3.6 ADP Management Window
4 Main Project Windows
4.1 Data Explorer
4.1.1 Dataset
4.1.1.1 Dataset Toolbar
4.1.1.2 Color Scheme
4.1.1.3 Dataset Options
4.1.1.4 Dataset Pop-up Menus
4.1.3.3 Download Online GIS Data Source
4.1.3.4 UDR Attribute Browser
4.2 Synchronizable Views
4.2.1 Messages View
4.2.1.1 Messages View Toolbars
4.2.1.2 Display Messages
4.2.1.3 Navigate Messages
4.2.1.4 Filter Messages
4.2.1.5 Message Flow Diagram
4.2.2 Map View
4.2.2.1 Map View Toolbar
4.2.2.2 Dataset in Map View
4.2.2.3 Cells in Map View
4.2.2.4 GIS in Map View
4.2.2.6 Terrain Profile
4.2.2.7 Reposition Waypoints
4.2.2.8 3D Map View
4.2.2.9.2 Vertical Display Options
4.2.2.9.4 Coverage Map Display Options
4.2.2.9.5 Sector vs. Data Point Display Options
4.2.2.9.6 Layer Control Display Options
4.2.2.9.7 Miscellaneous Display Options
4.2.2.10 Create Output
4.2.2.10.6 Export Current View to GIS Package
4.2.3 Time Chart
4.2.3.1 Time Chart Pop-up Menu
4.2.3.2 Time Chart Toolbar
4.2.3.3 Time Chart View Options
4.2.4 Metric Correlation
4.2.4.1 Correlation View Toolbar
4.2.5 Table View
4.2.6 Point Detail View
4.2.7 Instant Chart
4.2.8 Google Earth
4.2.8.1 Google Earth Toolbar
4.2.8.2 Google Earth View Options
4.2.8.3 Download GIS Data – Google Map
4.2.9 Bing Map
4.2.9.1 Bing Map Toolbar
4.2.9.2 Download GIS Data – Bing Map
4.2.10 Wave View
4.3 Legend View
4.4 Summary Data Views
4.4.1 Histogram
4.4.1.1 Histogram Toolbar
4.4.2 Batch PDF View
4.4.3 Problem Summary View
4.4.4 Sector Statistics View
Sector Statistics View Toolbar
4.4.5 Multi-dimension Statistic View
5 Tools
5.1 Script Builder
5.1.1 Script Editor & Functions Editor
5.1.2 Data Object: Metric List
5.1.3 Data Object: RRC IEs
5.1.4 Data Object: Threshold
5.1.5 Built-in Flags
5.1.5.1 CONDITION_FLAG
5.1.5.2 TARGET_VALUE:
5.1.5.3 EVENT:
5.1.5.4 EVENT_TIMESTAMP:
5.1.5.5 EVENT_TYPE:
5.1.5.6 MESSAGE:
5.1.5.7 MESSAGE_INDEX:
5.1.5.8 EOF:
5.1.5.9 TIMESTAMP:
5.1.5.10 LOG_FILE_NAME:
5.1.5.11 IS_NEMO_DATA:
5.1.5.12 IS_TEMS_DATA:
5.1.5.13 IS_QVOICE_DATA:
5.1.5.14 IS_QVOICE_MASTER:
5.1.5.15 IS_QVOICE_SLAVE:
5.1.5.16 IS_JDSU_DATA:
5.1.5.17 QVOICE_MASTER_END_TIMESTAMP:
5.1.5.18 QVOICE_SLAVE_END_TIMESTAMP:
5.1.5.19 TIMESTAMP_START_OF_FILE:
5.1.6 Built-in User-defined Functions
5.1.6.1 ClearAllEvents:
5.1.6.2 ClearEvent:
5.1.6.3 ReplaceEvent:
5.1.6.4 AddEvent:
5.1.6.5 AssignMetricValue:
5.1.6.6 ReplaceMetricValue:
5.1.6.7 GetLatLon:
5.1.6.8 IsValueValidStatic:
5.1.6.9 IsValueValid:
5.1.6.10 GetDeviceAttribute:
5.1.6.11 SetDeviceAttribute:
5.1.6.12 GetWcdmaUarfcnIndex:
5.1.6.13 ElementNotContain:
5.1.6.14 ElementMissing:
5.1.6.15 FindPairValue:
5.1.6.16 MaxOfArrayList:
5.1.6.17 CountOfArrayList:
5.1.6.18 IsIdentical:
5.1.6.19 IsIdenticalIgnoreOrder:
5.1.6.20 IsIdenticalFloatArray:
5.1.6.21 GetDisplayString:
5.1.6.22 ArrayListContains:
5.1.6.23 ArrayListIndexOf:
5.1.6.24 SameMemberInt:
5.1.6.25 ConvertToInt:
5.1.6.26 ConvertToDateString:
5.1.6.27 ConvertToTimeString:
5.1.6.28 ConvertToDateTimeString:
5.1.6.29 ExtractNumericValue:
5.1.6.30 GetSectorParameter:
5.1.6.31 GetSectorParameters:
5.1.6.32 GetOperatorByMncMcc:
5.1.6.33 GetOperatorBySid:
5.1.6.34 GetOperatorByOperatorId:
5.1.6.35 TimeDiff:
5.1.7 Built-in Math Function
5.1.8 Built-in String Function
5.1.9 Built-in Classes
5.1.10 Declaration
5.1.11 Programming in C# Language
5.1.11.1 Statements
5.1.11.2 Declaring and Initializing Variables
5.1.11.3 Casting Variables
5.1.11.6 Declaring Functions
5.1.11.7 Using the return statement
5.1.11.8 Branching Statements
5.1.11.9 Iterations
5.1.11.10 Expression
5.1.12 Example
5.2 Report Template Builder – Measurement Data
5.2.1 Report Builder Toolbar and Pop-up Menu
5.2.2 File Formats and Limitations
5.2.3 Define Report Template
5.2.3.1 Metric List
5.2.3.2 Report Options
5.2.3.3 Define Trend Chart
5.2.3.4 Define Single Chart
5.2.3.5 Define Multi-series Chart
5.2.3.6 Define Chart Skeleton
5.2.3.7 Define Statistic Data
5.2.3.8 Define Tabular List
5.2.3.9 Define Correlation Chart
5.2.3.10 Options of Repetition in Report
5.2.4 Generating Microsoft Office Word Report
5.2.4.1 Requirement
5.2.4.2 MS-Word reporting template
5.2.4.3 Sample Word Report Template
5.2.5 Generate Report From Report Template
5.2.6 Available Chart Types
5.2.6.1 Column Charts
5.2.6.2 Bar Charts
5.2.6.3 Line Charts
5.2.6.4 Pie Charts
5.2.6.5 XY (Scatter) Charts
5.2.6.6 Area Charts
5.2.6.7 Doughnut Charts
5.2.6.8 Radar Charts
5.2.6.9 Bubble Charts
5.2.6.10 Stock Charts
5.2.6.11 Cylinder, Cone, or Pyramid Charts
5.3 ADP Management
5.3.1 ADP Step1: File Monitor
5.3.2 ADP Step2: Output Data Source
5.3.3 ADP Step3: Output Scheduler
5.3.4 ADP Step4: Output Type
5.4 Plug-in Manager
5.5 Neighbor List Analyzer
5.6 Antenna Pattern Viewer
5.7 Batch Printing
5.8 Print Queue
5.9 Signaling Message Browser
Signaling Message Browser Toolbar
5.10 Parameter Mapping
5.11 Log File Database Browser
5.12 Measurement Data Cleanup
6 Statistic
6.1 Cube Management
6.2 Cube Creator
6.3 Cube Viewer
6.3.1.1 Statistic Data Cube View – Grid
Statistic Data Cube View – Grid Toolbar
6.3.1.2 Statistic Data Cube View – Map
Statistic Data Cube View – Map Toolbar
6.3.1.3 Statistic Data Cube View – Chart
Statistic Data Cube View – Chart Toolbar
6.3.1.4 File/Device Drilldown
6.4 Statistic Dashboard
6.5 Statistic Dashboard Builder
6.5.1.1 Dashboard Builder Toolbars
6.6 Report Template Builder – Statistic Data
6.6.1 Generate Statistic Report From Report Template
6.7 Cube Group Configurations
6.8 Statistic Data Cleanup
6.14 Enterprise License Information
7 Configuration and Settings
7.1 Publish/Update via FTP Setting
7.2 Configuration Management
7.3 Document Management
7.4 Generic User-Defined Metric Group
7.5 Metric Frame Import Configuration
7.6 Plot Band Definition
7.6.1 Plot Band Auto Generator
7.7 User-Defined Parameters
7.8 Dynamic Composite Dataset
7.9 Batch Configuration
7.10 Event Set Filter
7.11 Selective Task Condition Expression Builder
7.12 Message Coloring
7.13 Messages View KeyInfo Settings
7.14 Point Detail Settings
7.15 Instant Chart Component Content
Instant Chart Component Content Toolbar
7.16 Data Networking
7.16.1 Data Networking Configuration
7.16.2 Distributed Processing System
7.17 UDR Project Mapping
7.18 Device Attribute Assignment Template
7.19 Wireless Operator Lookup Table
7.20 Email Templates
7.21 Options
7.21.1 General Options
7.21.2 Measurement Data Storage Options
7.21.3 Statistic Data Storage Options
7.21.4 Log File Storage Options
7.21.5 Color Scheme Options
7.21.6 TA Database Options
7.22 Import Data
7.22.1 Import Drive Test Data
7.22.2 Import UETR
7.22.3 Import Network Configuration
7.22.3.2 General Configuration
7.22.3.3 Create Mapping
7.22.4 Import Antenna Data
7.22.5 Import GIS Data
7.22.6 Import Coverage Map
7.22.7 Import HO Matrix
7.22.8 Plug-in for Custom Import
7.23 Specific Topics
7.23.1 Floor Print Rectifier
7.23.2 Save & Restore Working Environment
7.23.3 Cell Configuration
7.23.3.1 Edit Cell Configuration
7.23.3.2 Cell Site/Sector Filter Expression Builder
7.23.3.3 Edit Cell/Sector Parameters
7.23.3.4 Cell Configuration View Options
7.23.3.5 Cell Site Grouping Logic
7.23.3.6 Neighbor List Work Order
7.23.4 Geo-location Binning
7.23.5 Delta/Special-type Grid-binned Metric
7.23.6 Pilot Pollution Analysis
7.23.7 GSM Interference Matrix
8 Appendix
8.1 Event List in Pre-defined Scripts
8.1.1 CDMA_Events
8.1.2 EVDO_Events_Logbased
8.1.3 GSM_WCDMA_Events
8.1.4 LTE_Events
8.1.6 QVoice_Markers
8.1.7 TEMS_Collectors_Events
8.2 Enabling FILESTREAM in SQL Server 2008 R2
Index
0 of .
Results for:
No results containing your search query
P. 1
TEMS Discovery 4.0 User Guide

TEMS Discovery 4.0 User Guide

Ratings: (0)|Views: 125|Likes:
Ascom
Ascom

More info:

Published by: Nguyễn Thế Đạt on Jul 09, 2013
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

10/07/2013

pdf

text

original

You're Reading a Free Preview
Pages 9 to 71 are not shown in this preview.
You're Reading a Free Preview
Page 80 is not shown in this preview.
You're Reading a Free Preview
Pages 89 to 295 are not shown in this preview.
You're Reading a Free Preview
Pages 304 to 398 are not shown in this preview.
You're Reading a Free Preview
Pages 407 to 420 are not shown in this preview.

Activity (2)

You've already reviewed this. Edit your review.
1 thousand reads
1 hundred reads

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->