Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Save to My Library
Look up keyword
Like this
634Activity
0 of .
Results for:
No results containing your search query
P. 1
Ejemplos Con Labview

Ejemplos Con Labview

Ratings:

4.67

(3)
|Views: 39,768 |Likes:
Published by osor2
ejemplos con labview
ejemplos con labview

More info:

Published by: osor2 on Jul 26, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

08/21/2013

pdf

text

original

 
Ejercicio 0 – Abrir y Cerrar un Instrumento Virtual
Examine el VI
Signal Generation and Processing
(Generación y Procesamiento deSeñales) y corralo. Cambie las frecuencias y tipos de señales de entrada y vea como eldisplay en las graficas cambia. Cambie la ventana de procesamiento de señales y lasopciones de filtro. Después de que halla examinado el VI y las diferentes opciones queusted puede cambiar, pare el VI al presionar el botón de parada (Stop button)1. Seleccione
Start»Programs»National Instruments»LabVIEW7.0»LabVIEW
 para lanzar LabVIEW. La caja de dialogo de
LabVIEW
aparece.2. Seleccione
Help»Find Examples.
La caja de dialogo que aparece muestra yenlaza todos los VIs de ejemplo disponibles en LabVIEW.3. En el Browse Tab, seleccione browse (navegar) de acuerdo al tema deseado.Elija
Analyzing and Processing Signals
(analizando y procesando señales),después
Signal Processing
, después
Signal Generation and Processing.vi.
Esto abrirá el Panel Frontal del VI Signal Generation and Processing.
Nota
Usted también puede abrir el VI al hacer clic en el botón
Open VI
(abrir VI) ynavegar a labview\examples\apps\demos.llb\Signal Generation and Processing.vi.
Panel Frontal
4. Haga clic en el botón de
Run
(correr) de la barra de herramientas, mostrado ala izquierda, para correr este VI. Este VI determina el resultado de filtrar unaseñal generada. Este ejemplo también muestra el espectro de poder (power spectrum) para señales generadas. Las señales resultantes son mostradas engraficas en el panel frontal, como se muestra en la siguiente figura.
 
5. Utilice la herramienta de Operación, mostrada en la izquierda, para cambiar laseñal de Entrada y la señal de Procesamiento, use las flechas de incremento odecremento en el control, y mueva el puntero a la Frecuencia deseada.6. Presione el botón de
More Info…
(mas información) o [F5] para leer masacerca de las funciones de análisis.7. Presione el botón
Stop
(parada) o [F4] para parar el VI.
Diagrama de Bloques
8. Seleccione
Window»Show Diagram
o presione las teclas <Ctrl-E> paramostrar el diagrama de bloque del VI Signal Generation and Processing.
(MacOS)
Presione las teclas <Command-E>.
(Sun)
Presione las teclas <Meta-E>.
(Linux)
Presione las teclas <Alt-E>.Este diagrama de bloque contiene muchos de los elementos básicos de diagramade bloque, incluyendo subVIs, funciones, y estructuras, de las cuales ustedaprenderá mas tarde en el curso.9. Seleccione
Window»Show Panel
o presione las teclas <Ctrl-E> para regresar al Panel Frontal.10. Cierre el VI y no guarde los cambios.
Fin del Ejercicio
 
Ejercicio 1 – Convertir 
°
C a
°
FConstruir un VI
Complete los pasos siguientes para crear un VI que tome un número representandogrados Celsius y lo convierta a un número representando grados Fahrenheit.En las ilustraciones de cableado, la flecha al final del icono del mouse (mostrado al ladoizquierdo) muestra donde hacer clic y el numero en la flecha indica cuantas veces hayque hacer clic.
Panel Frontal
1.Seleccione
File»New
 para abrir un nuevo panel frontal.2.(Opcional) Seleccione
Window»Tile Left and Right
 para mostrar el panelfrontal y el diagrama de bloques uno al lado del otro.3.Cree un control digital numérico. Usted utilizara este control para introducir elvalor en grados Centígrados.a.Seleccione el control digital en la paleta de
Controls»NumericControls
. Si la paleta de
Controls
no esta visible, haga clic-derechoen un área abierta del panel frontal para desplegarla. b.Mueva el control al panel frontal y haga clic para colocar el control.c.Escriba
deg C
adentro de la etiqueta y haga clic afuera de la etiquetao haga clic en el botón
Enter
de la barra de herramientas. Si usted noescribe el nombre inmediatamente, LabVIEW utiliza una etiqueta quetiene por defecto. Usted puede editar una etiqueta en cualquier momento utilizando la herramienta de Etiquetado.4.Cree un indicador digital numérico. Usted utilizara este indicador para mostrael valor en grados Fahrenheit.a.Seleccione el indicador digital en la paleta
Controls»NumericIndicators
. b.Mueva el indicador al panel frontal y haga clic para colocar elindicador.c.Escriba
deg F
adentro de la etiqueta y haga clic afuera de la etiquetao haga clic en el botón
Enter
.LabVIEW crea terminales de control e indicación correspondientes en eldiagrama de bloques. Las terminales representan el tipo de dato de control oindicación. Por ejemplo, una terminal DBL representa un control o indicador numérico de punto flotante con valor de precisión-doble.
Nota
Las terminales de
control tienen un borde más grueso que las terminales delos indicadores.

Activity (634)

You've already reviewed this. Edit your review.
peter540314 added this note
Excelente articulo, le felicito y me gustaría estar en contacto con usted para desarrollar en conjunto un proyecto que ya lo inicie pero por salud(perdida visual) no lo concretado, si gusta puede escribirme a mi correo psb540314@hotmail.com Mis falicitaciones
Cristian Vidal liked this
David Bajaña liked this
hackman liked this
Cesar Rojas liked this
Franco Raos liked this
Jhony Rosero AW liked this

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->