Welcome to Scribd. Sign in or start your free trial to enjoy unlimited e-books, audiobooks & documents.Find out more
Download
Standard view
Full view
of .
Look up keyword
Like this
49Activity
0 of .
Results for:
No results containing your search query
P. 1
Tutorial

Tutorial

Ratings: (0)|Views: 1,611|Likes:
Published by CP3C
A photoshop tutorial
A photoshop tutorial

More info:

Categories:Topics, Art & Design
Published by: CP3C on Aug 09, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

05/11/2014

pdf

text

original

 
March 2006 
|
 
51
In this tutorial you will learn how touse a variety of filters and techniquesto produce an image in an experimentalstyle. It’s a flowing work technique, and things will always change and blend into theimage in different ways, so don’t expect torecreate the exact image I have created here.You’ll need to think creatively and changethings around until you think that it looksgood and fits into this style. I will tell youhow to do some of the techniques I use, and the tools for doing them, but it is you whowill ultimately craft the image.It’s a good idea to get to know each filter individually, and know what you want to doto an image before you start applying them.It’s fun to experiment and mess around withfilters, but remember 
Photoshop 
is just atool for visualising your artwork.The techniques used in this tutorial can be applied to any image, but here you willuse a photograph of a woman. You will usethe Displace filter, apply differentDisplacement Maps and see how this aff ectsyour working canvas. You will also learnhow to combine a few Blending Modes and colours mixed with shapes to fill the rest of the space and add to the image, giving aradical and abstract feel to some areas.Finally, you will look at Layer Maskingas an effective means of separating areas of each layer, creating different ways tocombine colours. This tutorial will teachyou techniques that can then be applied toother images and help you realise some of your ideas in other ways. It is good toexperiment and think of new ways to blend,using different Displacement Maps and Layer Styles, for example. Most importantlyof all, be creative and have fun.
1
Start by setting up your canvas. Createa square transparent document in
Photoshop
and open the photograph namedoriginal_image.jpg, provided on the CD.Drag the photo onto the new canvas youhave just created and resize the height ofthe photo so that it fits perfectly into thesquare canvas and place it on the far left.
2
 
You’ll see straight away that the pictureis too small for the canvas, so duplicatethe layer and scale it by 200 per cent. Putthis layer behind the original and to theright. Merge the layers and use the CloneStamp tool at a low Opacity with a soft brushto conceal the merging line between them.
Illustration and tutorial by Pete Harrisonwww.aeiko.netDOWNLOADTIME NEEDED
5 hours
INFO
PeteHarrisonrecentlygraduatedfrom TheUniversity of Plymouthwhere he studiedMediaLab Arts. Sincethen he has become afreelance designer,working under his aliasAeiko, and formed hisown clothing label calledFunkrush. Find out moreby visiting www.aeiko.netor www.funkrush.com.
DISPLACEMENT EFFECTS
PHOTOSHOP
Former
Computer Arts Graduate Showcase 
entrant
Pete Harrison
uses
Photoshop’s 
Displacement filter creativelyto modify a photograph, using a variety of shapes and Blending Modes to add extra depth and interest
3
Create a new layer and fill it with a black/transparent gradient from the bottomright. Now use the Eraser tool to erase areasthat overlap the model. Add a new AdjustmentLayer for colour balance and add moreMagenta, Red and a bit of Yellow to give theimage some extra warmth.
4
Create a new layer, fill it with a pink/orange diagonal gradient and set theLayer Mode to Screen. Go to Layer>AddLayerMask>RevealAll and add black areas ontothe mask in the areas you don’t want thelayer to affect. Repeat this several times.
TUTORIAL
|
 
 
52
 
|
 March 2006
 5
Copy Merged (Edit>CopyMerged) the whole canvas and paste it backon a new layer so that it becomes a separate layer. Open the AEIKO.psd files on the CD and save to your desktop. Now go to Filter>Distort>Displace. Set the Vertical and Horizontal Scale to 100 and make sure it isset to Stretch To Fit. Click OK. Select AEIKO001.psd from your desktop,and click OK again. Move the image to where you want it.
PHOTOSHOP
 6
 
Set the Blending Mode of the layer to Dissolve and start erasing thesections you don’t want the Displacement to affect. Repeat step 5, butthis time use AEIKO002.psd. Set the Blending Mode of this layer toLighten and mask or erase the sections you don’t want to appear.
 7
Time for the final Distort filter. SelectDisplace again and use AEIKO003.psdfrom the CD as the Displacement Map. Thistime set the Vertical and Horizontal Scale to40 and keep it on Stretch To Fit. Keep theBlending Mode on Normal, but still eraseparts you don’t want using a soft eraser atlow Opacity.
8
Create a new layer and add a Gradientset to Radial in yellow. Set the BlendingMode to Linear Burn and mask out someareas. Also do the same with a pink/purplecolour, but place this on the right-hand side.
9
Make a large square transparent canvas.Use the Elliptical Marquee tool to make ared circle. Duplicate the layer, scale to 90 percent. Add a yellow overlay. Repeat to createconcentric circles as shown that decrease insize. Use a white overlay for the last one.Merge the layers, and delete the white circle.
10
 
Select All and Edit>CopyMerged thecircles layer. Drag it onto the canvasand select Edit>Transform>Perspectiveand Edit>Transform>Distort and changethe angle so it sits behind the woman. Erasethe overlapping section, set it to Overlay andgive it a 20 per cent Opacity.
11
 
Now Select All and Copy the wholecanvas into a new layer using the CopyMerged command, then go to Image>Adjustments>Threshold. Slide the markerto 144 and hit OK. Go to Select>ColourRangeand use the Eyedropper tool to click on awhite area of the image to select it.
12
 
Copy the white area into a new layerand, under Blending Options, changethe Fill to 0 per cent. Select the white, go toLayer>LayerStyle>Stroke, add a stroke of1pt. Set the Blending Mode to Overlay, offsetthis slightly to the right and then delete theareas you’re not happy with.
13
 
Create four black rectangles the samedistance apart and then merge theselayers. Rotate the layer 45 degrees. Holddown Shift and use the Magic Wand tool toselect them all. Turn the visibility off for thatlayer, click on an old visible layer and SelectAll followed by Copy Merged and Paste. Nowoffset this new layer and repeat if you wish.
|
TUTORIAL
Photoshop
’s BlendingModes and Layer Styleshave been mentionedseveral times in thistutorial. Double-clickingon a layer brings up theLayer Styles menu,which we have used hereto add custom shapesand brush effects. It’salways worth changingthe Blending Mode, too,and seeing which effectsyou can come up with.Also try experimentingwith different Opacitiesand colour overlays onyour layers.
LAYER STYLES

Activity (49)

You've already reviewed this. Edit your review.
1 hundred reads
1 thousand reads
ASETAS liked this
sinyomurdy liked this
sBeckett1902 liked this
Jaxcaxxx liked this
antoniasoe liked this
sarina_y liked this
sarina_y liked this
lowel_tobias liked this

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->