Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Look up keyword
Like this
196Activity
0 of .
Results for:
No results containing your search query
P. 1
A FUNÇÃO PROCV

A FUNÇÃO PROCV

Ratings:

5.0

(28)
|Views: 120,411 |Likes:
Published by RMSilva-DF
Tutorial ensinando a usar a função ProcV do Microsoft Excel
Tutorial ensinando a usar a função ProcV do Microsoft Excel

More info:

Published by: RMSilva-DF on Feb 06, 2008
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

07/21/2013

pdf

text

original

 
1/3
A FUNÇÃO
PROCV 
Localiza um valor na primeira coluna à esquerda de uma tabela eretorna um valor na mesma linha de uma coluna especificada natabela.Sintaxe da fórmula:
PROCV
(
valor_procurado
;
matriz_tabela
;
núm_índice_coluna
)
 Número_índice_coluna1 2 3 4
Matriz_tabelaA tabela acima será a nossa
matriz_ tabela
no exemplo que iremosconstruir.Sendo que a
Coluna A
será a referência da qual a função
PROCV
seutilizará para localizar os outros campos (as colunas à direita).
 
2/3
Planilha utilizando a função PROCVA coluna A (Código) é onde digitaremos o valor a ser procurado namatriz_tabela, ou seja, é o campo “valor_procurado” da fórmula. Seeste campo estiver sem nenhum valor ou tiver um valor que nãocorresponda ao da coluna digo na matriz_tabela aparecerá noscampos o código #N/D
*
.A Coluna B (Funcionário), C (Setor) e D (Salário) têm a formula PROCVe utilizam o as coluna índice 2, 3 e 4, da matriz_tabela,respectivamente.
A FÓRMULA
- =PROCV($A14;$A$2:$D$11;2) na célula B14.Lembrado que o símbolo $ serve para definir uma referência absoluta.Na prática, o muda os valores das lulas quando copiamos ecolamos a fórmula em outras células. É usando antes da referência quequeremos “travar”. Exemplo: se usado assim $A$1 quando copiarmose colarmos a fórmula a coluna e a linhas permanecerão a mesma. Já seusado assim: $A1, quando copiada e colada a rmula a colunapermanecerá a mesma mas, a linha será mudada, e vice-versa.=PROCV
a função propriamente dita.
($A14;
esta á a célula que contem o valor procurado. Usamos o $apenas na coluna, para copiar para as linhas seguintes.
$A$2:$D$11
é a matriz_tabela o intervalo de nosso banco de dados, deonde extrairemos os valores pretendidos.
;2)
é o número índice da coluna, na qual está no nosso dado.
Nas colunas seguintes a fórmula será a mesma
alterando apenas onúmero índice da coluna
.
*
 
O
 
valor de erro #N/D ocorre quando um valor não se encontra disponívelpara uma função ou fórmula.

Activity (196)

You've already reviewed this. Edit your review.
1 hundred reads
1 thousand reads
1 hundred thousand reads
Ronaldo Marques liked this
Andre Regis liked this
Luiz Carlos Carlos added this note
ai ai ai love amo vocês obrigado pererecas
Humberto Santos liked this
Leticia Nogueira liked this
Gil Miranda liked this
kakalkarol liked this

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->