Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more ➡
Download
Standard view
Full view
of .
Add note
Save to My Library
Sync to mobile
Look up keyword
Like this
69Activity
×
0 of .
Results for:
No results containing your search query
P. 1
Belajar Microsoft Word

Belajar Microsoft Word

Ratings: (0)|Views: 15,409|Likes:
Published by kemayarancity

More info:

categoriesBusiness/Law, Finance
Published by: kemayarancity on Oct 04, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, DOC, TXT or read online from Scribd
See More
See less

02/02/2013

pdf

text

original

 
MICROSOFT WORD
A. Identifikasi Program Microsoft Word
Perangkat lunak (program) pengolah kata merupakan program yang dirancang dan dibuatuntuk memudahkan pengguna computer mengolah suatu dokumen, surat, laporan, dan lainnyadengan menggunakan computer. Program pengolah kata yang paling popular, mudah digunakan,dan dimiliki setiap pengguna computer adalah Microsoft Word. Program ini merupakan satu paketdalam Microsoft Office. Microsoft Word menyediakan berbagai macam fasilitas untuk pembuatandaftar isi, indeks, label, amplop, formulir, dan lain-lain.Ada dua cara yang bisa dilakukan untuk mengaktifkan Microsoft Word, yaitu sebagai berikut.1.Cara pertama, klik tombol
Start
(pojok kiri bawah) →
All Programs → Microsoft Office→ Microsoft Word.
2.Cara kedua, klik pada lambang (ikon) Microsoft Word ( ).
1 923 6 4 5 8
 
7
Keterangan :
1.
Title bar
, merupakan baris judul yang berisi nama file yang sedang aktif/sedang dibuka.
2.
Menu bar
, merupakan barisan menu yang berisi perintah kerja ketika menggunakan program. Menu yangterdapat pada Microsoft Word, antara lain : File, Edit, View, Insert, Format, Tools, Table, Window, dan Help.
3.
Toolbar
, merupakan barisan ikon yang biasa dipakai untuk mengakses perintah-perintah penting secara cepat.
4.
First Line Indent
, merupakan penanda margin yang berfungsi untuk melakukan perataan huruf atau angka pada baris pertama dalam kata/kalimat.
5.
Hanging Indent
, merupakan penanda margin yang berfungsi untuk melakukan perataan huruf atau angka pada baris kedua, ketiga, dan seterusnya dalam kata/kalimat.
6.
Ruler
, merupakan skala ukuran yang terletak di sisi atas dan sisi kiri lembar kerja. Pada sisi atas terdapathorizontal ruler yang berguna untuk membuat indentasi, tabulasi, dan pengaturan table. Sedangkan verticalruler yang berguna untuk membantu mengatur jarak/lebar dari baris table dan mengatur tinggi rendahnyamargin kertas secara manual.
7.
Status bar
, merupakan panel yang berisi informasi mengenai halaman yang sedang dibuka, nomor halaman, jumlah halaman, status printer, dan lain-lain.
8.
Scroll bar
, merupakan perangkat yang berfungsi untuk menggulung layar secara vertical (naik turun) atauhorizontal (kanan kiri) sehingga dapat digunakan untuk menampilkan naskah atau objek yang tidak tampak  pada lembar kerja.
9.
Control Button
, merupakan tombol untuk mengatur atau mengendalikan ukuran jendela Microsoft Word.Apabila ingin keluar dari program ini ada empat cara yang bisa dilakukan, yaitu sebagai berikut.
1.
Cara petama, klik menu
File
Exit
.
2.
Cara kedua, tekan tombol
Alt
+
F4
pada keyboard.3.Cara ketiga, klik tanda silang ( ) pada pojok kanan atas layer.4.Cara keempat, klik 2 kali pada lambang program Microsoft Word ( ) yang terletak di pojok kiri atas layer.
 
B.
Menu Pada Microsoft Word
Dalam menu bar terdapat barisan menu yang biasa disebut menu pull down yangmerupakan perintah untuk menggunakan program. Fasilitas menu yang disediakan, antara lain:File, Edit, View, Insert, Format, Tools, Table, Window, dan Help. Pada menu-menu utamatersebut, di dalamnya terdiri dari beberapa submenu yang berisi perintah untuk mengerjakan.Untuk mengaktifkan submenu tersebut adalah dengan cara klik pada menu utama, setelah itu akanmuncul beberapa submenu yang bisa dipilih dengan cara diklik pada submenu tersebut. Cara lainuntuk mengaktifkan menu atau submenu adalah menggunakan perintah kombinasi tombolkeyboard. Sebagai contoh untuk mengaktifkan menu File maka tekan tombol Alt dan tombol Fsecara bersamaan (Alt+F), untuk mengaktifkan menu Edit meka tekan tombol Alt dan tombol E(Alt+E), dan seterusnya.Berikut adalah tampilan dari menu dan submenu yang terdapat dalam Microsoft Word.
1.Menu File
Keterangan:
a.New: untuk membuat dokumen baru. b.Open: untuk membuat dokumen yang pernah dibuat sebelumnya.c.Close: untuk mebutup dokumen.d.Save: untuk menyimpan dokumen dalam file.
e.
Save As : untuk menyimpan dokumen dalam file lain.
f.
Save As Web Page : untuk menyimpan dokumen sebagai file Web.
g.
Web Page Preview : untuk menampilkan dokumen dalam Web Page (HalamanWeb).h.Page Setup : untuk pengaturan halaman.i.Print Preview : untuk melihat hasil sebelum dicetak. j.Print : untuk mencetak dokumen yang telah dibuat.k.Send To : untuk dikirim ke.l.Properties : untuk membuat hal-hal yang berkaitan dengan file yang sedang dibuka.m.An.Exit : keluar dari program.
2.Menu Edit
Keterangan:
a.Undo Typing : untuk kembali ke perintah sebelumnya. b.Repeat Typing : untuk membatalkan perintah.
c.
Cut : untuk memindahkan/memotong (huruf/kata/kalimat/alinea).d.Copy : untuk mengopi (huruf/kata/kalimat/alinea).
e.
Paste : untuk memunculkan apa yang sudah dicut/dicopy.f.Paste Special : untuk memunculkan (potong dan kopi) secara khusus.g.Paste As Hyperlink : untuk memunculkan kopian secara hyperlink.h.Clear : untuk menghpus sel (rumus dan lain-lain).i.Select All : untuk memilih semua bagian dalam dokumen. j.Find : untuk mencari kata/angka/huruf.k.Replace : untuk mencari dan mengganti kata/angka.l.Go To : untuk menuju halaman tertentu.m.Links : untuk menghubungkan dengan file lain.n.Object : untuk objek gambar.
3.Menu View
Keterangan:
a.Normal : untuk tampilan normal. b.Web Layout : untuk tampilan Web.c.Print Layout : untuk tampilan Print.d.Outline : untuk tampilan Outline.e.Toolbars : untuk tampilan Toolbars.f.Ruler : untuk tampilan garis.g.Document Map : untuk tampilan Map.h.Header and Footer : untuk membuat Header dan Footer.i.Footnotes : untuk membuat catatan kaki. j.Comments : untuk menyisipi komentar.k.Full Screen : untuk tampilan layer penuh.l.Zoom : untuk pilihan tampilan.
 
4.Menu Insert
Keterangan:
a.Break : untuk melompat ke halaman berikutnya. b.Page Numbers : untuk memberi nomor halaman.c.Date and Time : untuk menyisipi tanggal dan waktu.d.Auto Text : untuk menyisipi teks secara terpilih.e.Field : untuk menyisipi Field.f.Symbol : untuk menyisipi lambang/symbol.g.Comment : untuk menyisipi komentar.h.Footnote : untuk menyisipi catatan kaki.i.Caption : untuk menyisipi judul halaman. j.Cross-reference : untuk referensi silang.k.Index and Tables : untuk menyisipi daftar isi dan table.l.Picture : untuk menyisipi Picture/gambar.m.Text Box : untuk menyisipi kotak bertulisan.n.File : untuk menyisipi file lain.o.Object : untuk menyisipi objek (program kecil yang khusus). p.Bookmark : untuk menyisipi Bookmark (dalam buku).
q.
Hyperlink : untuk menyisipi hubungan dengan file lain.
5.Menu Format
Keterangan:
a.Font : untuk pengaturan huruf/warna/ukuran, dan lain-lain. b.Paragraph : untuk pengaturan paragraph.c.Bullets and Numbering : untuk pengaturan Bullet dan Number.d.Borders and Shading : untuk pengaturan bingkai dan arsiran.e.Columns : untuk pengaturan kolom.f.Tabs : untuk pengaturan Tab.g.Drop Cap : untuk pengaturan awal kata/huruf capital/besar.h.Text Direction : untuk pengaturan model tulisan/naik/turun/melintang.i.Change Case : untuk pengaturan model-model tulisan (besar semua, dan lain-lain). j.Background : untuk pengaturan latar belakang layer.k.Theme : untuk pengaturan warna tampilan.l.Frames : untuk pengaturan Frame.m.AutoFormat : untuk pengaturan format otomatis.n.Style : untuk pengaturan bentuk atau Style dari paragraph.o.Objek : untuk pengaturan objek.
6.Menu Tools
Keterangan:
a.Spelling and Grammar : alat menerjemahkan. b.Language : alat bahasa.c.Word Count : alat hitung huruf.d.AutoSummarize : alat penjelasan Summary/ringkasan.e.AutoCorrect : alat pengaturan pembetulan kata otomatis.f.Track Changes : alat pengaturan Track Changes.g.Merge Documents : alat menggabungkan file/dokumen.h.Protect Document : alat melindungi dokumen.i.Online Collaboration : alat penghubung antar computer. j.Mail Merge : alat menggabungkan surat (surat massal).k.Envelopes and Labels : alat pengaturan amplop dan table.l.Letter Wizard : alat pengaturan model surat.m.Macro : alat pengaturan Macro Program.n.Templates and Add-Ins : alat pengaturan Templates dan Add-Ins.o.Customize : alat pengaturan Toolbar. p.Options : alat lain-lain (View, Spelling, General, dan lain-lain).
7.Menu Table
Keterangan:
a.Draw Table : alat tulis untuk menggaris. b.Insert : alat membuat table (beberapa pilihan).c.Delete : alat menghapus table (beberapa pilihan).d.Select : alat memilih baris/kolom (pilihan).e.Merge Cells : alat menggabung baris/kolom.f.Split Cells : alat menyisipi Cells.g.Split Table : alat menyisipi table.h.Table AutoFormat : alat mengatur table otomatis.

Activity (69)

You've already reviewed this. Edit your review.
1 hundred reads
1 thousand reads
Indhira Love liked this
Ahmad Fauzan liked this
Widiyan Nugroho liked this
Putu Arya liked this
Aswinda A Ramon liked this

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->