Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more ➡
Download
Standard view
Full view
of .
Add note
Save to My Library
Sync to mobile
Look up keyword
Like this
88Activity
×
0 of .
Results for:
No results containing your search query
P. 1
Tutorial Spss

Tutorial Spss

Ratings: (0)|Views: 11,613|Likes:
Published by riezea
belajar mudah SPSS lewat tutorial spss untuk penelitian-penelitian dan penggunaan untuk analisis statistik
belajar mudah SPSS lewat tutorial spss untuk penelitian-penelitian dan penggunaan untuk analisis statistik

More info:

Published by: riezea on Oct 19, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See More
See less

03/12/2013

pdf

text

original

 
 Tutorial SPSS, Cara Mudah Menguasai AplikasiStatistik  Senang rasanya bisa menulis lagi di blog ini, karena kesibukan kerjaandikantor dan menulis artikel untuk orang lain akhirnya baru sekarang bisa berkarya lagidi blog
ini, kali ini kita akan membicarakan tentang SPSS dimana saya akanmemberikan
tutorial SPSS
untuk kegiatan
analisis statistik 
anda.Bagi yang belum mengenal SPSS akan saya beri definiskan secara mudah, SPSSadalah kepanjangan dari Statistical Product and Service Solution yang merupakan sebuahaplikasi yang berguna untuk penghitungan analisis statistik. SPSS sendiri telahdikembangkan lebih dari 30 tahun dimana SPSS telah menjadi aplikasi analisis statistik yang populer dan menyediakan banyak fungsi untuk melakukan penghitungan analisisstatistik mulai dari yang sederhana hingga yang kompleks.SPSS sangat bermanfaat untuk bidang ilmu yang menggunakan penghitunganstatistik. Pengguna SPSS mendesain variabel yang akan di analisis, memasukkan datadan melakukan analisis dengan mengikuti tahapan-tahapan yang ada pada menu yangtersedia.Ok, sedikit intro tadi langsung saja kita bahas di sini, kita akan bagi menjadi beberapa tahap dimana kita akan belajar spss dari dasar dulu yaitu pnegenalan interfaceSPSS sendiri.
 
Menu SPSSHal pertama yang akan anda temui dalam SPSS adalah pengenalan interface SPSSsendiri, tidak lucu dong kalau anda sudah melangkah ke analisis tanpa tahu bentuk danfungsi menu SPSS tersebut. Tampilan menu SPSS sendiri mempunyai dua bagian yaitumenu utama dan submenu yang keduanya berada pada SPSS data editor. Anda bisa lihattampilan menu utama SPSS dan fungsinya sebagai berikut:
File
Menu file berfungsi untuk hal yang berkaitan dengan file seperti membuka file,menyimpan file, menutup file, dan juga lainnya. Dengan submenu antara lain : New, Open, Save, Save As, hingga Exit.
Edit
Menu edit berfungsi untuk proses editing seperti penambahan variabel atau cases.Dengan submenu antara lain : Undo, Redo, Cut, Copy, hingga Option
http://e-statistik.com
 
 
View
Menu View berfungsi untuk melihat tampilan SPSS. Anda bisa merubah tampilanmenu sesuai dengan apa yang anda inginkan. Dengan submenu antara lain : status bar, toolbars, menu editor sampai variabel
Data
Menu data berfungsi untuk hal yang berkaitan dengan data sepertimenggabungkan data, validasi data, dll. Dengan submenu atara lain : definevariabel properties, copy data properties, validasi hingga weight cases.
Transform
Menu Transform berfungsi untuk perubahan data. Dengan submenu antara lain :compute variabel, recode into same variabel, rank cases, hingga run pendingtransformation.
Analyse
Menu Analyse berfungsi untuk melakukan analisis data yang merupakan menudimana anda melakukan analisis statistik mulai dari analisis deskriptif sepertimenampilkan tabel atau grafik, sampai analisis yang lebih komplek. Dengansubmenu antara lain : Descriptive analysis, tables, compare mean, hingga ROCcurve.
Graphs
Menu yang berfungsi sebagai pembuat grafik. Di menu unu anda bisa membuat bermacam-macam tampilan grafik seperti grafik batang, grafik garis, dll.
Utilities
Menu Utilities berfungsi sebagai tempat informasi variabel, data, maupunmenjalankan script.
Add-ons
Menu ini berfungsi sebagai tempat aplikasi tambahan yang kompatibel denganSPSS seperti Amos, text analysis, dll.
Windows
Menu windows berfungsi untuk melakukan perpindahan file data yang aktif antara satu file dengan file lainnya..
Help
Menu File berfungsi untuk membantu pengguna mempelajari SPSS lewat tutorialyang menarik dan
 step-by-step.
http://e-statistik.com

Activity (88)

You've already reviewed this. Edit your review.
1 hundred reads
1 thousand reads
mukhlish_novandi liked this
Arief Prasetyo liked this
Farid Zamil liked this
Sefty Loverst added this note|
mau dong tutorialnya... !!! riansoctave@yahoo.com
Nineu Siti Rohaeni added this note|
boleh juga,,, pengen tutorial yang lengkap, jadi ada penjelasan lebih tentang submenunyaemail saya : nine.siti@yahoo.co.id
Medi Mizsterlabie added this note|
mau juga dunk tutorialnya????

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->