Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Save to My Library
Look up keyword
Like this
769Activity
0 of .
Results for:
No results containing your search query
P. 1
Tutorial do Adobe Premiere PRO

Tutorial do Adobe Premiere PRO

Ratings:

5.0

(174)
|Views: 114,636 |Likes:
Published by anon-856066
Tutorial do Adobe Premiere PRO em português (BR)
Tutorial do Adobe Premiere PRO em português (BR)

More info:

Published by: anon-856066 on Mar 29, 2007
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

07/17/2013

pdf

text

original

 
Tutorial Adobe Premiere Pro 1.5™
Retirado do site da adobe: Básico, intermediário e avançado
 
 Crie um quadro dentro de um quadro
Salte a subnavigationCriando um quadro dentro de um quadro ou um dividir-tela nunca foi mais fácil comAdobe® Premiere® Profissional. Efeitos usando, você pode escalar e pode posicionarum clipe dentro da armação vídea de forma que clipes nos rastos sobre e debaixo de évisível. Este seminário explora a Colheita, Lixo Matte, e Movimento efetua de formaque você pode determinar qual trabalha melhor para seu projeto.1. Importe os clipes para sua imagem.Importe dois arquivos vídeos em um projeto novo. Então, ajuste sua área de trabalho deforma que isto é disposto por trabalhar com efeitos escolhendo Janela > Workspace >Efeitos.2. Organize a ordem de seus clipes, de topo assentar.Se você quiser sobrepor um clipe com outro, determina qual clipe será na frente emoverá que clipe para Vídeo rasto 3. Coloque o clipe restante em Vídeo rasto 2,diretamente debaixo do clipe em rasto 3. Apare ambos os clipes ao mesmocomprimento e alinhe o deles/delas Em e Fora pontos. Logo, crie um matte de cor paraservir como uma borda: Escolha Arquivo > Novo > Cor Matte. Coloque o matte de corem Vídeo rasto 1 e estire ao mesmo comprimento como os clipes.
 
 
3. Abra o Efeito Controla janela para ver o efeito de Movimento.Selecione o clipe em Vídeo rasto 3 e escolha Janela > Controles de Efeito. O EfeitoControla janela abre, enquanto exibindo os Efeitos Fixos. Estes efeitos são construídosem cada clipe e lhe permitem mudar propriedades intrínsecas de um clipe. Amplie oefeito de Movimento para ver sua posição, balança, e propriedades de rotação.Clique o efeito de Movimento de forma que isto é realçado.As manivelas que se aparecem nos cantos e lados do clipe na visão de Programa da janela de Monitor lhe permitem manipular o clipe.Se você não pode ver o clipe controla, tenha certeza o efeito de Movimento éselecionado na janela de Controles de Efeito e muda o nível de zoom da visão dePrograma a uma mais baixa porcentagem.

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->