Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Save to My Library
Look up keyword
Like this
122Activity
0 of .
Results for:
No results containing your search query
P. 1
Aplicatia Microsoft Excel

Aplicatia Microsoft Excel

Ratings:

2.0

(1)
|Views: 13,031 |Likes:
Published by lory2007

More info:

Published by: lory2007 on Nov 11, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

07/27/2013

pdf

text

original

 
MICROSOFT EXCEL
 
 –program de calcul tabelar 
LANSAREA IN EXECUTIE
1.-Start→ All Programs→ Microsoft Office→ Microsoft Excel2.-Dublu click pe pictograma aplicatiei din cadrul ferestrei unei aplicatii de gestionare a fisierelor  Observatie: --Meniu View→ bifare Standard / Formatting / Borders / Reviewing pentru a avea toate barele pe
IESIRE DIN EXCEL
 desktop.
 
1.-Meniu File→ Close2.-Click pe butonul
X
{Close}.
ELEMENTELE FERESTREI APLICATIEI EXCEL
Fereastra aplicatiei Excel are structura unei ferestre de aplicatie Windows
XP
. Difera doar prin elementele specifice1.Registrul de lucruaplicatiei.2.Bara—meniu : File / Edit / View / Insert / Format / Tools / Data / Window / Help3.Bara de unelte standard + unelte standard specifice4.Bara cu unelte de formatare + unelte de formatare specifice5.Bara de formule ( / F
x
) | ( A1
) Name Box –ne arata adresa exacta pentru grila in carelucram6.Anteturi coloane ( A, B, C, D,)7.Antet liniie ( 1, 2, 3, 4,)8.Celula ( A1, B1, C1, D1,)9.Foaia 1 / Foaia 2 / Foaia 3 / Sheet 1 / Sheet 2 / Sheet 3 /--Tools→ Options => Color / International / Save / Error Checking / Spelling / Security /View / Calculation / Edit / General / Transition / Custom lists / ChartGeneral—alegem ce vremSave—bifare Save AutoRecover info every ( 10 ) minutesView—salvare formule anterioare--bifare Gridlines→ Gridlines color 
 
 
→ alegem culoare Observatie: Aflarea setarii pentru numar, simbol monetary, ora si data calendaristica la calculator :--Click Start→ dublu click Control Panel→ dublu click Date, Time, Language andRegional Options→ dublu click Regional and Lnaguage Options => Select…
 –click Romanian
FISIERE
 Number : 123.456.789,00--Fisierele sunt de tip book si au extensia xls Currency : 123.456.789,00 leiIn Excel, documentul cu care se lucreaza se numeste Time : ( 00.51.23 )
registru de lucru
. Registrul contine un teanc de
foi de calcu
l Short date : ( 29.09.2008 )( numarul maxim de foi este de 255 ). O foaie de calcul este Long date : ( 29 septembrie 2008 )ca o foaie goala, cu patratele, pe care scriem. Odata cu lansarea aplicatiei, Excel pregateste automat un registru de lucrudeschia la prima foaie ( Sheet 1 = Foaia 1 ). 
PREZENTAREA MECANISMULUI DE LUCRU CU CELULE SI REFERINTE
1. O foaie de calcul este formata dintr-o retea de linii si coloane.
Coloanele
o foaie de calcul are 238 de coloanesunt identificate prin litere : A…Z, AA…AZ, BA…BZ, HA…HZ,…
Liniile
o foaie d calcul are 65536 de liniisunt numerotate de la 1…65536
Celula
este intersectia unei linii cu o coloana
 
Are o adresa, care provine de la coloane si linia care o genereaza ( de exemplu,D7, E9,…)
Celula active
click in interiorul ei => numele ei apare in stanga barei de formule, in casetacu ajutorul tastelor sageti NameBox Observatie: Celula active este celula in care se pot introduce informatii in acelmomentpusa in evidenta printr-un chenar ingrosat-2-2.Informatiile pe care le pot contine celulele sunt de 3 tipuri : --valori numerice / --texte /--formule.Cu aceste informatii putem lucra, la un moment dat, intr-o singura celula sau putem selecta mai multe celule cu ecare vom lucra simultan.3. Mai multe celule selectate formeaza un domeniu. O adresa de domeniu este reprezentata prin adresele primei siultimei celule din domeniu, despartite prin semnul : (doua puncte). Exemplu : B2 : B9 / B3 : C3 Observatie: Eticheta da numele randului / coloanei. Observatie: Cifrele se afiseaza la dreapta cuvantului
CREAREA TABELULUI
1.—Click dreapa in zona libera a desktop-ului→ New→ click Microsoft Excel Worksheet.2. Meniu File→ New→ Blank workbook Buton New de pe bara de butoane standard Observatie: Este bine sa lasam una sau doua linii goale la inceputul foii si o coloana goala in satnga. In momentulformatarii se va putea renunta la ele. Observatie: Este bines a lasam una sau 2 linii libere la inceputul foii de calcul si o coloana libera in stanga.In mo- mentul formatarii se va putea renunta la ele.
SALVAREA TABELULUI
 — Observatir : --Meniu Tools→ Options→ Save→ bifare Autorecovery— 10 monute.--Primul lucru pe care este bines sa il facem cu noul registru de lucru este sa “personalizam” registrul si foile de cal-cul pe care le contine.Pentru a da nume unei foi de calcul :--dublu click pe numele acesteia ( de exempli, pe Sheet 1 )→ scrierea nouluinume ( de exemplu, Adrese )→ apasarea tastei Enter Pentru a da nume registrului de lucru : --se salveaza registrul pe suportul extern : meniu File→ optiunea Save as…(= Salvare ca…) => fereastra de dialog : se indica: --Save in (=salvare in)discul pe care se va salva registrul--Save in—folderul in care se va salva registrul--Save as type (=tip fisier)—tipul registrului--File name (=nume fisier)—numele pe care il va avea registrul de acum incolo (de exemplu,Clasa)→ buton de comanda Save (=salvare) => noul nume al registrului va deveni (Clasa), iar numele va fi urmat de extensiaObservatii: 1.Numele foilor de calcul dintr-un registru de calcul pot avea maximum 31 de caractere. xls.2.Nu se pot utilize semnele : [ ], *, /. \1. Cand dorim ca registrul de lucru la care lucram sa fie salvat pe alt disc, in alt folder, sub un alt nume sau un alt for-mat : --meniu File→ optiunea Save as…(=salvare ca…) => fereastra de dialog : se specifica :--discul si folder-ul unde se va salva registrul--tipul lui buton de comanda Save (=salvare), dupastabilirea tuturor ele-
 
--numele luimentelor solicitate Observatie: --In cazul in care mmele coincide cu al unui fisier existent, va aparea un mesaj de atentionare.2. Cand se face prima salvare, se procedeaza ca mai sus.3. Dupa prima salvare, este bine sa se faca, in timpul lucrului, salvari periodice.-- Meniu File→ optiunea Save => salvarea se face imediat, respectandu-se elementeleShortcut-ul Ctrl+S specificate la prima salvareClick buton Save de pe bara de butoane standardObservatie: --La incercarea de salvare a registrului cu Save ( din meniul File / shortcut Ctrl+S / buton Save de pe bara standard ), daca acesta nu a mai fost salvat, se intra automat in modul Save as…(=salvare ca…)4. Exista si posibilitatea salvarii foii de lucru in forma
HTML
, format recunoscut de programele de navigare pe Inter-
DESCHIDEREA UNUI TABEL EXISTENT
 net ( browser-e ). -- Meniu File→ Open click pe numele tabelului→ click buton OpenButon Open de pe bara standardObs.: Click dreapta pe fisier→ Properties =>ora,data,adreserelative.-3- 
SALVAREA TABEL EXCEL IN WORD
--Selectare tabel→ Edit→ Copy→ buton Minimize => Excel pe bara de stare→ intram in Word→ Edit→ Paste asHyperlink→ apasarea tastei Ctrl si click stanga.
COPIERE TABEL EXCEL IN WORD
--Selectare tabel→ Edit→ Copy→ buton Minimize => Excel pe bara de stare→ intram in Woed→ Edit→ Paste Spe-cial → bifare Paste Link → Microsoft Sheet Object→
OK.
MODURI DE VIZUALIZARE
(=afisare)
A UNUI TABEL
1.Buton Print Preview de pe bara standard→ vizualizare→ buton Close ( pentru inchidere)2.Meniu Viewoptiunea ZoomClick dreapta pe fisier (pictograma)→ Properties→ ora, data, adrese relative.
COMENZI DE EDITARESELECTARE
 
Celula active
( dupa actionarea tastei Enter ) --meniu Tools (=instrumente)→ optiunea Options→ categoria Edit.(=editare)→ mutare selectie dupa introducere 
Linie
--click stanga (sau dreapta) pe numarul liniei respective 
Coloana
-- --“----“------“------“-------“- antetul coloanei ---“----- (pe litera coloanei) 
Celula
--click in celula respective 
Domeniu dreptunghiular
(=bloc de celule—grup de celule unele langa altele)a)—Click stanga in prima celula a domeniului, apoi, cu butonul stang al mouse-ului mentinutapasat, se “trage”cursorul spre ultima celula => domeniul va aparea marcat in culoarea complementara fondului( negru pentrualb, albastru pentru galben, etc.) Observatii: 1.Indiferent de domeniul selectat, in caseta Name va aparea adresa celulei initiale.2.“Tragerea” se poate face in orice directie. b)—Cu ajutorul tastaturii : --se deplaseaza celulaaactiva, cu ajutorul tastelor de deplasare, incelula in care vaincepe selectia→ mentinand apasata tasta Shift, se selecteaza domeniul cu tastele de deplasare

Activity (122)

You've already reviewed this. Edit your review.
1 hundred reads
1 thousand reads
Olga Stog liked this
foxisor liked this
lalafire123 liked this
Dionis Dionis liked this
Dionis Dionis liked this
LilG888 liked this
demiutza liked this
Angela Cristea liked this

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->