Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Look up keyword
Like this
233Activity
0 of .
Results for:
No results containing your search query
P. 1
microsoft word 2007

microsoft word 2007

Ratings:

4.91

(32)
|Views: 81,610|Likes:
Published by JoshLowensohn

More info:

Published by: JoshLowensohn on Mar 25, 2008
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

04/30/2013

pdf

text

original

 
Computers & Technology
 Word
®
2007
published by 
Barnes & Noble
Bring your documents up to date.
Word 2007 is the biggest upgrade to Microsoft’s time-tested word-processingsoftware in more than a decade. Create dynamic documents effortlessly andeffectively by learning to:Navigate Word 2007’s new interface quickly and easily
•
Create, format, and print Word documents and add tables, charts, and graphics
•
Ensure that your new Word documents are compatible with older versions
•
how to do it
TM
The Word 2007 Interface
Microsot Word
®
2007
replaces the menus and toolbars o previous versions o Word with a more intuitive and easier-to-use interace. The new interace has our main parts:Oce button
•
Ribbon
•
Quick Access Toolbar
•
Help button
•
The Ofce Button
The
Oce button
is a round button with theMicrosot Oce
®
insignia on it. Clicking it revealscommands that resided in the File menu in earlierversions o Word.
The Ribbon
The
Ribbon
is the core o the new Word interace. It replacesthe drop-down menus and toolbars o previous versions o Word and organizes and displays the various unctions thatWord provides. It’s made up o 
tabs
and
groups
:
Tabs:
•
Tabs
 
are the main organizational categories orWord unctions. When you click on a tab, the unctionswithin that tab appear on the Ribbon.
Groups:
•
The commands displayed within each tab areurther organized into groups. For instance, the
Home
 tab has the groups
Clipboard
,
Font
,
Paragraph
,
Styles
,and
Editing
. Some groups also have a little square attheir bottom right, called a
launcher
, that you press tolaunch a dialog box that provides more commands inthe category that the group covers.
Quick Access Toolbar
The
Quick Access Toolbar
is a customizable toolbar thatspans the top o the Word window. It’s visible no matterwhich tab you’ve selected. Change the commands on thetoolbar by using the menu that appears when you click onthe down arrow to the right o the toolbar.
The Help Button
To access Word’s built-in help docs and support eatures,click the blue
Help button
at the top-right corner o theRibbon, or press the F1 key on your keyboard.
Keyboard Shortcuts in Word 2007
A
keyboard shortcut
is a combination o two or threekey strokes that allows you to activate a command muchquicker than you could by clicking with a mouse. Word 2007preserves the keyboard shortcuts rom older versions o Word, such as Ctrl+S to save and Ctrl+B to bold text. Thisguide lists the keyboard shortcuts associated with any com-mand it covers, but Word 2007 has literally hundreds moreesoteric keyboard shortcuts that this guide does not cover.
For a list of all of the keyboard shortcuts in Word 2007, seethe Quamut guide to
Word 2007 Keyboard Shortcuts
 , avail- able in Barnes and Noble bookstores and online at www.quamut.com.
How to Customize Keyboard Shortcuts
You can create new shortcuts or modiy existing shortcuts:On the Oce button menu, click the Word Options tab
1.
at the bottom.In the Word Options dialog box, click Customize.
2.
Click the Customize... button next to the words
3.
“Keyboard shortcuts“ in the Customize dialog box. Thedialog box or creating or modiying keyboard shortcutswill open.Ater writing in the new or modied shortcut, click
4.
Assign beore closing the dialog box.
How to Control Word Using the Keyboard
In addition to keyboard shortcuts, Word 2007 provides away or you to use the program without touching a mouseat all. To use this eature, press the
Alt
key. Little letters andnumbers will appear next to the various commands on thescreen. Hit the appropriate key (or keys) to use the com-mand. For instance, to get to the Ribbon’s Home tab, you’dtype Alt+H. Once there, a new set o letters and numbersappear that mark the Home tab commands. Press thosekeys to enact those commands. Hit the Alt key again tomake the shortcut numbers and letters disappear.Traditional keyboard shortcuts and Alt-key commandsmay sometimes overlap. For instance, you can save a leusing Ctrl+S or Alt+F, S.
How to Create New Documentsand Open Existing Documents
To work on a le in Word, you rst must create or open it.
How to Create New Files in Word
There are three main ways to create a document in Word:From a blank document
•
From a template
•
From an existing document
•
How to Create a Blank Document
Click the Oce Button and select New (or Ctrl+N).
1.
The
2.
New Document dialog box
opens. SelectBlank Document.Click Create, at the bottom o the dialog box.
3.
How to Create a Document from a Template
Word 2007 comes with a wide variety o predesigned,proessional-looking
templates
. Load up a template that tsyour needs, and you can type right into it.Click the Oce button and select New (Ctrl+N).
1.
The New Document dialog box opens. On the let side
2.
o the dialog box there’s a list o template categories.
ribbonhelp buttonquick access toolbarOffice buttontabslaunchergroup
 
Copyright © 2007 QuamutAll rights reserved.Quamut is a registered trademark o Barnes & Noble, Inc.10 9 8 7 6 5 4 3 2 1Printed in the United States
www.quamut.com
The inormation contained in this and every Quamut guide is intended only or the general interest o its readers and should not be used as a basis or making medical, investment, legal or other importantdecisions. Though Quamut makes eorts to create accurate guides, editorial and research mistakes canoccur. Quamut cannot, thereore, guarantee the accuracy o its guides. We disclaim all warranties, includingwarranties o merchantability or tness or a particular purpose, and must advise you to use our guides atyour own risk. Quamut and its employees are not liable or loss o any nature resulting rom the use o orreliance upon our charts and the inormation ound therein.Photo Credit: Page 1: Microsot product boxshot reprinted with permission rom Microsot Corporation.
Microsoft Word 2007
www.quamut.com
The category Installed Templates at the top o the listcontains templates that are automatically installedon your PC when you install Word. The rest o thecategories contain templates that you can browse anddownload rom www.microsot.com or ree.Browse templates. When you select a template
3.
category, thumbnails o the available templates willappear in the center pane o the window. When youselect a thumbnail in the center pane, a larger previewwill appear on the right side o the window.Select the template and click Create or an installed
4.
template, or Download or a not-yet-installed template.
How to Create a Document from an Existing Document
This option allows you to use a document you’ve alreadycreated as a template—Word creates a copy o the docu-ment you select, and then you can just type new text overthe text that’s currently there.Click the Oce button and select New (or Alt+F, N).
1.
The New Document dialog box opens. Select New From
2.
Existing in the list o template categories.The New Document dialog box now allows you to
3.
browse or your existing document.Once you’ve located the document, click Create New.
4.
How to Open an Existing File
To work on a le you’ve already created and saved:Click the Oce button and select Open (or Ctrl+O).
1.
The Open dialog box opens. Browse or the le.
2.
Once you’ve ound the le, double-click to open it, or
3.
select it and click Open at the bottom o the dialog box.
Compatibility with Older Word Files
Word 2007 can open any Word document created using pre-vious versions o Word, though you may want to save thoseles as Word 2007 docs ater opening them in Word 2007.
How to Save and Close Documents
Though Word 2007 is more stable than previous versions o Word, it can still crash, which means that it is crucial to saveyour work oten.
How to Save Your Work in Word 2007
You can save your work using two types o commands:
Save
and
Save As
.
Save:
•
Using this command saves existing les underthe same name or opens the Save As dialog box or ale you haven’t saved yet. Access the Save commandthrough the Oce button menu, the Save icon onthe Quick Access toolbar , or with the keyboardshortcut Ctrl+S.
SaveAs:•
This command allows you to save an existingle under a new name, while preserving the original leunder the old name. For instance, you can use Save Asto save several drats o a report you’re writing. Accessthe Save As command through the Oce button menu.
 Working with the Save As Dialog Box
I you’re saving a new le, or i you’ve selected the Save Ascommand to save an existing le, the
Save As dialog box
 opens and allows you to:
Givetheleaname:•
Use the
File name
eld and beas descriptive as possible.
Chooseafolderforthele:•
Use the pane on the letside o the dialog box to nd the older you want.
Selectaletype:•
Use the
Save as type
dropdownmenu. The available File types are explained below.
File Types in Word 2007
To improve security, Word 2007 uses one o two new letypes. As opposed to the .doc les o older Word versions,Word 2007 now saves les as either
.docx
or
.docm
les.
.docxles:•
This is the deault le type used byWord to save any le that does
not 
contain
macros
(programming code included in a Word le).
.docmles:•
This le type saves les that
do
 contain macros.Microsot made this change to stop hackers rom exploit-ing macros to spread malicious sotware. I you receive a.docx le, you can eel comortable opening it, whereas youshould be suspicious o .docm les rom unknown sources.
The New File Formats and Compatibility
Older versions o Word can’t open .docx or .docm les. Tosave les compatible with those versions o Word, save us-ing the
Word 97–2003
le type.Alternatively, users with older versions o Word canupdate their sotware to enable it to open .docx and .docmles by downloading the ree Microsot Oce CompatibilityPack at www.microsot.com/downloads.
How to Close a Document in Word 2007
To close a document in Word 2007, chose Close rom theOce Button menu or use the shortcuts Ctrl+W.
How to Print a Word Document
The print commands in Word are accessible through theOce button menu. There you’ll nd three options:
Print
,
Quick Print
, and
Print Preview
. Word 2007 also makes iteasy to print envelopes and labels.
Print
Choosing the
Print
command in the Oce button menu (orby clicking Ctrl+P) opens the
Print dialog box
. This print op-tion provides you with the most control or fexibility, as thePrint dialog box allows you to:Speciy the printer (i you have more than one)
•
Print all or just part o your document
•
Set a number o copies
•
Set how many pages you want to print per page
•
Quick Print
Quick Print
lets you print a document with one click.However, Quick Print doesn’t oer any fexibility—it alwaysprints one single-sided copy o your entire document. Youcan access Quick Print through the Oce button menu, butit’s aster to add Quick Print to the Quick Access Toolbar:Click on the arrow at the right edge o the toolbar.
1.
Select Quick Print.
2.
A printer icon
3.
will appear in the toolbar.
Print Preview in Word 2007
Print Preview
allows you to see ahead o time what yourdocument will look like when it prints. To launch PrintPreview:Go to the Oce button menu.
1.
Select Print, then Print Preview.
2.
In Print Preview, you will see a specialized Ribbon toolbarthat lets you change the presentation o your document.When your document looks the way you want it to, printby clicking the printer icon or by exiting Print Preview andprinting in the normal way.
How to Print Envelopes and Labels
To print envelopes or labels in Word 2007, click the
Mailings
 tab (Alt+M), then click either the
Envelopes
or
Labels
but-ton in the
Create
group. An Envelopes and Labels dialoguebox appears, which walks you through the process o print-ing envelopes or labels.
How to View a Word Document
You can view Word 2007 documents in a variety o waysusing the
View tab
(Alt+W). The View tab has our groups:
Document Views
,
Show/Hide
,
Zoom
, and
Window
.
The Document Views Group
Word 2007 has ve di-erent document viewoptions, each o whichdisplays your documentin a dierent way:
PrintLayout(Alt+W,P):•
The deault document view,Print Layout shows the document in a orm similar tohow it will look in print, including headers and ooters.This option is best or preparing work you plan to print.
FullScreenReading(Alt+W,F):•
This view is built oronscreen reading and proong. It hides the Ribbon andallows you to highlight and insert comments, but limitsyour ability to type into the document.
WebLayout(Alt+W,L):•
This view shows how yourpage will look as a web page.
Outline(Alt+W,U):•
This view allows you to see orcreate an outline o your document’s headings.
Draft(Alt+W,E):•
This view ocuses on the text. Pagebreaks are shown as a dotted line, and headers andooters aren’t shown at all.
 
Microsoft Word 2007
www.quamut.com
The Show/Hide Group
The
Show/Hide group
letsyou choose which tools Worddisplays.
Ruler:•
A helpul tool or setting margins and tabs, theruler spans the top o your document.
Gridlines:•
Gridlines are helpul i you’re placing images,but not i you’re working with text only.
MessageBar:•
This is an alert bar that appears onlywhen a document poses a potential security risk. Insuch cases, uncheck its box to make it disappear.
DocumentMap:•
This shows an outline o yourdocument’s headings on the let o the Word 2007window. It also helps you visualize a document’sstructure and lets you jump through the document byclicking the headings listed in the Map’s outline.
Thumbnails:•
Displays a small thumbnail o eachpage o your document. Helpul or jumping rom onedocument page to another without having to scroll.To show or hide
invisibles
, the marks that show ormattingin a document (such as paragraph signs), go to Home >Paragraph and click .
The Zoom Group
The
Zoom group
lets you increaseor decrease the size o your viewwithout changing the size o youronts or the rest o your document.Zoom in or out by using the buttons on the Zoom tab, orget more zoom options by clicking on the magniying glassin the tab.You can also zoom bypercentage using a slidingbar located at the bottom right o the Word 2007 window.Click on the + or – or drag the slider to zoom in or out.
The Windows Group
The
Windows group
helps you work with, arrange, andcoordinate multiple windows at the same time.
NewWindow:•
This opens a new window that alsoshows the document you’re currently working in,allowing you to view two parts o the same documentat once. Any change you make in one window will applyto the other.
ArrangeAll:•
This arranges multiple windows so youcan view them at the same time.
Split:•
This does the same thing as New Window, butts the two views o your document into one window.
ViewSide-By-Side:•
This arranges two windows nextto each other. It also engages Synchronous Scrollingso that when you scroll in one window in side-by-sideview, the other window scrolls the same amount,making it easy to compare two documents.
How to Add Text to a Document
The simplest way to add text to a Word document is to typeit in. To make adding text to your document easier, Wordprovides two time-saving eatures:
ClickandType:•
To quickly position text on a page,view your page in Print Layout and double-click on thepage where you’d like to insert text. Word automaticallyinserts the returns and tabs necessary to position yourcursor in the selected location.
DragandDrop:•
You can move text between Worddocs and applications by selecting text in one windowand dragging it to another. For example, you couldselect a paragraph on a web page in a web browserand drag the selected text to your Word document.
Insert and Overtype Modes in Word 2007
Insert mode
means that when you type text in, the alreadyexisting text to its right just gets pushed urther over.
Over-type mode
means that when you type new text in, it erases(writes over) the previous text. Word 2007 is in Insert Modeby deault. I you want to set it to Overwrite mode:Go to the Oce button Menu and select Word Options.
1.
In the Word Options dialog box, select Advanced.
2.
In Editing Options, select
3.
Use overtype mode
or
Use the Insert Key to control overtype mode
. Thelatter lets you toggle between the modes using yourkeyboard’s Insert key.
How to Select Text in Word
To modiy text or content in your document, you must rstselect it. There are a variety o ways to select text in Word2007 by using keyboard shortcuts or your mouse:
Toselect... Action
Characters
Click and drag with the mouse, orShit+Let or Right arrow.
Single word
Double click the word, orCtrl+Shit+Let or Right arrow.
Line o text
Click the let margin, or Shit+End(to the end o the line) orShit+Home (to the beginning).
Sentence
Press Ctrl and click in the sentence.
Multiple lines
Click and drag in the let margin, orShit+Up or Down arrow.
Multiplenoncontiguouselements
Select the rst item, hold Ctrl, andthen select additional textelsewhere in the document.
Paragraph
Triple-click in the paragraph, orCtrl+Shit+Up or Down arrow.
Block o text
Click at the start o the selectionand scroll to the end while holdingShit. In Page Layout, you can useShit+Page Down or Shit+Page Upto select to the end or beginningo a page. In any view, you can useCtrl+Shit+End to select to the endo a document, or Ctrl+Shit+Hometo select to the beginning.
Arbitrary blocko text
Click and drag while holding Alt, orpress Ctrl+Shit+F8 with cursor atinsertion point and use arrow keys.Press Esc to end.
Entiredocument
Triple-click in the let margin, pressCtrl and click in the let margin, orpress Ctrl+A.
The Mini Toolbar
When you select text,Word 2007 displays asmall toolbar o or-matting options. I you nd the toolbar annoying, you canstop it rom appearing:Go to the Oce button menu. Select Word Options.
1.
On the let o the Word Options window, click Popular.
2.
Uncheck “Show Mini Toolbar” and click OK.
3.
How to Delete, Cut, Copy, andPaste Text and Other Content
Word 2007 provides a variety o ways to move and edit yourtext and other content, such as images.
How to Delete Text in Word
You can use any o the ollowing methods to delete text:Position your cursor to the let o the text you want to
•
delete. Press Delete. You can delete an entire word tothe right o the cursor by pressing Ctrl+Delete.Position your cursor to the right o text you want to
•
delete. Press Backspace. You can delete an entire wordto the right o the cursor by pressing Ctrl+Backspace.Select text and press Delete or Backspace.
•
Select text, right-click, and choose Delete or Cut.
•
How to Cut, Copy, and Paste in Word 2007
The copy, cut, and paste commands allow you to copy orremove an item rom one place and put it into another. To
cut
or
copy
, select the item(s) and execute a cut or copycommand. To
paste
, position the cursor where you wantthe text to be inserted, and execute a paste command—theitem you cut or copied most recently will be pasted.
Command Icon Location Shortcut
Cut
Home > ClipboardCtrl+X
Copy
Home > ClipboardCtrl+C
Paste
Home > ClipboardCtrl+V
Moving Content with Your Mouse
Rather than cut and paste an item, you can also just
move
it.Select the content with your mouse, then click and hold onthe selected content and move your mouse to wherever youwant to drop the content. Then let go o the mouse button.
How to Work with the Clipboard in Word 2007
The
clipboard
allows you to cutor copy multiple items and thenselect which items to paste. Toopen the clipboard, click on thelauncher in the Clipboard group onthe Ribbon. Once opened, everytime you cut or copy content it willappear in the clipboard. Just clickon the content to paste it whereveryour cursor is on the screen.I you like using the clipboard,you can use the Options menu atthe bottom o the Clipboard window to set it so it opensautomatically when you start Word.
Paste Special
Paste Special
lets you paste content while preserving orchanging its ormatting. For instance, i you copy a link roma web page into a Word document, you can use Paste Spe-cial to either paste the text as a hyperlink or as plain text. Touse the Paste Special dialog box, click the arrow under thePaste icon at Home > Clipboard and select Paste Special.
How to Undo and Redo
The
Undo
eature allows you to undo any change you maketo a Word document. I you change your mind ater youUndo, you can click
Redo
.
Command Icon Location Shortcut
Undo
Quick AccessToolbarCtrl+Z
Redo
Quick AccessToolbarCtrl+YYou can also click the Undo button’s drop-downarrow and undo more than 100 o your most recentconsecutive actions.

Activity (233)

You've already reviewed this. Edit your review.
1 hundred reads
1 thousand reads
1 hundred thousand reads
jasn03w liked this
Dhiren Xess added this note
Just I wanted to know the Basic Education of MS Word 2007.
Gazaboy Jordan added this note
thanks :)
liverepassion liked this

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->