Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Save to My Library
Look up keyword
Like this
1Activity
0 of .
Results for:
No results containing your search query
P. 1
F1022_AMALI 2

F1022_AMALI 2

Ratings: (0)|Views: 5 |Likes:
Published by 818590

More info:

Published by: 818590 on Dec 24, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

12/24/2009

pdf

text

original

 
F1022 COMPUTER GRAPHICS
LAB 2 : TEXT EFFECT
Objectives
 
By the end of this lab, students should be able to:
Inserting text and appling styles to text
Theory/Topics
Toolbox Button - text
Layer style
Add layer , Merge
ACTIVITY 2A : TEXT OUTLINE
1.
Launch Photoshop. Create a new document. Save as
ACTIVITY2A.
2.
Click and select the
Horizontal Type Tool .
3.
Type your text on it's own separate layer.
4.
Hold CTRL on your keyboard and click on the text layer, and it willload a selection around your text. Choose
Select-> Modify->Expand
and set it to about
2
pixels.Click the
Background
layer and then click the
New Layer 
icon tomake a new layer 
under 
your text layer.Select the color you wish to use for the inner part of the outlineand press ALT+Delete to fill the selection with your foregroundcolor.
9
 
F1022 COMPUTER GRAPHICS
5.
Click the
Background
layer again, and then click the
New Layer 
icon to make another layer 
under 
the layer you just made. Choose
Select-> Modify-> Expand
and set it to about
1
pixel.Choose another color to be the external part of the outline and fillyour selection with that color. Press CTRL+D to deselect.
6.
Continue by adding glow or shadow below the text, or any other effect that may be appropriate.7.Save the document.
ACTIVITY 2B : CREATING AN ALIEN TEXT EFFECT
1)
Launch Photoshop. Create a new document. Save as
ACTIVITY 2B.
2)
Choose a
Bright Green
color as your foreground and
Black
for your background color.
3)
Choose
Edit -> Fill -> Background Color 
to fill the background layer withblack.
4)
Select the Type Tool and choose the the Type Mask Tool .
5)
Next click inside the document and type any text.
6)
Choose
Edit-> Fill-> Forground Color 
(the
green
).
10
 
F1022 COMPUTER GRAPHICS
7)
Go to
Select-> Feather 
2 pixels
8)
Choose
Filter-> Blur-> Radial Blur (100, Zoom, Best)
 
9)
Press
CTRL+F
10)
Now,
Select-> Inverse
and
Filter-> Blur-> Radial Blur (100, Zoom,Best).
Press CTRL+D to deselect.11)Save the document.
ACTIVITY 2C : Pic-In-Text
1. Create new file with desired size, 72 PPI and white background. Keep black asforeground color. Save as
ACTIVITY 2C
.2. Type the text.
11

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->