Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more ➡
Download
Standard view
Full view
of .
Add note
Save to My Library
Sync to mobile
Look up keyword
Like this
8Activity
×
0 of .
Results for:
No results containing your search query
P. 1
Creacion De Un Icono Con GIMP

Creacion De Un Icono Con GIMP

Ratings: (0)|Views: 1,682|Likes:
Published by Quethzel
Como crear iconos para carpetas o programas, en GIMP de ubuntu, u otra distribucion de linux.
Como crear iconos para carpetas o programas, en GIMP de ubuntu, u otra distribucion de linux.

More info:

Published by: Quethzel on Feb 18, 2010
Copyright:Public Domain

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See More
See less

12/01/2012

pdf

text

original

 
Creación de Iconos con GIMP
Abrimos GIMP y creamos una imagen nueva con las siguientes dimensiones (en milímetros):Archivo > Nuevo:Anchura: 110.42 Opciones avanzadasAltura: 110.42 Rellenar con: TransparenteAhora comenzamos a realizar el icono, en este caso voy a hacer un icono para el programaPDF Shuffler.Para la creacion de nuestro icono podemos utilizar las herramientas de pincel o lápiz, siquieres lineas rectas presiona la tecla Control mientras lo utilizas, puedes agregarle algunefecto desde el menu Filtros, como por ejemplo Desefoque(gaussiano, blur, etc),Sombras,Renderizado, Alfa a logotipo,etc.
 
NOTA: Los cuadros en escala de grises que se ven al fondo solo indican transparencia, loscuadros no seran visibles cuando este terminado el icono o cualquier otra cosa que realicesdentro de GIMP.Algunos Filtros: Filtros > Alfa a logotipo > Basico I Filtros > Alfa a logotipo > NeonFiltros > Alfa a logotipo > Fundido (imagen de abajo)
 
NOTA: Los filtros se realizaran en la capa que tengas seleccionada (derecha), si al aplicar elfiltro no se ven las letras o alguna otra cosa, solo cambia de lugar las capas, arrastrándolashacia abajo para que pasen hacia el fondo.Prueba con distintos tipos de filtros, o aplica varios, si no te agrada como queda el filtroque aplicaste solo presiona las teclas Ctrl + z para que regrese a como estaba antes delfiltro.Una vez que tengamos listo nuestro icono, hay que unir todas las capas que hallamosutilizado durante su creación, para que podamos guardarlo con la extensión .xpm y poderloutilizar como icono. La unión de las capas se realiza dando clic derecho sobre la primercapa, en el menú que nos muestre seleccionamos la opción Combinar hacia abajo.

Activity (8)

You've already reviewed this. Edit your review.
1 hundred reads
1 thousand reads
Quethzel liked this
Quethzel liked this
escombro2002 liked this
Roy Aguirre liked this
neutralspam5515 liked this

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->