Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Look up keyword
Like this
45Activity
0 of .
Results for:
No results containing your search query
P. 1
CCNP3 (BCMSN) case study 2

CCNP3 (BCMSN) case study 2

Ratings: (0)|Views: 974|Likes:
Published by arbabnazar786

More info:

Published by: arbabnazar786 on Mar 04, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

11/25/2012

pdf

text

original

\ue001\ue005\ue004\ue003\ue004\ue000\ue002\ue003\ue006\ue003\ue005
Case Study 2 Voice and Securityin a Switched Network
\ue001
Disable the links between the access layer switches.
DS1(config)#interface range fa 0/7 - 10
DS1(config-if-range)#sh
DS2(config)#interface range fa 0/7 - 10
DS2(config-if-range)#sh
AS1(config)#interface range fa 0/7 - 10
AS1(config-if-range)#sh
AS2(config)#interface range fa 0/7 - 10
AS2(config-if-range)#sh
\ue001
Place all switches in the VTP domain CISCO and set them all to VTP mode
transparent.
DS1(config)#vtp domain CISCO
DS1(config)#vtp mode transparent
DS2(config)#vtp domain CISCO
DS2(config)#vtp mode transparent
AS1(config)#vtp domain CISCO
AS1(config)#vtp mode transparent
AS2(config)#vtp domain CISCO
Network Engineer
B.Sc. CE, M.Sc. Computer Networks
AS2(config)#vtp mode transparent
\ue001
Make sure that all inter -switch links are statically set as 802.1q links.
Check it by SHOW RUN command; otherwise configure it by using the
commands provided in case study 1
\ue000\ue001
Create VLANs 10 and 200 on all switche s. Give DLS1 and DLS2 SVIs in VLAN
10 and assign addresses in the 172.16.10.0/24 subnet.

DS1(config)#vlan 10
DS1(config-vlan)#exit
DS1(config)#vlan 200
DS1(config-vlan)#exit

DS1(config)#interface vlan 10
DS1(config-if)#ip add 172.16.10.1 255.255.255.0
DS1(config-if)#no sh
DS1(config-if)#exit

DS2(config)#vlan 10
DS2(config-vlan)#exit
DS2(config)#vlan 200
DS2(config-vlan)#exit

DS2(config)#interface vlan 10
DS2(config-if)#ip add 172.16.10.2 255.255.255.0
DS2(config-if)#no sh
DS2(config-if)#exit

AS1(config)#vlan 10
AS1(config-vlan)#exit
AS1(config)#vlan 200
AS1(config-vlan)#exit

AS2(config)#vlan 10
AS2(config-vlan)#exit
AS2(config)#vlan 200
AS2(config-vlan)#exit

\ue001
Configure DLS1 and DLS2 to use HSRP on the 172.16.10.0/24 subnet. Make
DLS1 the primary gateway, and enable preemption on both switches.
DS1(config)#interface vlan 10
DS1(config-if)#standby 10 ip 172.16.10.3
\ue001\ue005\ue004\ue003\ue004\ue000\ue002\ue003\ue006\ue003\ue005
Network Engineer
B.Sc. CE, M.Sc. Computer Networks
DS1(config-if)#standby 10 priority 150
DS1(config-if)#standby 10 preempt
DS2(config)#interface vlan 10
DS2(config-if)# standby 10 ip 172.16.10.3
DS2(config-if)# standby 10 preempt
\ue001
Place ports Fa0/15 through Fa0/20 in VLAN 10 on both access layer switches.

AS1(config)#interface range fa 0/15 - 20
AS1(config-if-range)#switchport mode access
AS1(config-if-range)#switchport access vlan 10
AS1(config-if-range)#no sh
AS1(config-if-range)#exit

AS2(config)#interface range fa 0/15 - 20
AS2(config-if-range)#switchport mode access
AS2(config-if-range)#switchport access vlan 10
AS2(config-if-range)#no sh
AS2(config-if-range)#exit

\ue001
Enable PortFast on all access ports.

AS1(config)#spanning -tree portfast default AS2(config)#spanning -tree portfast default DS1(config)#spanning -tree portfast default DS2(config)#spanning -tree portfast default

\ue001
Enable QoS on all switches involved in the scenario.

AS1(config)#mls qos AS2(config)#mls qos DS1(config)#mls qos DS2(config)#mls qos

\ue000
\ue001\ue005\ue004\ue003\ue004\ue000\ue002\ue003\ue006\ue003\ue005
Network Engineer
B.Sc. CE, M.Sc. Computer Networks

Activity (45)

You've already reviewed this. Edit your review.
1 hundred reads
1 thousand reads
Yu Yang liked this
Yu Yang liked this
Weiyi Wang liked this
julioaluna2005 liked this
udnuwan liked this
azhar1531 liked this
rc796 liked this
mick002 liked this

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->