Welcome to Scribd. Sign in or start your free trial to enjoy unlimited e-books, audiobooks & documents.Find out more
Download
Standard view
Full view
of .
Look up keyword
Like this
28Activity
0 of .
Results for:
No results containing your search query
P. 1
PRACTICA ACL´S COMPLEJAS

PRACTICA ACL´S COMPLEJAS

Ratings:
(0)
|Views: 1,802|Likes:
Published by Jorge Cortes
LISTAS DE CONTROL DE ACCESO COMPLEJAS
LISTAS DE CONTROL DE ACCESO COMPLEJAS

More info:

Published by: Jorge Cortes on May 21, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

05/12/2014

pdf

text

original

 
COORDINACION TELECOMUNICACIONESADMINISTRACION DE REDESING. JORGE CORTÉS
LISTAS DE CONTROL DE ACCESO DINAMICAS, REFLEXIVAS Y TEMPORALES
Para la realización de la práctica de laboratorio en GNS3 utilizaremos un routersimulando un host desde donde se generaran los pines. Para la simulación deun host de una red externa utilizaremos la interfaz de LOOPBACK del routerISP.El router FIREWALL seel encargado de denegar o permitir el tráficobasándose en las ACL´s configuradas por el administrador de la red.Antes de empezar verifique que hay ping hacia cualquier destino desdecualquier origen.Utilice RIP versión 2 como protocolo de enrutamiento.1)
ACL´s Dinámicas.
La empresa JVC desea permitir trafico al HOST desde internet solo para losequipos que se logueen en el FIREWALL con el
username
EXITO8
password
DIOS. Los equipos que se logren loguear abrirán una ranuratemporal en el FIREWALL por 2 minutos.Para esto se configurará una ACL dinámica pero antes se configurara elusuario con sus password.
FIREWALL(config)#
username EXITO8 password 0 DIOSCrea cuenta de usuario
EXITO8
con password DIOS
FIREWALL(config)#
username EXITO8autocommandaccess-enable hosttimeout1Aplica el comando
access-enable
que habilita la sentencia dinámica. Lapalabra
host
activa la sentencia dinámica solo para el socket que activa elcomando.
 
FIREWALL(config)#
username ADMON password 0 12345
FIREWALL(config)#
ip access-list extended ACCESO
FIREWALL(config-ext-nacl)#
permit tcp any host 192.168.2.1 eq telnetlog-inputPermite telnet desde cualquier IP al FIREWALL con IP 192.168.2.1
FIREWALL(config-ext-nacl)#
permit udp host 192.168.2.2 host 224.0.0.9eq 520Permite los paquetes RIP desde el router ISP hasta el router FIREWALL
FIREWALL(config-ext-nacl)#
dynamicACCESO-HOSTtimeout1permit icmp any host 192.168.1.1 log-inputSentencia dinámica Permite conexión icmp con el servidor HOST desdecualquier dirección. La sentencia se activa por 1 minuto.
FIREWALL(config)#
interface serial 1/1
FIREWALL(config-if)#
ip access-groupACCESOinAplica la lista de acceso al tráfico entrante por la interfaz serial 1/1
FIREWALL(config)#
line vty 0 4
FIREWALL(config)#
login local
FIREWALL(config)#
Configura la nea virtual para que cuando se haga telnet al router
FIREWALL
, este solicite el username y password basándose en las cuentasde usuario configuradas localmente.Para verificar funcionalidad luego de configurada la ACL haga ping a ladirección 192.168.1.1Hay ping? _______________________ Porque? _____________________________________________________________ Haga telnet al FIREWALL en la ip 192.168.2.1 y logueese.Haga ping a la dirección 192.168.1.1Hay ping? _______________________ Porque? _____________________________________________________________ Ahora Haga ping sostenido a la direccn 192.168.1.1 y analice elcomportamiento del ping por más de 1 minutos.Luego de 1 minutos:Hay ping? _______________________ 
 
Porque? _____________________________________________________________ 
Para continuar con la práctica elimine la ACL 101
 2)
ACL´s reflexivas.
La empresa JVC desea permitir tráfico fuera de la red solo cuando el tráficoes generado dentro de la red. Para esto se creara una ACL reflexiva quepermita solo ping cuando el ping es generado por el HOST, pero si esgenerado por el router ISP debe bloquearse.
FIREWALL(config)#
ip access-list extended TRAF-SALIDACrea una ACL nombrada, cuyo nombre es TRAF-SALIDA
FIREWALL(config-ext-nacl)#
permit icmp any anyreflectICMPTRAFPermite icmp desde cualquier IP a cualquier IP y crea una base de datosllamada ICMPTRAF con información de todo el tráfico saliente
FIREWALL(config-ext-nacl)#
permit ip host 192.168.2.1 host 224.0.0.9Permite paquetes RIP desde FIREWALL a ISP
FIREWALL(config)#
ip access-list extended TRAF-ENTCrea una ACL nombrada, cuyo nombre es TRAF- ENT
FIREWALL(config-ext-nacl)#
evaluate ICMPTRAFEvalúa el tráfico generado desde dentro de la red para verificar si el tráficoentrante es respuesta a tráfico saliente.
FIREWALL(config-ext-nacl)#
permit ip host 192.168.2.2 host 224.0.0.9Permite paquetes RIP desde ISP a FIREWALL
FIREWALL(config)#
interface serial 1/1
FIREWALL(config-if)#
ip access-group TRAF-ENT inAplica la lista de acceso TRAF-ENT al tráfico entrante por la interfaz serial1/1
FIREWALL(config-if)#
ip access-group TRAF-SALIDA outAplica la lista de acceso TRAF-SALIDA al tráfico saliente por la interfaz serial1/1

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->