Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more ➡
Download
Standard view
Full view
of .
Add note
Save to My Library
Sync to mobile
Look up keyword
Like this
2Activity
×
0 of .
Results for:
No results containing your search query
P. 1
STEPS to FOLLOW(Tutorial Flash)

STEPS to FOLLOW(Tutorial Flash)

Ratings: (0)|Views: 218|Likes:
Published by Hikmah Edi

More info:

Published by: Hikmah Edi on Jun 28, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, DOCX, TXT or read online from Scribd
See More
See less

08/07/2010

pdf

text

original

 
STEPS TO FOLLOW
1. Open a new file. Go to
File >New
. A Screen called
New Document
will appear. Select FlashDocument and click on OK. Go to
Modify>Document
and give a file size of 300px by 200px.This is the same size as the Bitmap pictures we have.2. Select the Bitmap pictures that you want to Fade in and Fade out from your picture file andbring it to the Flash Library. Select
File>Import to Library
from the Menu Bar. A Screennamed Import To Library will open. Choose the file name and click on Open. Repeat thesesteps for all the Bitmap pictures. To open Library, go to
Window>Library
. You can see thepictures in the Library panel.3.Drag the picture from the Library panel to the Stage. Select the picture by clicking onit.Go to
Modify>Convert To Symbol
from the Menu Bar. A dialog Box named Create NewSymbol will appear. Give the name as pic1_mc. Select Movie Clip. Click on OK.4. Click on your Movie Clip. Go to Frame 15. Insert a Keyframe. Right click on layer 1 in themiddle of the frames 1 to frames 15. The frames will become black. Select
Create MotionTween
. An arrow from frame 1 to frame 15 will appear. Again click on Frame 30. Insert aKeyframe. A second arrow will appear automatically.5. Click on Frame 1. Here we will give the fade in effect. Select the picture by clicking on it. Go toProperties in the panel below the Stage. Go to
Color>Alpha
give
0%
to it.Your picture has faded in. Click on Frame 30. Here we will give the fade in effect. Select thepicture by clicking on it. Go to Properties in the panel below the Stage. Go to Color>Alphagive 0% to it.6. Repeat the steps 3 to 5 in layer 2 from the frame 31 to 45 to 60. To make a new layer, click onthe following button which is on the right side below the layers. Repeat the above stepsfor all the images in new layers and you will create a simple fade in and fade out Flashanimation.Press on Ctrl+Enter to see the Fade in & Fade out Effect of the 4 pictures.
 
Custom Cursor in Flash
Steps to Follow :
y
Press (Ctrl+F8) to create a new symbol."Create New symbol" window will appear 
y
Name your symbol cursorNew_mc.
y
Click on movieclip behavior and then press "OK"Now you would have entered your movieclip symbol
y
Draw anything you like to replace the existing cursor.For example I drew an arrow as shown below
y
Now come back to "Scene 1" which is your main movieTo get back to "Scene 1", click on the "Scene 1" text on top of your timeline window as shownin the figure below
In "Scene 1" of your Main Movie
y
Drag your cursorNew_mc movieclip symbol from library onto your stage.If Library window is not open, Press (Ctrl+L).
y
Name this Symbol "cursornew" in the instance text box of your property window.
y
Select 1st Frame of your "Layer1". Go to Actionscript panel ( If your actionscript panel is notopen, Press "F9")
y
With Frame1 of your layer 1 still being selected, type the below mentioned script in your actionpanel.
Mouse.hide()startDrag(cursornew,true)
Guess what! You have finished with customizing your cursor :), Press Ctrl+Enter to view customizedcursor.
 
Flash Timeline Preloader
STEPS TO FOLLOW
Create a Graphic Symbol
y
First and foremost type "LOADING" on your center stage. Select the word LOADING andpress F8 to convert it to a symbol.
y
Name the symbol "loading", choose Graphic behavior and press OK.
Create a "LOADING" Movie clip
y
Press Ctrl+F8 to create a new Movie clip.
y
Name this Movie clip "loading_mc", choose Movie clip behavior and press OK.
y
Insert your loading Graphic Symbol in Frame1.
y
Press F6 to insert keyframe in frame5 and in frame10
y
Now go back to frame5. Select "LOADING", still keeping the playhead in frame5, choose Alpha 0 from color pop-up menu of your property panel.
y
Choose any frame between 2 and 4 and select Motion from the tween pop-up menu in theProperty inspector.
y
Choose any frame between 6 and 9 and select Motion from the tween pop-up menu in theProperty inspector.
y
Your Movie clip is ready, Now come back to Scene1.
Create Bar Preloader 
y
Insert 5 layers and name them as shown below.
y
 
y
Now go to frame1 of loading layer, drag loading_mc to your center stage. Center Align themovie clip. Press F5 on your 40th frame of loading Layer.
y
Select frame1 of your mask layer and draw a rectagle as shown below.

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->