Welcome to Scribd. Sign in or start your free trial to enjoy unlimited e-books, audiobooks & documents.Find out more
Download
Standard view
Full view
of .
Look up keyword
Like this
4Activity
0 of .
Results for:
No results containing your search query
P. 1
apantiseis-aepp-2010

apantiseis-aepp-2010

Ratings: (0)|Views: 375|Likes:
apantiseis sta 8emata AEPP stis Panellinies tou 2010.
apantiseis sta 8emata AEPP stis Panellinies tou 2010.

More info:

Categories:Types, School Work
Published by: Apostolos Karanikolos on Aug 01, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

09/19/2010

pdf

text

original

 
Θέματα ΑΕΠΠ
Πανελλήνιες Εξετάσεις2010
www.Panellinies.EU
 
ΣΤΑΤΙΣΤΙΚΑ
Αποτελέσματα γραπτής εξέτασης στο μάθημα ΑΕΠΠ (Ιούλιος 2010)18-20 :
14.04%
10-11.9
: 7.82%
15-17.9
: 17.85%
5-9.9
: 20.40%
12-14.9
: 12.53%
0-4.9
: 27.34%www.Panellinies.EU
 
ΠΑΡΑΣΚΕΥΗ 28 MAΪΟΥ 2010ΑΝΑΠΤΥΞΗ ΕΦΑΡΜΟΓΩΝ ΣΕ ΠΡΟΓΡΑΜΜΑΤΙΣΤΙΚΟ ΠΕΡΙΒΑΛΛΟΝ
ΘΕΜΑ Α
Α1.
Δίνονται τα παρακάτω τμήματα αλγορίθμου σε φυσική γλώσσα.1. Αν η βαθμολογία (ΒΑΘΜΟΣ) είναι μεγαλύτερη από τον Μέσο ΄Ορο (ΜΟ), τότε να τυπώνει«Πολύ Καλά», αν είναι ίση ή μικρότερη του Μέσου Όρου μέχρι και δύο μονάδες να τυπώνει«Καλά», σε κάθε άλλη περίπτωση να τυπώνει «Μέτρια».2. Αν το τμήμα (ΤΜΗΜΑ) είναι το Γ1 και η βαθμολογία (ΒΑΘΜΟΣ) είναι μεγαλύτερη από 15, τότενα τυπώνει το επώνυμο (ΕΠΩΝΥΜΟ).3. Αν η απάντηση (ΑΠΑΝΤΗΣΗ) δεν είναι Ν ή ν ή Ο ή ο, τότε να τυπώνει «Λάθος απάντηση».4. Αν ο αριθμός (Χ) είναι αρνητικός ή το ημίτονό του είναι μηδέν, τότε να τυπώνει «Λάθοςδεδομένο», αλλιώς να υπολογίζει και να τυπώνει την τιμή της παράστασηςx
2
+5x+1――――√x∙ημxΝα γράψετε στο τετράδιό σας τους αριθμούς 1 έως 4 και δίπλα σε κάθε αριθμό την αντίστοιχηκωδικοποίηση σε ΓΛΩΣΣΑ.Σημείωση: Οι λέξεις με κεφαλαία μέσα στις παρενθέσεις είναι τα ονόματα των αντίστοιχωνμεταβλητών.
Μονάδες 8
ΑΠΑΝΤΗΣΗ:
1.
ΑΝ
ΒΑΘΜΟΣ > ΜΟ
ΤΟΤΕΓΡΑΨΕ
"Πολύ καλά"
ΑΛΛΙΩΣΣ_ΑΝ
ΒΑΘΜΟΣ > ΜΟ-2
ΤΟΤΕΓΡΑΨΕ
"Καλα"
ΑΛΛΙΩΣΓΡΑΨΕ
"Μέτρια"
ΤΕΛΟΣ_ΑΝ
2.
(ΤΜΗΜΑ="Γ1")
ΚΑΙ
(ΒΑΘΜΟΣ > 15)
ΤΟΤΕΓΡΑΨΕ
ΕΠΩΝΥΜΟ
ΤΕΛΟΣ_ΑΝ
3.
ΑΝ ΟΧΙ
(ΑΠΑΝΤΗΣΗ="Ν"
Ή
ΑΠΑΝΤΗΣΗ="ν"
Ή
ΑΠΑΝΤΗΣΗ="Ο"
Ή
ΑΠΑΝΤΗΣΗ="ο"
)ΤΟΤΕΓΡΑΨΕ
"Λάθος απάντηση"
ΤΕΛΟΣ_ΑΝ
4.
ΑΝ
(X<0)
Ή
(ΗΜ(Χ)=0)
ΤΟΤΕΓΡΑΨΕ
"Λάθος δεδομένο"www.Panellinies.EU

Activity (4)

You've already reviewed this. Edit your review.
1 thousand reads
1 hundred reads
cmeladia liked this
cmeladia liked this

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->