Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Look up keyword
Like this
26Activity
0 of .
Results for:
No results containing your search query
P. 1
Frequently Asked Questions in Pro_e

Frequently Asked Questions in Pro_e

Ratings: (0)|Views: 1,077 |Likes:
Published by Raghav Shet

More info:

Published by: Raghav Shet on Aug 05, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

08/25/2012

pdf

text

original

 
FREQENTLY ASKED QUESTIONS IN Pro/ENGINEER00.What is Pro /ENGINEER?
Definition: Pro/ENGINEER is a suite of programs that are used in the design, analysis, andmanufacturing of a virtually unlimited range of products. (Suite: Set or Groupe as a unit)Actually, Pro/E is a suite of programs that are used in the design, analysis, and manufacturing of avirtually unlimited range of products. We will be dealing only with the major front-end module usedfor part and assembly design and module creation, and production of engineering drawing. There isa wide range of additional module available to handle tasks ranging from sheet metal operations,piping layout, and model design, wiring harness design, NC machining, and other functions. Anadd-on package, Pro/MECHANICA (also from Parametric Technology), integrates with Pro/E toperform structural analysis of mechanisms. Pro/MECHANICA can also do sensitivity studies anddesign optimization, based on the model created in Pro/E.In a nutshell, Pro/ENGINEER is a parametric, feature-based solid modeling system.
01.What is the difference between object reference and geometric associativity?
Object Reference: reference with which we can draw in sketch.Geometric Associatively: it is changes made in part updated in assembly.
02.What are the File extensions given to parts? Assemblies? Drawings? Sketches?
File extension given as follows:-Part - *.prt-Assemblies - *.asm-Drawing - *.drw-Sketches - *.sec
03.How should you create a new part or assembly? Why?
Creating a new part:Click the “Create new object” short-cut button figure.1 below, or select File > New. A window willopen figure.2 below showing a list of different types and sub-types of objects to create (part,assemblies, drawing, and so on). Select
Part / Solid 
A default name for the new part is presented at the bottom of the window, something like
[PRT0001]
. It is an almost better to have a more descriptive name. So, double click (left mouse) onthis text to highlight it and then type in
[block]
(without the square bracket) as your part name and press
Enter 
or select
OK 
.
Figure-1
 
Figure-2
04.What is the config.pro.file used for?
We can customize the look and feel of Pro/ENGINEER and the way in which Pro/ENINEERcontains two important configuration files: config.pro and config.win. The config.pro file is a text filethat stores all the settings that define the way in which Pro/ENGINEER handle operation. Theconfig.win file is a database file that stores window configuration settings, such as toolbar visibilitysettings and Model Tree location setting in the configuration files is called a configuration option.Pro/ENGNEER provides default values for each option. We can set or change the configurationoptions.Some of the options we can set are:-Tolerance display formats-Calculation accuracy-The number of digits used in sketcher dimensions-Toolbar contents-Relative button order on a toolbar-Location and size of the Model Tree
05.What is a trail file?
A trail file is a record of all menu choice, dialog-box choices, selections, and keyboard entries for aparticular working session. Trail files allow us to view the records of an activity so that we canreconstruct a previous working session or to recover from an abrupt termination of a session. Trailfiles are edible text (.txt) files. When we run a trail file. The system replaces the selection in theexact order in which they were originally made.Note: Before running a trail file, we must rename it. We cannot rename a trail file withinPro/ENGINEER; on a Windows NT system, use Explorer, and on a UNIX system, use the terminalwindow to terminal window to either move or copy the file to the new name.
 
06.What does ‘store back ‘ means.
Retrieving the back up file.
07.What is the difference between File, Erase and File, Delete?
An object is a file we create using a Pro/ENGINEER module (for example, a sketch, part model,manufacturing model, assembly model, mould model, diagram, or layout).Every time we save an object using the Save command from the File menu, we create a newversion of the object and write it to the disk. Pro/ENGEER numbers each version of the objectstorage file consecutively (for example, box.sec.1, box.sec.2, box.sec.3).If we close a window the Close Command from the Window menu, the object display is removed,but the object remains in memory but not from disk.-We cannot erase object while assemblies or drawing that are reference them are still active.-Erasing an object does not necessarily erase from memory those objects to which it refers (forexample, erasing an assembly does not necessarily erase its components).We can use the Delete command to free up disk space and remove old, unnecessary versions ofobject:Delete > All versionsDelete > Old versionsWe cannot delete a part or subassembly that has been used in an assembly or drawing during thecurrent working during the current working session until the assembly or drawing is deleted.
08. What is the difference between File, Save and File, Back up?
To save a File:1. Click File > Save from the menu bar or click (icon) in the toolbar. The name of the file appearsin the message area next to the prompt.2. Type a new file name or use the existing name. If we use the existing name, Pro/ENGINEERadds a new version number to the file name. If we enter a new file name, the name must beunique from any other file name you have used.3. Click the green check icon, or press ENTER. (To reject the save operation, click the red X orpress ESC.)Note: We cannot save a file using the same file name as the original file name, even if we save thefile in a directory other than the directory where the original file resides. If we try to save the fileusing the same file name, Pro/ENGINEER forces us to enter a unique file name by displaying thefollowing error message in the message area: "The name must be different from the original‘filename’."Objects are stored in their original directories unless we set the configuration optionoverride_store_back to yes.To back up file copy of an object file that is in memory:1.Choose File > Backup. The Backup dialog box opens with the model name in the Model Namebox.2. In the Look In list, select a backup directory.3. In the Backup To text box, type a name for the backup file. If we back up yourfile to a different directory, you can use the same file name.4. Click OK.Notes:- Revisions of the backup object are reset to 1 in the backup directory.- We must have write permission to the backup directory.

Activity (26)

You've already reviewed this. Edit your review.
1 hundred reads
1 thousand reads
Arun Kumar liked this
ram36 liked this
Navneet Maurya liked this
divyananda liked this
anand_lml liked this
whitenegro liked this
pradeepsonn liked this

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->