Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Look up keyword
Like this
3Activity
0 of .
Results for:
No results containing your search query
P. 1
Excel Formülleri

Excel Formülleri

Ratings: (0)|Views: 411 |Likes:
Published by Ömer DURMUŞ
Bazı Excel formülleri ve kullanımları
Bazı Excel formülleri ve kullanımları

More info:

Published by: Ömer DURMUŞ on Sep 14, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

10/30/2010

pdf

text

original

 
Excel’de Formül Oluşturma
Excel’de formüller, toplama, çıkarma, çarpma, bölme gibi işlemlerin yanı sıra; hücre içindeki verileri karşılaştırıp, sonuç üretmek için kullanılırlar. Formül oluştururken dikkat edilmesi gereken birkaç nokta vardır.
1.
Her formül = işareti ile başlar.
2.
Formülde metinsel ifadeler tırnak içinde yazılır. ( “kaldı” , “ geçti ” , … gibi )
3.
Formülde matematiksel ifadeler doğru ve eksiksiz yazılmalıdır.
MATEMATİKSEL FONKSİYONLAR Toplama işlemi:
Örnek kullanımlar;
=TOPLA(A1;A3)
= > A1 ve A3 hücrelerini topla
=A1+A3
=> A1 ve A3 hücrelerini topla
=TOPLA(A1:A3)
=> A1 ve A3 ile aradaki tüm hücreleri topla
Çıkarma İşlemi:
=A1-A2
=> A1’den A2’yi çıkarır 
Çarpma İşlemi:
Örnek kullanımlar;
=ÇARPIM(A1;A3)
=> A1 ve A3 hücrelerini çarp
=A1*A3
=> A1 ve A3 hücrelerini çarp
=ÇARPIM(A1:A3)
=> A1 ve A3 ile aradaki tüm hücreleri çarp
Bölme İşlemi:
=A1-A2
=> A1’i A2’ye böler. A2 0’dan farklı olmalıdır.
Ortalama İşlemi:
Örnek kullanımlar;
=ORTALAMA(A1;A3)
=> A1 ve A3ün aritmetik ortalamalarını alır 
=(A1+A3)/2
=> A1 ve A3ün aritmetik ortalamalarını alır 
=ORTALAMA(A1:A3)
=> A1 ve A3 ile aradaki tüm hücrelerin ortalamasını alır 
Yüzde İşlemi:
=A1*20%
=> A1’in %20sini alır.
KARŞILAŞTIRMA FONKSİYONLARIEn büyük Değer (MAK):
=MAK(A1:D5)
=> A1 ve D5 aralığındaki en büyük değeri bulur.
En küçük değer (MIN):
=MİN(A1:D5)
=> A1 ve D5 aralığındaki en küçük değeri bulur.
Eğer Fonksiyonu:
 
=EĞER(ŞART;DOĞRU;YANLIŞ)ŞART:
Değerlerin karşılaştırıldığı kısım.
 DOĞRU:
Şartın gerçekleşmesi durumunda hücreye sonuç olarak yazılacak kısım.
YANLIŞ:
Şartın gerçekleşmemesi durumunda hücreye sonuç olarak yazılacak kısım.Örnek:
=EĞER(B2<70;”70ten büyük”;”70ten küçük”)
MANTIKSAL FONNKSİYONLAR VE Fonksiyonu:
Ve fonksiyonu, birden fazla şartın aynı anda gerçekleştirilebilmesi için kullanılan bir fonksiyondur. Eğer fonksiyonu ile birlikte kullanılır. Kullanılışı,
=VE(şart1;şart2;şart3;…)
şeklindedir.Örnek:
=EĞER(VE(B2<70;C3>50);”Hediye kazandınız.”;”Kaybettiniz.”)
YADA Fonksiyonu:
İki veya daha fazla şarttan herhangi birinin gerçekleşmesi durumunda kullanılır.
=YADA(şart1;şart2;…)
şeklinde kullanılır.Örnek: =EĞER(YADA(A2<50;B2>5);”KALDI”;”GEÇTİ”)
ETOPLA Fonksiyonu:
Belirlenen aralıkta verilen şarta uygun verilerin toplamını alır.
=ETOPLA(BELİRLENEN  ARALIK;ŞART;TOPLANACAK VERİ ARALIĞI)
şeklinde formülize edilir.Örnek:
=ETOPLA(B2:B7;”>15000”;D2:D7)

Activity (3)

You've already reviewed this. Edit your review.
1 thousand reads
1 hundred reads
k3sk1n82 liked this

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->