Welcome to Scribd. Sign in or start your free trial to enjoy unlimited e-books, audiobooks & documents.Find out more
Standard view
Full view
of .
Look up keyword or section
Like this

Table Of Contents

Getting Started with Autodesk® Mechanical Desktop®
What is Autodesk Mechanical Desktop?
Making the Transition from AutoCAD
Migrating Files from Previous Releases
Data Exchange
Modeling with Autodesk® Mechanical Desktop®
Mechanical Desktop Basics
Mechanical Desktop Environments
Assembly Modeling Environment
Part Modeling Environment
Mechanical Desktop Interface
Desktop Browser
Issuing Commands
How the Tutorials are Organized
Accessing Mechanical Desktop Commands
Positioning the Desktop Browser
Backing up Tutorial Drawing Files
To back up tutorial drawing files
Key Terms
Basic Concepts of Parametric Sketching
Sketching Tips
Creating Profile Sketches
Creating Text Sketch Profiles
Creating Open Profile Sketches
Creating Closed Profile Sketches
Using Default Sketch Rules
Using Custom Sketch Rules
Using Nested Loops
Creating Path Sketches
Creating 2D Path Sketches
Creating 3D Path Sketches
Creating Cut Line Sketches
Creating Split Line Sketches
Creating Break Line Sketches
Constraining Sketches
Basic Concepts of Creating Constraints
Constraining Tips
Applying Geometric Constraints
Showing Constraint Symbols
To show constraint symbols
Replacing Constraints
Applying Dimension Constraints
Adding Dimensions
Appending Sketches
Modifying Dimensions
Using Construction Geometry
Adding Project Constraints
Adding Parametric Dimensions
To add a parametric dimension
Constraining Path Sketches
Controlling Tangency
Basic Concepts of Sketched Features
Creating Extruded Features
Extruding Closed Profiles
Editing Extruded Features
Extruding Open Profiles
Creating Rib Features
Creating Thin Features
Creating Emboss Features
Editing Emboss Features
Creating Loft Features
Creating Linear Lofts
Creating Cubic Lofts
Editing Loft Features
Creating Revolved Features
6Create a revolved feature
Editing Revolved Features
Creating Face Splits
Editing Face Splits
Creating Sweep Features
Creating 2D Sweep Features
Creating 3D Sweep Features
Editing Sweep Features
Creating Bend Features
Editing Bend Features
Basic Concepts of Work Features
Creating Work Planes
Editing Work Planes
Creating Work Axes
Editing Work Axes
Creating Work Points
Editing Work Points
Basic Concepts of Placed Features
Creating Hole Features
Creating Thread Features
Editing Hole Features
Editing Thread Features
Creating Face Drafts
Editing Face Drafts
Creating Fillet Features
Editing Fillet Features
Creating Chamfer Features
Editing Chamfer Features
Creating Shell Features
Editing Shell Features
Creating Surface Cut Features
Editing Surface Cut Features
Creating Pattern Features
Editing Pattern Features
Editing Array Features
Creating Copied Features
Editing Copied Features
Creating Combined Features
Editing Combined Features
Creating Part Splits
Editing Part Splits
Basic Concepts of Design Variables
Preparing The Drawing File
Using Design Variables
Active Part Design Variables
Global Design Variables
Creating Active Part Design Variables
Assigning Design Variables to Active Parts
Modifying Design Variables
Working with Global Design Variables
Basic Concepts of Creating Parts
Creating Base Features
Sketching Base Features
Defining Sketch Planes
Dimensioning Sketches
Creating Constraints Between Features
Editing Sketches
Extruding Profiles
Creating Symmetrical Features
Refining Parts
Shading and Lighting Models
Basic Concepts of Creating Drawing Views
Planning and Setting Up Drawings
Creating Drawing Views
Cleaning Up Drawings
Hiding Extraneous Dimensions
Moving Dimensions
Hiding Extraneous Lines
Exporting Drawing Views
Basic Concepts of Creating Shells
Adding Shell Features to Models
Using Replay to Examine Designs
Cutting Models to Create Shells
Adding Multiple Wall Thicknesses
Managing Multiple Thickness Overrides
Creating Table Driven Parts
Basic Concepts of Table Driven Parts
Setting Up Tables
Displaying Part Versions
Editing Tables
Resolving Common Table Errors
Suppressing Features
Working with Two Part Versions
Cleaning Up the Drawing
Displaying Dimensions as Parameters
Creating Power Dimensions
Pasting Linked Spreadsheets
Basic Concepts of Assembling Parts
Starting Assembly Designs
Using External Parts in Assemblies
Assembling Parts
Constraining Parts
Using the Desktop Browser
To localize an external part with the Browser
Getting Information from Assemblies
Checking for Interference
Calculating Mass Properties
Creating Assembly Scenes
Creating Assembly Drawing Views
Editing Assemblies
Editing External Subassemblies
Editing External Parts
Editing Assembly Constraints
Basic Concepts of Combining Parts
Working in Single Part Mode
Creating Parts
Creating Toolbody Part Definitions
Working with Combine Features
Creating Relief Toolbodies
Combining Toolbodies with Spacers
Adding Weight Reduction Holes
Adding Weight Reduction Extrusions
Adding Mounting Holes
Creating New Parts
Creating Subassemblies
Defining and Activating Subassemblies
Using External Parts
Instancing Parts
Completing Assemblies
Restructuring Assemblies
Analyzing Assemblies
Editing Mechanical Desktop Parts
Reloading External References
Assigning Mass Properties
Reviewing Assembly Models
Creating Exploded Assembly Scenes
Using Tweaks and Trails in Scenes
Creating Bills of Material
Customizing BOM Databases
Working with Part References
Adding Balloons
Placing Parts Lists
Finishing Drawings for Plotting
Basic Concepts of Creating Surfaces
Working with Surfaces
Creating Motion-Based Surfaces
Revolved Surfaces
Extruded Surfaces
Swept Surfaces
Creating Skin Surfaces
Ruled Surfaces
To surface polylines with sharp corners
Trimmed Planar Surfaces
Lofted Surfaces
Creating Derived Surfaces
Blended Surfaces
Offset Surfaces
Fillet and Corner Surfaces
Editing Surfaces
Adjusting Adjacent Surfaces
To adjust adjacent surfaces
Joining Surfaces
Trimming Intersecting Surfaces
Trimming Surfaces by Projection
Basic Concepts of Combining Parts and Surfaces
Using Surface Features
Creating Surface Features
Attaching Surfaces Parametrically
Cutting Parts with Surfaces
Creating Holes
Creating Features on a Work Plane
Modifying Designs
Finishing Touches on Models
Basic Concepts of Surfacing Wireframe Models
Discerning Design Intent
Identifying Logical Surface Areas
Identifying Base Surface Areas
Using Trimmed Planar Surfaces
Choosing a Surfacing Method
Verifying Surfacing Results
Surfacing Wireframe Models
Creating Trimmed Planar Surfaces
To create a trimmed planar surface
Joining Surfaces on Complex Shapes
Creating Swept and Projected Surfaces
Creating Complex Swept Surfaces
Using Projection to Create Surfaces
Using Advanced Surfacing Techniques
Viewing Completed Surfaced Models
Tutorial at a Glance
Basic Concepts of Standard Parts
Inserting Through Holes
Using Cylinder Axial Placement
Using Cylinder Radial Placement
Inserting Screw Connections
Basic Concepts of the Shaft Generator
Using the Shaft Generator
Getting Started
Creating Shaft Geometry
Adding Threads to Shafts
Adding Profile Information to Shafts
Editing Shafts
Adding Standard Parts to Shafts
Displaying and Shading 3D Views
Basic Concepts of 3D FEA
Part Modeling ➤ 2D Sketching
Part Modeling ➤ 2D Constraints
Part Modeling ➤ Profile a Sketch
Part Modeling ➤ Sketched Features
Part Modeling ➤ Placed Features
Part Modeling ➤ Work Features
Part Modeling ➤ Power Dimensioning
Part Modeling ➤ Edit Feature
Part Modeling ➤ Update Part
Part Modeling ➤ Part Visibility
Part Modeling ➤ Options
Toolbody Modeling
Toolbody Modeling ➤ New Toolbody
Toolbody Modeling ➤ Part Catalog
Toolbody Modeling ➤ 3D Toolbody Constraints
Toolbody Modeling ➤ Power Manipulator
Toolbody Modeling ➤ Check Interference
Toolbody Modeling ➤ Toolbody Visibility
Assembly Modeling
Assembly Modeling ➤ New Subassembly
Assembly Modeling ➤ Assembly Catalog
Assembly Modeling ➤ 3D Assembly Constraints
Assembly Modeling ➤ Assign Attributes
Assembly Modeling ➤ Power Manipulator
Assembly Modeling ➤ Mass Properties
Assembly Modeling ➤ Assembly Visibility
Surface Modeling
Surface Modeling ➤ AutoSurf Options
Surface Modeling ➤ Swept Surface
Surface Modeling ➤ Loft U Surface
Surface Modeling ➤ Blended Surface
Surface Modeling ➤ Flow Wires
Surface Modeling ➤ Object Visibility
Surface Modeling ➤ Surface Display
Surface Modeling ➤ Stitches Surfaces
Surface Modeling ➤ Grip Point Placement
Surface Modeling ➤ Lengthen Surface
Surface Modeling ➤ Extract Surface Loop
Surface Modeling ➤ Edit Augmented Line
Surface Modeling ➤ Wire Direction
Scene ➤ Scene Visibility
Drawing Layout
Drawing Layout ➤ Power Dimensioning
Drawing Layout ➤ Drawing Visibility
Mechanical View
Mechanical View ➤ Zoom Realtime
Mechanical View ➤ 3D Orbit
Mechanical View ➤ Sketch View
Mechanical View ➤ Restore View #1
Mechanical View ➤ Toggle Shading/Wireframe
0 of .
Results for:
No results containing your search query
P. 1
Mech Desktop 2009 UserGuide

Mech Desktop 2009 UserGuide

|Views: 529|Likes:

More info:

Published by: steve@air-innovations.co.za on Sep 17, 2010
Copyright:Attribution Non-commercial


Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less





You're Reading a Free Preview
Pages 16 to 337 are not shown in this preview.
You're Reading a Free Preview
Pages 355 to 484 are not shown in this preview.
You're Reading a Free Preview
Pages 500 to 717 are not shown in this preview.
You're Reading a Free Preview
Pages 733 to 764 are not shown in this preview.

Activity (8)

You've already reviewed this. Edit your review.
1 hundred reads
1 thousand reads
manuelq9 liked this
Goen Labib Poetry liked this
boardercom liked this
atulkori liked this
RenanDrum liked this
j.roesch liked this

You're Reading a Free Preview

/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->