Welcome to Scribd. Sign in or start your free trial to enjoy unlimited e-books, audiobooks & documents.Find out more
Download
Standard view
Full view
of .
Look up keyword
Like this
8Activity
0 of .
Results for:
No results containing your search query
P. 1
Creating the bouncing logo in Flash

Creating the bouncing logo in Flash

Ratings:

4.67

(1)
|Views: 1,038|Likes:
Flash CS3 ... bouncing logo tutorial
Flash CS3 ... bouncing logo tutorial

More info:

Published by: Michael Sturgeon, Ph.D. on Jul 03, 2008
Copyright:Traditional Copyright: All rights reserved

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

09/12/2010

pdf

text

original

 
Creating the outlined logo filled with a color gradient1.
Open a new Flash document. Choose
Modify > Document
(shortcut key:
Ctrl+J
). In theDocument Properties window that will appear, change the
Frame rate
of your movie to
30 fps
.Click 
OK
.This will enable you to make smooth animations for your logotype.
2.
Select the Text tool
(T)
. In the Property inspector below the scene, choose
Static Text
(seeleft part of the image below). Choose any font you like — it is important that it is a nice fat font— don't choose any thin one because it will be difficult to fill it with the gradient later and alsoto give it an outline. For now, you can choose any color you like. Make its size big (I chose
72
)and
bold
it.If you are working in Flash 8, select
Anti-alias for animation
as the rendering option. Also, youmight consider making more space between each individual character (see the area marked in redon the image below), since you will add the outline later.
3.
Click anywhere on the stage and type a word -
"design"
for example, or the name of your siteor logo. Make all letters capitals, if you wish. Once you have done this, hit
Esc
to exit the textediting mode.
4.
While your text field is still selected, choose
Modify > Break Apart
. Each character willbecome an individual text field.
5.
Repeat the previous step (shortcut key:
Ctrl+B
). The text will be broken down to basicshapes: the letters have become vectors.
 
 
6.
Click on an empty part of the stage with the Selection tool
(V)
to deselect everything.
7.
Go to the
Color Mixer
panel. If isn't open yet (which usually is), select
Window > ColorMixer
to access it. Make the following choices:
 
Select
Linear
as type (see
1
below),
 
Double-click
on the left square below the gradient strip
(2)
and select a color you like,
 
Lastly,
double-click
on the right square
(3)
and select a lighter hue of the same color thatyou chose on the left.
8.
Choose the Paint Bucket tool
(K)
. Hold down
Shift
,
click
near the bottom part of the firstletter and drag your mouse upwards. Once you reach the top part of the letter, release the mousebutton.Holding down the Shift key forces Flash to make a perfectly straight fill. Here's the result:You won't have to repeat this for each letter. Just proceed to the next step to see how easy thiswill be done.
 
9.
With the Paint Bucket tool
(K)
still active, go to the bottom part (Options) of the Tools panel.Click on the
Lock Fill
icon.
10.
Now just
click
on each letter (no need to click and drag anymore).Every character will fill up nicely, just as the first one was. See how easy that was? Flash isgreat!
11.
Choose
Modify > Document
and set the
Background color
of your document to black.Click 
OK
. This is just a temporary modification. You are going to give a white stroke (outline)to your letter shapes. If you keep the white background color, you won't be able to see what youare doing. After you finish outlining the letters, you will revert back to white background color.
12.
Select the Ink Bottle tool
(S)
. In the Property inspector, select white for the color
(1)
, set theline thickness to
3
(see
2
below), choose
Solid
as line type
(3)
and you may also check the
Stroke hinting
option
(4)
if you are working in Flash 8 - this will give you better and moresmooth outlines.
13.
Click on each letter - you will give it a nice stroke. Don't forget to click inside the letters likeD, R or O to apply the stroke inside them too.
14.
You may set the background color of your document back to white now.
15.
Choose the Selection tool
(V)
and select the whole shape created so far - the white outlinestoo!

Activity (8)

You've already reviewed this. Edit your review.
1 hundred reads
1 thousand reads
Alexander Abuti liked this
Alexander Abuti liked this
brijpatel999 liked this
ksi12345 liked this

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->