Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Save to My Library
Look up keyword or section
Like this
3Activity

Table Of Contents

What's New in 2009 Release
What's New in 2010 Release
Ribbon Interface
Project tab
Project Tools panel
Other Tools panel
Troubleshooting panel
Schematic tab
Quick Pick panel
Insert Components panel
Edit Components panel
Insert Wires/Wire Numbers panel
Edit Wires/Wire Numbers panel
Power Check Tools panel
Panel tab
Insert Component Footprints panel
Terminal Footprints panel
Edit Footprints panel
Conduit Tools panel
Reports tab
Schematic panel
Panel panel
Miscellaneous panel
Import/Export Data tab
Import panel
Export panel
Conversion Tools tab
Tools panel
Attributes panel
Symbol Builder tab
Edit panel
Help panel
Toolbars to Ribbons
Main Electrical toolbar
Main Electrical 2 toolbar
Panel Layout toolbar
Conversion toolbar
Conduit Marker toolbar
Power Check toolbar
Extra Libraries toolbar
The Ribbon
Overview of the Ribbon
Display and Organize the Ribbon
Customize the Ribbon
Migration Utility
Custom migration
Overview of projects
Use recently opened projects
Create a project
Add a new drawing to the current project
Add existing drawings to the current project
Group drawings within a project
Change the order of drawings in the project
Remove a drawing from the active project
Assign a description to each drawing
Preview a drawing
Project manager
Create new project
About collaborative design
Create a drawing
Create new drawing
Change drawing display options
Overview of project-related files
Overview of the project file format
Archive a project
Delete a project
Work with Multiple Clients
Overview of setup for multiple clients
Drawing List Report
IEC tag mode update
Task list
Overview of project and drawing properties
Set project descriptions
Project properties: project settings tab
Project properties: components tab
Item Numbering Setup
Item Numbering Mode
Item Assignments
Project properties: wire numbers tab
Project properties: cross-references tab
Project properties: styles tab
Project properties: drawing format tab
Drawing properties: drawing settings tab
Drawing properties: components tab
Drawing properties: wire numbers tab
Drawing properties: cross-references tab
Drawing properties: drawing format tab
X zones setup
X-Y grid setup
Use replaceable parameters
Save settings to the project file
Settings List Utility
Create a template drawing
Updating the WD_M Block
Overview of the WD_M block
Update to New WD_M Block, Values, Layers
Using Layers
Manage layers
Rename Panel Layers
Rename Schematic Layers
Create/edit wire type
WDTYPE attribute
Copy attributes
Managing Library Symbols
Substitute symbols in the library
Change appearance of existing library symbols
Predefine symbol annotation
Swap blocks
Create a library symbol
Symbol Builder
Select Symbol / Objects
Symbol Configuration
Symbol Builder Attribute Editor
Convert Text to Attribute
Symbol Audit
Symbol Preview Guide
Selector Switches
Illuminated Selector Switches
Fuses, Circuit Breakers, Transformers
Fuses and Transformers
Circuit Breakers and Disconnects
Relays and Contacts
Latch Relay Coils
Timers
OFF-Delay Timers
Pilot Lights
Master Test Pilot Lights
Neon Pilot Lights
PLC I/O
Terminals and Connectors
Terminals
In-Line Wire Labels
In-Line Wire Label
Power Distribution Blocks
Connectors - No Wirenumber Changes
Connectors - Wirenumber Changes
Limit Switches
Pressure and Temperature Switches
Flow and Level Switches
Miscellaneous Switches
Single Pole Double Throw Switches
Solenoids
Solenoid
Instrumentation
Miscellaneous
Electronics
Power Receptacles
Generic Device Boxes
Stand-alone Cross-reference Symbols
Wire Arrows - Reference Only
One-Line Components
Connector
Transformer
Transformer 1
Terminal
Cable Marker
Cable marker
Bus-tap
Push Buttons
Illuminated Push Buttons
3 Position Selector Switches
4 Position Selector Switches
Breakers, Disconnects
1 Pole Circuit Breakers
Circuit Breaker 1 Pole
2nd+ Pole Circuit Breakers
Power Switches
Fusible Disconnects
Disconnect 1 Pole
Fuses, Transformers, Reactors
Reactors
Fuses
Fuse
Fuse Switches
Transformers
Current Transformers
3 Phase Transformers
Relays, Contacts
Relays with Suppression
Current Protection Relays
Voltage Protection Relays
Counter Relays
Miscellaneous Relays
Time Delay Relays
Motor Control
1 Phase Motors
1 Phase Motor
3 Phase Motors
3 Phase Motor
DC Motors
DC Motor
Generators
DC Generator
Motor Starters
Standard Lights
Transformer Lights
Push to Test Lights
LEDs
Beacons - Flashing
Beacons - Rotating
Terminals, Connectors
Proximity Switches
Inductive Switches
Capacitive Switches
Magnetic Switches
Photoelectric Emitter Switches
Photoelectric Receiver Switches
Photoelectric Emitter/Receiver Switches
Ultrasonic Switches
Touch Switches
Instrumentation and Sensors
Qualifying Symbols
Operating Devices
Linear Direction of Force or Motion
Rotative Direction of Force or Motion
Propagation Flow or Signal
Energy Flow
Effect
Radiation
Fault
Winding
Mechanical Controls
Mechanical Controls, Latching Device
Mechanical Controls, Coupling
Splice Symbols
Annunciations
Generate PLC layout modules
Parametric PLC symbols vs. Full Units
Insert PLC modules
Overview of the PLC database file
PLC database file editor
PLC Database Migration Utility
Single, Stand-alone I/O Points
Modify single, stand-alone PLC layout symbols
Work with PLC styles
Modify a PLC appearance style
Create a PLC style
Add a new PLC style
Create PLC I/O Drawings from Spreadsheets
Overview of the PLC spreadsheet/database format
Spreadsheet to PLC I/O utility
Create PLC spreadsheets using RSLogix
Create PLC drawings from Unity Pro
Create XML files for export to Unity Pro
Unity Pro export
Circuit Builder
Circuit Builder overview
Spreadsheet
Drawing templates
Marker block attributes
Electrical standards database file
Electrical standards database editor
Use Circuit Builder
Insert a 3-phase circuit
Annotation Presets
Circuit Configuration
Select Motor
Select Load
Wire Size Lookup
Recalculate wire size
Recalculating wire size
Reference an existing circuit
Use circuitry
Copy circuitry
Move circuitry
Add existing circuits to the icon menu
Save circuit to icon menu
Insert Saved Circuit
Insert schematic components
Insert Component
Edit Component
Insert or edit child components
Insert or edit child component
Insert a copy of a component
Insert from catalog lists
The schematic lookup file
Insert from equipment lists
Insert from panel lists
Manipulate Components
Manipulate components
Delete components
Move components
Stretch PLC modules
Split PLC modules
Reverse/flip components
Reverse/flip component
Annotate ratings attributes
Swap contact states
Component Cross-References
Cross-Referencing
Cross-Reference
Component cross-reference
Check coil/contact count
Overview of cross-reference settings
Remove component overrides
Overview of graphical cross-reference formats
Overview of table cross-reference formats
Edit cross-reference symbol mapping table
Update cross-reference tables
Use stand-alone cross-reference symbols
Update Signal References
Insert dashed link lines
Insert a dashed link line
Follow signals
List Signal Code
Show signal paths
Show signal path
Show Signal Paths
Overview of DIN Rails
Overview of user data records
Edit user table data
Wire Jumpers
Define wire jumpers
Edit attribute values
Force attributes to layers
Manipulate component text
Find/edit/replace component text
Manipulate terminal text
Find/replace terminal text
Move description values
Move attributes
Hide attributes
Show attributes
Rotate attributes
Change attribute justification
Change attribute/text justification
Change attribute text style
Change attribute text size
Change attribute size
Rename an attribute
Rename attribute
Add attributes to blocks
Add attribute
Set tags to fixed
Fixed/unfix component tag
Retag components
Change to multi-line text
Add location codes
Update child codes
Location Mark Symbols
Substitute location mark symbols for text location codes
Location symbols
Location box
Modify library symbols
Modify Symbol Library
Overview of wires
Use wire layers
Import Wire Types
Project-wide utilities
Change wire types
Insert wires
Insert multiple wires
Multiple wire bus
Interconnect components
Trim wires
Trim wire
Stretch wires
Bend wires at right angles
Overview of wire color/gauge labels
Revise Ladder
Wire Numbers
Overview of wire numbers
3 phase wire numbering
PLC I/O wire numbers
Set wire number placement
Find or replace wire number text
Find or replace wire numbers
Encode wire color/gauge information into wire numbers
Fix Wire Numbering
Fix wire numbering
Fix a wire number
Modify/fix/unfix
Reposition Wire Numbers
Reposition wire numbers
Move a wire number
Swap wire numbers
Copy wire numbers
Modify Wire Numbers
Modify wire numbers
Erase or Hide Wire Numbers
Erase or hide wire numbers
Signal Arrows
Add custom signal arrow styles
Drawing properties: styles tab
Fan In/Out Markers
Fan In/Out Source and Destination Markers
Add custom fan-in/out marker styles
Fan-in/out - single line layer
Wire Sequencing
Control from/to report connection sequencing
Insert dot tee markers
Insert angled tee markers
Toggle angled tee markers
Insert terminals and connectors
Multi-Level Terminals
Overview of terminal relationships
Show terminal associations
Terminal Associations
Break apart terminal associations
Copy terminal block properties
Terminal Properties Lookup
Overview of terminal properties database
Edit terminal properties database
Terminal Strip Editor
Use the terminal strip editor
Generate terminal strip tables
Terminal strip table generator
Terminal jumpers
Internal jumpers
External jumpers
Terminal strip utilities
Terminal wire connections
Control terminal wire connections
Resequence terminal numbers
Terminal Renumber (Pick Mode)
Overview of connection sequencing
Point-to-Point Wiring Tools
Working with Connectors
Use point-to-point wiring tools
Rotate connectors
Reverse connectors
Stretch connectors
Insert connector
Insert multiple bus wiring
Import data from Autodesk Inventor Professional Cable & Harness
Overview of the spreadsheet import file structure
Insert splices
Move from reference to reference
Start the Surfer
Continue a previous surf session
Move between drawings
Plot one or more drawings
Project-wide utility
Create a project-wide script file
Renumber Ladder References
Project-wide update or retag
Track drawing changes
Translate description text
Language conversion
Publish to the Web
Publish to DWF
Title Block Utility
Title block
Create a title block
Title Block utility setup
Title Block setup overview
Title Block Update
Update title block
Customize LINEx Labels
Map AutoLISP values to the title block
Drawing template
Overview of the Icon Menu Wizard
Add a new icon to the menu
Edit the properties of an existing icon in the menu
Icon menu wizard
Use alternate icon menus
Modify Icon Menu File Directly
Overview of the icon menu file
Catalog database
Catalog table naming conventions
Family tables in the default_cat.mdb
_FAMILY_DESCRIPTION
How to install additional manufacturer content
Overview of the catalog database table structure
Overview of the _LISTBOX_DEF catalog database table
Create a project-specific catalog database
Creating a project-specific catalog database
Catalog Assignment
Assign catalog information to components
Parts catalog
Catalog Database Search - Wildcards
Catalog Search Results
Add new table to MDB
Copy catalog assignments from component to component
Copy catalog assignments from component to component
Show missing catalog assignments
Contact Quantity/Pin List Lookup
Use pin lists
Set pin list assignments for special uses
Generate reports
Table generation setup
Schematic Reports
Generate schematic reports
Schematic PLC I/O component connection
Schematic component wire list
Schematic connector details
Schematic connector summary
Schematic missing bill of material
Schematic PLC I/O address and descriptions
Schematic terminal numbers
Schematic PLC modules used so far
Panel Reports
Generate panel reports
Missing level/sequence assignments
Overview of format files
Report format file setup - panel bill of material
Report format file setup - panel component exception
Report format file setup - panel component
Report format file setup - missing level/sequence assignments
Report format file setup - wire annotation exception
Report format file setup - panel nameplate
Report format file setup - panel terminal exception
Report format file setup - panel wire connection
Report format file setup - schematic bill of material
Report format file setup - schematic cable from/to
Report format file setup - schematic cable summary
Report format file setup - schematic PLC I/O component connection
Report format file setup - schematic component wire list
Report format file setup - schematic connector details
Report format file setup - schematic connector plug
Report format file setup - schematic connector summary
Report format file setup - schematic component
Report format file setup - schematic missing bill of material
Report format file setup - schematic wire from/to
Report format file setup - schematic PLC/IO address and descriptions
Report format file setup - schematic terminal numbers
Report format file setup - schematic terminal plan
Report format file setup - schematic PLC modules used so far
Report format file setup - schematic wire label
Run automatic reports
Automatic report selection
Export/Import spreadsheet data
Export to spreadsheet
Create user-defined attributes
User-defined attribute list
Export to Autodesk Inventor Professional
Set up for export to Autodesk Inventor Professional Cable & Harness
Autodesk Inventor Professional export
Overview of panel layouts
Overview of footprint attributes/Xdata
Edit Footprint
Multiple Catalog
Copy code values to components
Copy Location code
Copy Installation Code
➤ Copy Installation Code
Delete Footprint
Delete a footprint
Layout Wire Connection Annotation
Add wire information to footprints
Lookup Files
Use the footprint lookup file
Item Numbers/Balloons
Add a balloon to a component
Resequencing item numbers
Fixing item numbers
Nameplates
Insert nameplates
Panel Leveling/Sequencing Tools
Remove sequencing assignments
Show sequencing assignments
Show terminal strip sequencing assignments
Show footprint sequencing assignments
Swap terminal strip wire text
Copy level assignments
Insert/edit panel level assignment: terminal strip
Insert/edit panel level assignment: component
Overview of conduit tools
Conduit Marker Intelligence
Conduit Marker (Pick)
Conduit marker setup
Overview of conduit marker support files
Generate a conduit marker report
Conduit marker report
Generate a conduit routing report
Wire/conduit routing report
Convert promis.e drawing files to AutoCAD Electrical
Convert non-AutoCAD Electrical blocks
Finish mapping values from non-AutoCAD Electrical blocks
Convert to Schematic Component
Map Attributes from Old to New
Convert text to an attribute
Convert text to attribute definition
Convert text to a wire number
Convert Arrows
Convert non-AutoCAD Electrical arrows
Convert a block to a source arrow
Overview of ECDS legacy conversion
Tagging and Linking Tools
Use tagging and linking tools
Special explode
Tag Schematic Compon- ent
Tag PLC
Tag Panel Component
Tag Nameplate
Link Description
Add geometry
Add wire connections
Show links
Overview of block/attribute mapping
Block replacement
Overview of power check tools
Overview of pneumatic tools
Insert hydraulic components
Insert P&ID components
Troubleshooting Tools
Overview of real-time error checking
Check/trace a wire
Electrical audit
Drawing audit
Modify invisible data
Xdata editor
Introduction
Projects
Projects - Introduction
Working with projects
Working with drawings
Title Block
Title Block - Introduction
Select method
WD_TB attribute method
Title Block Setup - WD_TB attribute method
Create a drawing template
Use the template
Project description lines
Drawing values
Customize project description labels
WDT file method
Title Block Setup - WDT file method
Wiring
Wiring - Introduction
About wires
Insert wiring
Trim a wire
Insert a single-phase ladder
Resequencing ladders
Schematic components
Schematic components - Introduction
About schematic components
Inserting components
Relocating components
Aligning components
Inserting components continued
Editing components
Linking components
Editing catalog information
Wire layers
Wire layers - Introduction
Creating a wire layer
Changing a wire layer assignment
Circuits
Circuits - Introduction
Move an existing circuit
Insert and configure a circuit
Insert and configure the circuit
Save and insert a circuit
Insert a saved circuit using WBlock
Insert a one-line motor control circuit
Insert a one-line dual power feed circuit
Surf
Surf - Introduction
Moving between symbols
Block swap
Block swap - Introduction
Swapping components
PLC - Introduction
Inserting PLC modules
Using multiple insert component
Annotating PLC I/O descriptions
Schematic terminals
Schematic terminals - Introduction
About schematic terminals
Insert terminals
Multi-level terminals
Modify multi-level associations
Terminal Properties
Associate terminals
Wire numbers
Wire numbers - Introduction
About wire numbers
Inserting wire numbers
Inserting I/O based wire numbers
Deleting a wire number
Source signal arrows
Destination signal arrows
Panel layout
Panel layout - Introduction
Insert Footprint (Schematic list)
Adding nameplate footprints
Generating reports
Generating reports - Introduction
Generating Bill of Material reports
Inserting Bill of Material tables into drawings
Changing format of Bill of Material report
Exporting Bill of Material report to spreadsheet
Connector diagrams
Connector diagrams - Introduction
About connector diagrams
Inserting connectors
Wiring connectors
Grouping wires
Modifying connectors
Adding wire numbers
Adding connector descriptors
P&ID and Hydraulic diagrams
P&ID and Hydraulic diagrams - Introduction
Setting Up Hydraulic Drawings
Inserting Hydraulic Schematic Symbols
Creating Pipes
Completing the Hydraulic Drawing
Setting Up P&ID Drawings
Inserting P&ID Schematic Symbols
Symbol Builder - Introduction
Creating custom symbols
Adding attributes
Adding wire connections
Saving the symbol
Migration of AutoCAD Data
Migration of AutoCAD Data - Introduction
About Tagging and Linking Tools
Exploding Block and Attributes
Tagging Schematic Components
Tag schematic components
Linking Schematic Attributes
Adding Wire Connections
Adding Geometry
Tagging and Linking Panel Components
Updating Panel or Schematic Components
Interoperability: Inventor and AutoCAD Electrical
Introduction (continued)
Part 1: 2D to 3D
Rename component tags
Export to XML
Set the project
Open the dataset
Add harness segments
Add harness segments (continued)
Import the AutoCAD Electrical data
Issues
Assign missing RefDes
Finish the Import
Route the wires into the harness segments
Part 2: 3D to 2D
Create wires
Create Wires (continued)
Route wires
Import the Inventor data
Summary
Set up peer-to-peer component relationships
Create automated pin assignments
Set up AutoCAD Electrical for multiple users
Show source and destination markers on cable wires
Use the PLC Database File Editor
Customize Circuit Builder
Circuit Builder spreadsheet
Circuit Builder drawing templates
Circuit Builder database
Add a new circuit
Create the circuit template
Define wires stretching to connect to bus
Circuit codes sheet
Circuit Builder - How to
Overview
Assign different attribute values on a multi-pole insert
Map motor parameters to the motor symbol attributes
Predefine attribute values using annotation presets
Set circuit element defaults
Build your own symbols
Create a parent schematic symbol
Create a Symbol Builder attribute template
Creating a custom wire connection style
Add your own symbols, circuits, and commands to the icon menu
Configure projects for various drawing standards
Configure for IEC standard
Use Autodesk Vault with AutoCAD Electrical
AutoCAD Electrical Command
AutoCAD Electrical Commands
Index
0 of .
Results for:
No results containing your search query
P. 1
33297239 Autocad Electrical 2011

33297239 Autocad Electrical 2011

Ratings: (0)|Views: 57 |Likes:
Published by neptune_br

More info:

Published by: neptune_br on Oct 02, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

11/02/2011

pdf

text

original

You're Reading a Free Preview
Pages 45 to 294 are not shown in this preview.
You're Reading a Free Preview
Pages 348 to 942 are not shown in this preview.
You're Reading a Free Preview
Pages 987 to 1546 are not shown in this preview.