Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Look up keyword or section
Like this
10Activity

Table Of Contents

Welcome to Bryce 7
What is Bryce?
What is New in Bryce 7?
How this Manual is Set Up
System Requirements
Installing Bryce
Managing Content
DAZ Support & Services
Registering DAZ Products
Technical Support
Customer Service
Copyright and Trademark Information
Introduction to Bryce
The Bryce Interface
The Bryce Window
The Menu Bar
The Working Window
Tool Tips
The Create Palette
The Edit Palette
The Sky & Fog Palette
The Advanced Display Palette
The Animation Palette
The Selection Palette
The Time/Selection Palette Toggle
Displaying Submenus & Pop-ups
The Advanced Motion Lab
The Light Lab
The Materials Lab
The Sky Lab
The Terrain Editor
The Tree Lab
Adjusting Editor Settings
Using Slider Controls
Using Fields
Using Knobs
Using Buttons
Using Component Indicators
Using Color Swatches
Mac Color Pickers
Win Color Pickers
The Preset Libraries
Reference Section
Menu Bar
File Menu
New Document
Document Setup
Document Presets
Animation Setup
Open File
Merge
Save / Save As
Revert to Saved
Open Image
Save Image As
Export Image
Import Object
Export Object
Terrains, SymLats, & Converted Meshes
Rocks & Imported Meshes
Render
Clear and Render
Render to Disk
Render Animation
Render on Network
How Network Rendering Works
Render Wireframe View
Network Render Manager
Page Setup
Print
Printing to a Software Program
Recent Files
Quit
Edit Menu
Undo
Redo
Copy
Paste
Clear
Copy Material
Paste Material
Copy Matrix
Paste Matrix
Duplicate
Replicate
Multi-Replicate
Scale Translation
Random Replicate
Select All
Deselect All
Invert Selection
Reset to Defaults
Reset Palettes
Preferences
Objects Menu
Edit Object
Attributes
Convert Boolean to Mesh
Edit Material
Edit 2D Pictures
Edit 3D Textures
Show Object As Box
Show Object As Lattice
Group Objects
Ungroup Objects
Break DAZ Studio Link
Create Path
Fly-around
Motion Lab
Preview Animation
Links Menu
Help Menu
Customizing Bryce
Moving Palettes
Reset All Palettes
Palettes
The Palettes
Create Palette
Objects Library
Primitives vs. Procedurals
Creating Primitives
Derivative Primitives
Creating a Sphere
Creating a Torus
Creating a Cylinder
Creating a Cube
Creating a Pyramid
Creating a Cone
Creating a 2D Disc
Creating a 2D Face
Creating Infinite Planes
Creating Infinite Planes/Slabs
Creating a Ground Plane
Ground Slab
Creating a Water Plane
Water Slab
Creating a Cloud Plane
Cloud Slab
Creating Terrains
Creating Symmetrical Lattices
Creating Trees
Access Pre-Generated Trees
Saving Tree Presets
Creating Stones
Creating Metaballs
Level of Attraction
Grouping Metaballs
Creating 2D Pictures
Alpha Channels and Picture Objects
Creating Lights
Radial Lights
Spotlights
Round Parallel Lights
Square Spotlights
Parallel Lights
Apply Gradient
Launch DAZ Studio
Edit Palette
Edit Materials
Resize Tool
Resize on the X-Axis
Resize on the Y-Axis
Resize on the Z-Axis
Resize in All Directions
Undo Resize Operation (Unscale)
Flipping Objects
3D Transformations
Rotate Tool
Rotate on the X-Axis
To rotate on the X-axis:
Rotate on the Y-Axis
To rotate on the Y-axis:
Rotate on the Z-Axis
To rotate on the Z-axis:
Spatial Options
Undo Rotate Operations
To undo rotate operations:
Reposition Tool
Repositioning on the X-Axis
Repositioning on the Y-Axis
Repositioning on the Z-Axis
Undo Reposition Operations
To undo position operations:
Align Tool
Align X
Align Y
Align Z
Align All
Snap To Options
Snap to Grid
Snap Together
Snap to World Center
Snap to Ground
Snap to Land
Anchor & Non-Anchor-Based Aligning
Randomize Tool
2D Disperse
2D Disperse Rotate
2D Disperse Size
2D Disperse Size/Rotate
3D Disperse
3D Disperse Rotate
3D Disperse Size
3D Disperse Size/Rotate
Edit Terrain/Object
Convert Selection To
Sky & Fog Palette
Using the Control Thumbnails
Setting Palette Options
Auto Update
Link Sun to View
Select Cloud Types
Reset Sky
Access Sky Lab
Saving Sky & Fog Settings
Randomizing Sky Settings
Working with Sky Modes
Soft Sky
Darker Sky
Custom Sky
Sky Mode Comparison
Atmosphere Off
Setting Sky Attributes
Shadows
Adding Fog & Haze
Fog Density
Fog Color
Haze
Haze Density
Haze Color
Clouds in Bryce
Adding Clouds
Cloud Types
Adding Cumulus Clouds
Adding Stratus Clouds
Cloud Height
Cloud Cover
Cumulus Cloud Color
Frequency & Amplitude
Frequency
Amplitude
Sky Dome Color
Working with the Sun & Moon
The Sun
The Moon
Positioning the Sun
Positioning the Sun Manually
To position the sun manually:
Positioning the Sun with Precision
To position the sun with precision:
Positioning the Sun Numerically
To position the sun numerically:
Positioning the Moon
Positioning the Moon Manually
To position the moon manually:
Positioning the Moon with Precision
To position the moon with precision:
Positioning the Moon Numerically
Day and Night
Sunrise/Sunset
Sun Color
Advanced Display Palette
Marker Pen
Changing Marker Options
Spray Rendering
Spray Rendering From Wireframe
Spray Rendering From Render Mode
Interface Max/Min
Background Paper
Nano Editor On/Off
Plop-Render On/Off
Zoom to Selection
Hide Selection
Collapse Selection
Wireframe Attributes
Depth Cue
Shadows On/Off
Underground On/Off
Resolution
Display Modes
Default Display Modes
OpenGL Display Modes
Zoom In/Out
Zoom While Rendering
To zoom while rendering:
Pan Tool
Using the Pan Tool
Using the Spacebar to Pan
Panning Numerically
Time/Selection Palette
Animation Palette
Animating Transformations
Animating Materials
Animating Terrains
Selection Palette
Select by Type
Select All of Type
Select by Family
Select Options
Select Camera
Select by Mesh
Setting Up the View of Your Scene
Reset Views
Camera Controls
Positioning the View of Your Scene
Camera Modes
Trackball Mode
Center to Selection Mode
Tripod Mode
Free Camera Mode
Setting Camera Object Properties
Hiding the Camera Wireframe
Unhide the Camera Wireframe
Locking the Camera Position
Unlocking the Camera Position
To unlock the Camera position:
Using the Camera Axes Controls
X-Y Camera Control
X-Z Camera Control
Y-Z Camera Control
Camera Axes Control Options
Center Scene
Center Selection
Eye-Level Camera
Swapping Director's & Camera Views
Banking Controls
Field of View Control
Displaying the Camera's Field of View
To display the Camera's Field of View:
Hiding the Camera's Field of View
To hide the Camera's Field of View:
Using the Trackball
Positioning the Camera
Position Camera Numerically
Rotate Camera Numerically
Set Field of View Numerically
Position Camera Manually
Camera Origin Point
Display Origin Point
Position Origin Point Numerically
Position Origin Point Manually
Aiming the Camera
Render Controls
Render All
Resume Render
Preview Rendering
Fast Preview
Textures On/Off
Render Options
Render Options Menu
Render Quality
Default (No Anti-Aliasing)
Regular (Normal Anti-Aliasing)
Super (Fine Art Anti-Aliasing)
Premium (Effect Anti-Aliasing)
Turn AA Off for Single Object or Group
Turn AA On for Single Object or Group
General Render Options
Optimizations
Render Priority
Render Options Dialog
Setting Post-Processing Options
Render Reporting
Projection Types
Perspective Projection
360°Panorama Projection
Creating QuickTime VR Panoramas
Masking Modes
Object Mask
Distance Mask
Altitude Mask
Optics Options
Reflections
Transmissions
Refractions
Render Resolution
Batch Rendering
Patch Rendering
Speeding Up Renders
Text Display Area
Libraries
Pictures Editor
Accessing the Pictures Editor
From the Objects Menu
From the Create Palette
From the Materials Lab
From the Light Lab
From the Tree Lab
Previewing Pictures
• Alpha Channels
Alpha Channels
Picture Thumbnails
Loading Pictures into the Editor
Loading Pictures Into the Library
Load New Picture
Replace Picture
Replace Alpha Channel
Copying & Pasting Pictures
Deleting Pictures
Renaming Pictures
Inverting the Alpha Channel
Selecting a Plug-In Folder
Picture Lists
Preset Libraries
Working with Categories & Presets
Changing Preset Category Folders
Adding Categories
Inside a Library
By Exporting
Inside a Preset Folder
Deleting Categories
Deleting a Category Folder
Deleting a Sub-Category File
Adding Presets
Objects
Skies
Brushes
Importing
Deleting Presets
Exporting Presets
Recovering Disk Space
Export and Paste Over Original
Export and Delete Original
Thumbnail Preview Options
Materials Library
Material Quick-Select
Materials
Material Structure
Understanding Surface Material Channels
Color Channels
Value Channels
Optics Channels
Understanding Volume Material Channels
Volume Channels
Understanding Material Components
Surface Material Channels
Diffusion
Setting Diffuse Color
Setting Diffusion Using a Texture
Ambience
Setting Ambient Color
Setting Ambient Color Using a Texture
Setting Ambience Using a Texture
Specularity
Setting Specular Color
Setting Specular Color Using a Texture
Setting Specularity Using a Texture
Specular Halo
Setting Specular Halo Using a Texture
Metallicity
Setting Metallicity Using a Texture
Bump Height
Transparency
Setting Transparency Color
Setting Transparency Color Using a Texture
Setting Transparency Using a Texture
Reflection
Setting Reflection Using a Texture
Refraction
Volume Material Channels
Volume Color
Base Density
Setting Base Density Using a Texture
Fuzzy Factor
Quality/Speed
Material Components
Color Components
Value Components
Texture Components
The Texture Component Window
3D Textures
2D Textures
Texture Mapping Modes
Object Space
World Space
Parametric
Parametric Scaled
Sinusoidal
Spherical
Cylindrical
Reflection Map
Random
Object Top
Object Front
Object Side
Object Cubic
World Top
World Front
World Side
World Cubic
Mapping Mode Modifiers
Symmetric Tiling
Repeat Tiling
Scale Picture Size
Centered Transforms
Decal Colors
Alpha Scaling
Picture Interpolation
Transforming Textures
Texture Scale
Texture Rotation
Texture Position
Shading Modes
Surface Material Shading Modes
Normal
Blend Transparency
Fuzzy
Light
Volume Material Shading Modes
Flat Shading
Basic Shading
Full Shading
Light Sensitive
Uniform Density
Sky Integration
Shading Mode Modifiers
Additive
Receive Shadows
Self Shadows
Distance Blur
Sampling Blur
Volume Blend-Altitude
Volume Blend-Distance
Deep Texture Editor
A Quick Tour of the DTE
Accessing the DTE
From the Edit Palette
From the Sky Lab
From the Terrain Editor
Working in the DTE
Building Textures
Using Drag & Drop in the DTE
Changing Component Preview
Randomizing Textures
Previewing Textures
Undoing Changes
Saving Textures
Textures
Texture Structure
Components vs. Texture Components
Understanding Component Structure
Components and Output
Component Output
Assigning Output Types
Color Output
Alpha Output
Bump Output
Component Elements
The Component Window
Color
Activate Color Output
Choosing a Color Model
Choosing Colors
Mixing Colors
Color Blending Modes
None
Red or Hue
Green or Light
Blue or Saturation
Spline Interpol
Linear Interpol 2
Linear Interpol 3
Randomized
Earth Map
Banded
Perturbed
Interferences
Altitude
Interpol + Interferences
Slope
Spline with Snow
Orient
Noise
Noise Palette
Noise Editor
Phase
Phase Palette
Phase Editor
Filtering Palette
Choosing a Filter
Combining Components
Blend Modes
Parallel
Combine
Average
Multiply
Subtract
Blend V1
Blend V2
Blend Slope
Blend Altitude
Blend Orientation
Fast Slope
Blend Random
Blend Minimum
Blend Maximum
Procedural
Difference
Global Changes
Global Colors
Global Noise Filter
Global Phase
Global Filtering
Tips for Speeding Up Textures
Speeding Up Noise
Speeding Up Phase
Speeding Up Filtering
Sky Lab
Sun & Moon Tab
Star Fields
Random Star Field
Earth-based Star Field
Customizing Star Fields
Star Field Position Control
Star Field Intensity
Star Field Amount
Star Field Glow
Comets
Moon Phases
Moon Brightness & Sharpness
Moon Brightness and Sharpness
Moon Shadow
Moon Edge Softness
Moon Texture
Sun/Moon Visible
Disk Intensity
Glow Intensity
Sun/Moon Size
Sun/Moon Rings
Soft Shadows
Ambient Color
Working with the Sun
Working with the Moon
To position the moon numerically:
Linking the Sun to the Camera
Disabling Sunlight
Sun/Moon Color
Switching Between Sun & Moon
Cloud Cover Tab
Setting Cloud Types
Cumulus Clouds
Stratus Clouds
Editing Cloud Textures
In the Sky Lab
In the DTE
Setting Cloud Motion
Setting Cloud Speed
Setting Cloud Turbulence
Setting Direction of Motion
Reset Cloud Speed & Turbulence
Setting Cloud Cover
Setting Cloud Height
Setting Frequency & Amplitude
Cast Shadows
Linking Clouds to the Camera
Using a Fixed Cloud Plane
Spherical Clouds
Atmosphere Tab
Fog Thickness
Fog Base Height
Haze Thickness
Haze Base Height
Rainbows
Blend with Sun
Blend Haze
Blend Fog
Volumetric World
Color Perspective
Image Based Lighting Tab
Using IBL
IBL Examples
Converting HDRIs using HDRShop
Animating Skies
Sun & Moon
Clouds
Sky & Fog Settings
Environmental Effects
Terrain Editor
A Quick Tour of the TE
Accessing the TE
Terrain Canvas
Terrain Canvas Tools
Clipping Terrains
Setting the Clipping Range
Setting Terrain Solid
Reset or Move the Clipping Bracket
Adding Color to Terrains
Mapping Color to Terrains
Applying Gradient to Diffuse Channel
Removing Gradient
Gradient Bar Modifiers
Using the Zoom Area
Moving Zoom Area
Resizing Zoom Area
Scale Zoom Area to Fill Canvas
Scale Terrain to Zoom Area
Brush Behavior
Terrain Canvas Options
Visible Brush
Solid
Smooth
Keep Gradient
Exporting the Terrain
Export Terrain Lab
Exporting to MetaStream
3D Preview
3D Preview Options
Set Preview Size
Flat Preview
Rendered Preview
Auto Rotate
Realtime Linking
Rip to Screen
Manual Rotation & Zooming
Paintbrush Controls
Preset Brushes
Adding a New Brush
Using the Preset Brushes
Reverting to Default Brush
Size
Hardness
Flow
Level
Grid Selector
Brush Behaviors
Modifying Brush Behavior
Painting Elevations
Picking up Gray Levels from the Terrain
Paint
Unpaint
Erode Terrains
Minimum
Maximum
Editing Tools
Elevation Tab
Elevation Tools
Starting a New Terrain
Invert
Undoing Operations
Eroded
Source Generators
Fractal
Fractal Types
Random Generators
Tiling Terrains
Erode
Raise/Lower
Sharpening
Smoothing
Basic Tools
Basic Noise
Slope Noise
Height Noise
Gaussian Edges
Square Edges
Round Edges
Special Effects
Spikes
Mounds
Dampen
Equalize
Posterize
Mosaic
Sawtooth
Subcontours
Blob Maker
Relief Noise
Raise Edges
Subplateaus
Cross Ridges
Cross Ridges 2
Bubble Ridges
Filtering Tab
Filtering
How Filtering Works
Altering the Filtering Graph
Undoing Filter Changes
Softening Harsh Transitions
Applying Filter Presets
Applying Filter Changes
Blending the Filtering Graph
Pictures Tab
Pictures
Loading Pictures
8-bit and 16-bit Terrains
Creating 16-bit Pictures
Loading 8-bit and 16-bit Pictures
Exporting 8-bit and 16-bit Pictures
Blending Pictures
Applying Changes
Animation Controls
Speeding up the Terrain Editor
Creating Landscapes
Animation & Terrain Editing
Light Lab
Accessing the Light Lab
Light Preview
Light Attributes
Intensity
Edge Softness
Spotlight Spread
Light Falloff
Visible Lights
Surface Visible Lights
Volume Visible Lights
Editing Visible Light Materials
Applying Gels
Using an Image as a Gel
To use an image as a Gel:
Using an Procedural as a Gel
Saving Light Settings
Positioning Lights
Linking & Tracking with Lights
Animating Lights
Tree Lab
Accessing the Tree Lab
Editing Trees
Min/Max Sliders
A Quick Tour of the Tree Lab
Branch/Trunk Settings
Trunk Thickness
Branch Thickness
Number of Segments
Branches per Segment
Branch Angles
Trunk and Branch Texture
Tree Settings
Tree Shape
Gravity
Randomness
Foliage Settings
Foliage Shape
Foliage Scale
Number of Leaves
Foliage Distribution
Foliage Texture
Saving Tree Lab Settings
Animation
The Animation Process
Time-Based Animation
Animation and Motion Paths
Animatable Properties
Properties in the Sequencer
Creating Animations
Setting Up an Animation
Setting the Frame Rate
Animation Tools
0 of .
Results for:
No results containing your search query
P. 1
Bryce 7 Artist Guide

Bryce 7 Artist Guide

Ratings:

4.5

(1)
|Views: 4,245|Likes:
Published by Aaron Bazil

More info:

Published by: Aaron Bazil on Nov 06, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

05/06/2013

pdf

text

original

You're Reading a Free Preview
Pages 27 to 338 are not shown in this preview.
You're Reading a Free Preview
Pages 365 to 556 are not shown in this preview.
You're Reading a Free Preview
Pages 583 to 1123 are not shown in this preview.