Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Look up keyword or section
Like this
2Activity

Table Of Contents

Document Conventions
Chapter 1:Maestro Overview
1.1General Interface Design
1.1.1Maestro Windows
1.1.2Mouse Functions
1.1.3Keyboard Shortcuts
1.2Maestro Workflow
1.3Maestro Projects
1.4Job Launching and Incorporation
1.5Citing Maestro in Publications
Chapter 2
Chapter 2:The Maestro Main Window
2.1Starting Maestro
2.1.1Starting Maestro on a Windows Host
2.1.2Starting Maestro on a UNIX Host
2.2The Main Window
2.3The Menu Bar
2.4The Toolbar
Delete
2.5The Status Bar
2.6The Sequence Viewer
2.7Shortcut Menus
2.8Mouse Functions
2.9Shortcut Keys
2.10Finding Objects in the Workspace
2.10.1Specifying the Search Object
2.10.2Presentation of the Found Objects
2.10.3Performing the Search
2.11Undoing Workspace Operations
2.11.1Undoing Operations on the Structures
2.11.2Undoing Operations on the View
2.12Ending a Maestro Session
Chapter 3
3.1Importing Structures
3.1.1Selecting Files
3.1.2Selecting Import Settings
3.1.3Error Reporting for PDB Files
3.1.4Entry Names for Imported Structures
3.1.5Reading Jaguar Input Files
3.2Exporting Structures
3.2.1Selecting Export Settings
3.2.2Exporting Multiple Files
3.3Exporting Data to a Spreadsheet
3.4Importing Data From a Spreadsheet
Chapter 4:Building and Adjusting Structures
4.1The Build Panel
4.2Building a Structure From Fragments
4.2.1Building Structures Using Place Mode
4.2.2Building Structures Using Grow Mode
4.3Building a Structure From Atoms
4.4Changing Elements
4.5Changing the Bond Order and Formal Charge
4.6Fusing or Connecting Structures
4.7Adjusting the Geometry
4.7.1Adjusting Distances, Angles, and Dihedral Angles
4.7.2Adjusting Peptide Linkages and Side Chains
4.7.3Adjusting the Stereochemistry
4.7.4Cleaning up the Geometry
4.8Applying a Hydrogen Treatment
4.9Changing Atom Properties
4.10Changing Residue Properties
4.11Defining Dummy Atoms
4.12Deleting Atoms
Chapter 5
Chapter 5:Selecting Atoms
5.1Toolbar Buttons
5.2Picking Tools
5.3The Atom Selection Dialog Box
5.3.1Selecting Atoms by Property
5.3.2Selecting Atoms by Connectivity
5.3.3Selecting Atoms Using Previously Defined Sets or Selections
5.3.4Combining and Modifying Atom Selections
5.3.5Selecting Atoms by Proximity
5.3.6Editing and Storing Expressions
5.3.7Examples of Atom Selection
Chapter 6:Displaying Structures
6.1Changing Atom Color
6.1.1Applying a Single Color
6.1.2Using Predefined Schemes to Color Atoms
6.2Changing Molecular Representations
6.2.1Changing the Representation of Atoms
6.2.2Changing the Representation of Bonds
6.2.3Changing Representation Attributes
6.2.4Rendering Proteins as Ribbons
6.3Labeling Atoms
6.4Displaying and Undisplaying Atoms
6.4.1Selectively Displaying Atoms
6.4.2Displaying Crystallographically Related Atoms and Positions
Chapter 7
Chapter 7:Manipulating Structures
7.1Global Transformations
7.2Local Transformations
7.2.1Selecting Atoms for Transformation
7.2.2Selecting a Rotation Center
7.3Tiling Multiple Entries
Chapter 8
Chapter 8:Projects
8.1Project Operations
8.1.1Creating and Opening Projects
8.1.2Saving and Closing Projects
8.1.3Deleting Projects
8.1.4The Project Selector Panels
8.3.1The Project Table Toolbar
8.3.2The Project Table Menus
8.3.3Mouse Functions in the Project Table
8.3.4Project Table Shortcut Menus
8.4.2Selecting Entries By Property
8.4.3Selecting Entries Using the Plot Panel
8.4.4Selection Examples
8.5Operating on Entries
8.5.1Including, Excluding, and Fixing Entries
8.5.2Renaming Entries
8.5.3Duplicating Entries
8.5.4Merging Multiple Entries
8.5.5Splitting Entries by Molecule
8.5.6Grouping Entries
8.5.7Deleting Entries
8.5.8Moving Entries
8.5.9Sorting Entries and Entry Groups
8.6The ePlayer
8.6.1ePlayer Modes
8.6.2ePlayer Options
8.7Viewing Poses
8.8Entry Properties
8.8.1Creating New Properties
8.8.1.1Adding Properties with a Default Value
8.8.1.2Adding Properties by Copying
8.8.1.3Calculating Properties from Structural Data
8.8.1.4Calculating Properties from Other Properties
8.8.2Editing Properties
8.8.3Copying Properties
8.8.4Merging Properties
9.2.1Measuring Distances, Angles, and Dihedrals
9.2.2Displaying Hydrogen Bonds and Contacts
9.2.3Displaying H-H NMR Coupling Constants
9.2.4Storing the Results of Measurements
9.2.5Defining Dummy Atoms for Measurements
9.3Superimposing Structures
9.4Sets
9.4.1Creating and Deleting Sets
9.4.2Selecting Atoms for a Set
9.4.3Reading and Writing Sets
9.5Protein Structure Tools
9.5.1Aligning Proteins
9.5.2Assigning Protein Secondary Structure
9.5.3Viewing Reports on Protein Properties
9.5.4Ramachandran Plots
9.6Assigning Bond Orders and Partial Charges
9.7Visualization Tools
Chapter 10
Chapter 10:Plotting
10.1Creating Plots
10.2Viewing and Manipulating Plots
10.2.1Selecting Plots
10.2.2Panning and Zooming
10.2.3Labeling and Unlabeling Data Points
10.2.4Selecting and Deselecting Project Entries
10.2.5Including and Excluding Project Entries
10.3Editing Plots and Plot Settings
10.3.1Modifying Plot Attributes
10.3.2Operating on Plot Series
10.3.3Changing X and Y Axis Display
10.4Updating Plots to Reflect Project Table Changes
10.5Saving Plot Images
Chapter 11
Chapter 11:Surfaces
11.1Generating Surfaces
11.1.1Surface Generation Controls
11.1.2Molecular Surfaces
11.1.3Extended Radius Surfaces
11.1.4van der Waals Surfaces
11.2Hydrophobic/philic Surfaces
11.2.1Background
11.2.2Mapping Algorithm
11.2.3Specifying a Structure to Be Mapped
11.2.4Defining the Mapping Box
11.2.5Running the Job
11.2.6Viewing the Site Map Surface
11.3Importing Surface or Volume Files
11.4The Surface Table Panel
11.4.1Importing, Modifying, and Deleting Surfaces
11.4.2Changing the Appearance of the Surface
11.4.3Exporting Surfaces
Chapter 12
Chapter 12:Customizing Maestro
12.1Changing and Saving Panel Layout
12.2Setting Preferences
12.2.1Setting Project Preferences
12.2.2Specifying a Default Working Directory
12.2.3Customizing Atom Label Appearance
12.2.4Setting Workspace Preferences
12.2.5Setting File Suffix Preferences
12.2.6Setting Builder Preferences
12.2.7Setting Job Preferences
12.3Customizing Resources
12.4Changing the Workspace Appearance
12.4.1Showing or Hiding Controls and Displays
12.4.2Setting the Background Color
12.5Setting Up 3D Viewing
12.5.1Specifying a Stereo Viewing Method
12.5.2Enabling Perspective
12.5.3Enabling Fog
12.5.4Depth Cues
Chapter 13
Chapter 13:Scripting in Maestro
13.1The Scripts Menu
13.1.1Installing Scripts and Macros
13.1.2Obtaining Scripts from the Script Center
13.1.3Managing Scripts
13.2Customization Using Python Scripts
13.3Customization Using Command Scripts
13.3.1Command History
13.3.2Building a Command Script
13.3.3Saving a Command Script
13.3.4Opening Existing Command Scripts
13.3.5Running and Stopping Scripts
13.3.6Customizations You Can Perform With a Script
13.4Creating Command Aliases
13.5Creating Macros
13.5.1Named Macros
13.5.2Function Key Macros
Chapter 14:Printing and Saving Workspace Images
14.1Printing an Image (File or Printer)
14.2Creating TIFF and JPEG Image Files
Chapter 15:Help
15.1The Help Menu
15.2Maestro Online Help
15.3Context-Sensitive Help
15.4Manuals
15.5The Schrödinger Web Site
15.6Technical Support
Appendix A:The Maestro File Format
A.1Basic File Description
A.2Data Blocks
A.3Compressed Format
A.4Data Item Names
A.5Example Maestro File
Appendix B
Appendix B:Atom Types
Appendix C
Appendix C:Substructure Notation
C.1Atom and Bond Types
C.2Ring closure
C.3Chain branching
C.4Optional atoms
C.5Special Cases
C.6Examples
C.7Formal Charge Extensions
C.8Atom Type Equivalence Labels
C.9Differences between mmsubs and bmin notations
C.10Related Files
Appendix D
Appendix D:Utilities
D.1Structure Conversion
D.1.1Conversions to and From MacroModel Format
D.1.2Conversions to and From Mol2 Format
D.1.3Conversions to and From PDB Format: pdbconvert
D.1.4Conversions to and From SD Format: sdconvert
D.1.5Conversions to and from SMILES: uniquesmiles
D.2Structure Extraction
D.2.1maesubset
D.2.2sdsubset
D.2.3propfilter
D.2.4ligfilter
D.3Display of Properties
D.4Structure Preparation: applyhtreat
D.5Project Management
D.5.1project_convert
D.5.2project_create
D.5.3project_append
D.6Unique Names
Appendix E
Appendix E:Customizing Colors
E.1Color Definitions
E.2Color Schemes
E.3Color Ramps
Appendix G
Glossary
Index
0 of .
Results for:
No results containing your search query
P. 1
Mae80 User Manual

Mae80 User Manual

Ratings: (0)|Views: 31|Likes:
Published by rawal.ravindra

More info:

Published by: rawal.ravindra on Dec 06, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

11/08/2011

pdf

text

original

You're Reading a Free Preview
Pages 6 to 117 are not shown in this preview.
You're Reading a Free Preview
Pages 123 to 127 are not shown in this preview.
You're Reading a Free Preview
Pages 133 to 150 are not shown in this preview.
You're Reading a Free Preview
Pages 156 to 282 are not shown in this preview.
You're Reading a Free Preview
Pages 288 to 294 are not shown in this preview.

Activity (2)

You've already reviewed this. Edit your review.
1 thousand reads
1 hundred reads

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->