Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Save to My Library
Look up keyword or section
Like this
16Activity

Table Of Contents

Introduction
Introducing Sound Forge Pro software
Sample files
System requirements
Technical support
Installing Sound Forge Pro software
Getting help
Online help
Interactive tutorials
Help on the Web
Learning the Sound Forge Pro Workspace
Using the mouse
Using the mouse wheel
The main window
Main window components
Floating and docking windows
Hiding the window docking areas
Explorer window (Alt+1)
File Properties window (Alt+2)
Video Preview window (Alt+3)
Time Display window (Alt+4)
Channel Meters window (Alt+5)
Hardware Meters window (Alt+6)
Undo/Redo History window (Alt+7)
Spectrum Analysis window (Alt+8)
Plug-In Chainer window (Alt+9)
Plug-In Manager window (Ctrl+Alt+0)
Keyboard window (Ctrl+Alt+1)
Script Editor window (Ctrl+Alt+2)
Loop Tuner window (Ctrl+Alt+3)
Metadata windows
Copying metadata to the clipboard
Regions List window (Ctrl+Alt+M, 0)
Playlist window (Ctrl+Alt+M, 1)
Track List window (Ctrl+Alt+M, 2)
ACID Properties window (Ctrl+Alt+M, 3)
Broadcast Wave window (Ctrl+Alt+M, 4)
CD Information window (Ctrl+Alt+M, 5)
Sampler Loops window (Ctrl+Alt+M, 6)
Summary Information window (Ctrl+Alt+M, 7)
Data windows
Data window components
Displaying data window components
Arranging data windows
Playbar
Toolbars
Displaying a toolbar
Customizing a toolbar
Docking a toolbar
Floating a toolbar
Standard toolbar
Transport toolbar
Navigation toolbar
Views toolbar
Status/Selection toolbar
Regions/Playlist toolbar
Insert toolbar
Process toolbar
Effects toolbar
Tools toolbar
Levels toolbar
Scripting toolbar
ToolTips
Using ToolTips
ToolTip
Turning off ToolTips
Command descriptions
Keyboard shortcuts
Monitoring levels in digital audio
Decibels
Digital versus analog levels
Setting digital audio levels
Using the channel meters
Using the VU/PPM meters
Using phase scopes
Using the mono-compatibility meters
Controls
Faders and sliders
Envelope graphs
Displaying the waveform on an envelope graph
Multichannel files
Working with multichannel files
Selecting data in multichannel files
Getting Started
Creating a project
Getting media files
Using the Open dialog
Using the Explorer window
Peak files
Working with video files
Playing a file
Viewing the current position
Data window scrolling during playback
Playing a file from a specified point
Playing in Loop Playback mode
Playing a selection
Viewing selection status
Saving the project path in the rendered file
Navigating, Zooming, and Selecting
Setting the cursor position
Previewing audio with pre-roll
Using the overview bar
Understanding the overview bar
Navigating in the overview bar
Playing audio in the overview bar
Scrubbing
Zooming and magnifying
Zooming the time ruler (horizontal)
Zooming the level ruler (vertical)
Using custom zoom settings
Creating custom zoom settings
Using zooming shortcuts
Using the Magnify tool
Selecting audio using start and end values
Using the Set Selection dialog
Selecting audio during playback
Fine-tuning a selection
Adjusting a selection with the mouse
Adjusting a selection with the keyboard
Restoring a selection
Using selection grid lines
Understanding snapping
Turn snapping on or off
Snapping to the grid
Snapping to markers
Snapping to zero crossings
Snapping the current selection
Disabling auto-snapping at high magnifications
Quantizing to frames
Creating and using views
Displaying the Views toolbar
Creating views
Changing File Properties and Formats
Editing file properties
Editing file properties in the File Properties window
Editing file properties in the status bar
Copying file properties to the clipboard
Changing the sample rate
Changing the bit depth
Increasing bit depth
Decreasing bit depth
Understanding dither and noise shaping
Minimizing quantization error
Converting mono/stereo channels
Converting from mono to stereo
Converting from stereo to mono
Using the Channel Converter
Converting file formats
Adding summary information
Viewing and editing summary information
Saving summary information
Including additional embedded information
Saving additional embedded information
Editing Multichannel Audio
Routing channels to hardware outputs
Opening and editing multichannel audio files
Recording multichannel audio files
Using the hardware meters
Adjusting output levels
Showing or hiding meters
Using Markers, Regions, and the Playlist/Cutlist
Why use markers, regions, and the Playlist?
• Added effects for streaming media
• MIDI synchronization and triggering
Rapid navigation
Added effects for streaming media
Multiple versions of edits
MIDI synchronization and triggering
Using markers
Inserting markers
Naming or renaming markers
Changing the marker position
Deleting markers
Deleting all markers and regions
Deleting all markers within the selected area
Previewing a marker
Triggering a marker using MIDI commands
Using markers to create regions
Detecting and marking clipping
Using command markers in streaming media files
Defining streaming media commands
Defining Scott Studios data commands
Inserting command markers
Editing command properties
Saving command properties as a custom template
Moving the cursor to a command marker
Deleting command markers
Using regions
Inserting regions
Inserting regions automatically
Naming or renaming a region
Selecting a region
Moving a region
Deleting a region
Deleting all markers and regions
Deleting all markers and regions within the selected area
Previewing a region
Splitting regions
Triggering a region using MIDI commands
Locking loop and region lengths
Creating new files from regions
Using the Regions List
Displaying the Regions List
Working with the Regions List
Using the Playlist
Displaying the Playlist
Adding regions to the Playlist
Arranging the Playlist
Editing a Playlist/Cutlist region
Using stop points
Playing from the Playlist
Creating a new file from the Playlist
Configuring the Playlist as a Cutlist
Saving a Playlist/Cutlist file
Opening a Playlist/Cutlist file
Copying the Playlist/Cutlist to the clipboard
Recording and Extracting Audio
Recording audio
Specifying recording and playback options
Recording manually
Recording automatically
Choosing a recording mode
Adjusting for DC offset
Playing back recorded audio
Synchronizing with other devices
Monitoring audio input
Inserting markers while recording
Automatically labeling windows and regions
Changing blinking status
Extracting audio from CDs
Previewing CD tracks
Refreshing the Extract Audio from CD dialog
Proper use of software
Editing, Repairing, and Synthesizing Audio
Overwriting and replicating
Overwriting
Replicating
Repeating an operation
Inserting silence
Using drag-and-drop operations
Dragging mono selections into multichannel destinations
Snapping to points in drag-and-drop operations
Pasting, mixing, and creating CD tracks with drag-and-drop
Creating new windows by dragging and dropping a selection
Finding and repairing audio glitches
Locating glitches
Repairing audio
Synthesizing audio
Generating DTMF/MF tones
Generating audio with frequency modulation
Generating simple waveforms
Using the Event Tool
Creating events
Moving events
Editing events
Copying events
Cutting events
Pasting events
Mixing events
Deleting events
Trimming events
Splitting events
Slipping events
Slip-trimming events
Crossfading events
Using automatic crossfades
Manually setting a crossfade
Changing crossfade curves
Using event envelopes (ASR)
Setting an event’s volume
Setting an event’s fade in and fade out
Applying processes and effects to events
Selecting events
Selecting events using menu commands
Selecting events using keyboard shortcuts
Selecting multiple events
Zooming events
Snapping to events
Processing Audio
Applying presets
Using presets
Creating presets
Deleting presets
Resetting parameters
Managing presets
Previewing processed audio
Setting custom preview parameters
Bypassing a process while previewing
Adjusting the data window selection
Sound Forge processes
Auto Trim/Crop
Bit-Depth Converter
Invert/Flip
Mute
Normalize
Pan/Expand
Resample
iZotope 64-Bit SRC
Reverse
Rotate Audio
Smooth/Enhance
Time - Time Stretch
Time - élastique Timestretch
Volume
Working with Effects
Adding effects
Applying an effect
Saving effect settings as a custom preset
Using the Plug-In Chainer
Creating a plug-in chain
Adding a plug-in to a chain
Removing a plug-in from a chain
Configuring chained plug-ins
Bypassing effects
Selecting the processing mode for audio tail data
Saving plug-in chains
Saving individual plug-in settings as a custom preset
Loading plug-in chains or plug-in presets
Using the Plug-In Manager
Applying a plug-in or chain to a media file
Renaming a plug-in
Hiding a plug-in
Organizing effects in the FX Favorites menu
Using the Preset Manager
Automating effect parameters
Adding an effect automation envelope
Adding a volume or panning envelope
Adjusting effect parameters with envelopes
Previewing effect automation
Applying effects automation
Showing or hiding effect automation envelopes
Enabling or bypassing effect automation envelopes
Removing effect automation envelopes
Adjusting envelopes
Adding envelope points
Flipping an envelope
Setting fade properties
Cutting, copying, and pasting envelope points
Copying an envelope to another data window
Sound Forge effects
Acoustic Mirror
Amplitude Modulation
Chorus
Delay/Echo
Distortion
Dynamics
Envelope
Flange/Wah-Wah
Gapper/Snipper
Noise Gate
Pitch
Resonant Filter
Reverb
Vibrato
Wave Hammer
Using Acoustic Mirror and Wave Hammer
What are the Acoustic Mirror effects?
The acoustic signature
Adding an acoustic signature to an audio file
Adjusting the acoustic signature
General tab controls
Envelope tab controls
Summary tab controls
Recover tab controls
Creating impulse files
What you need to create custom impulses
Recording the impulse in an acoustic space
Recording the impulse through an electronic device
Recovering the impulse
Trimming the impulse file
Adding summary information to your impulse file
Using the new impulse file
Using impulse files in creative ways
Processing individual audio elements
Adding realistic stereo to mono recordings
Creating special effects
Recreating spaces for foley effects and dialog replacement
Panning with head-related transfer functions
Troubleshooting the Acoustic Mirror effect
Stuttering during real-time previewing
Impulses do not recover properly
Recovered impulse is too noisy
Error message explanations
What is the Wave Hammer plug-in?
Displaying the Wave Hammer plug-in
The Wave Hammer dialog
Compressor tab
Using Scripting
Scripting references
Sample scripts
Additional scripting information
Using the Script Editor window
Opening and running a script
Running a script from the Script Editor window
Running a script from the Scripting menu
Running a script from the command line
Script arguments
Adding scripts to the Scripting menu
Creating a script
Editing an existing script
Using the Scripting toolbar
Adding or removing toolbar buttons
Creating custom button images
Running a script
Using the Batch Converter
Converting using an existing batch job
Creating or editing a batch job
Sampling
Samplers
External samplers
Internal samplers
Configuring the Sampler Tool
Creating a sampler configuration
Open loop versus closed loop
Saving sampler configurations
Sending and receiving samples
Sending a sample
Receiving a sample
MIDI unity note and Fine tune
Processing musical instrument files
Opening musical instrument files
Previewing samples
Selecting samples
Processing selections
Editing samples
Saving changes
Using the MIDI keyboard
Displaying the MIDI keyboard
Turning on the MIDI keyboard
Configuring the MIDI keyboard output port and channel
Troubleshooting the MIDI keyboard
Specifying instruments
Generating chords
Setting up MIDI/SDS hardware
Troubleshooting MIDI/SDS with open loop
Setting up SCSI/SMDI hardware
Troubleshooting SCSI/SMDI
Conflicting SCSI IDs
Periodic transfer failures
Sampler is recognized but does not transfer reliably
Working with MIDI/SMPTE
What is MIDI?
MIDI triggers
Playback versus triggered playback
Triggering file playback
Triggering region playback
Triggering playback from additional internal/external MIDI devices
Advantages of external MIDI controllers
Sound Forge software and MIDI timecode synchronization
Playing regions using MTC from a sequencer
Playing regions using MTC from an external device
Using Sound Forge software to generate MTC for a MIDI sequencer
Using Sound Forge software to generate MTC for an external device
Looping
Loops
Sustaining and release loops
Creating a sustaining loop
Creating a sustaining loop with a release loop
Looping techniques
Match endpoint amplitudes
Match endpoint waveform slope
Match endpoint sound levels
Avoid very short loops
Editing loops
Editing a loop without the Loop Tuner
Editing a loop with the Loop Tuner
Crossfading loops
Using the Crossfade Loop tool
Creating loops for ACID software
Creating an ACID one-shot file
Creating an ACID loop file
Creating an ACID beatmapped file
Editing loops for ACID software
Halving or doubling a loop
Shifting a selection left or right
Rotating audio
Setting loop tempo
Saving loop points
Working with Video
Viewing video
Using the video strip
Previewing files with video
Using an external monitor
Attaching video to an audio file
Detaching video from an audio file
Setting video options
Video file properties
Configuring your video settings
Saving a video file
Using Spectrum Analysis
Working in the frequency domain
Fast Fourier Transform
Using a spectrum graph
Displaying a spectrum graph
Monitoring an input and output source
Viewing frequency and amplitude values, notes and statistics
Navigating a spectrum graph
Changing the graph type
Changing the zoom level of the graph
Synchronizing graphs in a multichannel file
Updating a spectrum graph
Viewing multiple spectrum graphs
Creating and comparing snapshots of the Spectrum Analysis window
Printing the graph
Using a sonogram
Displaying a sonogram
Displaying frequency and amplitude values, notes and statistics
Updating a sonogram
Tuning a sonogram
Synchronizing sonograms in a multichannel file
Returning to a spectrum graph
Printing the sonogram
Adjusting Spectrum Analysis settings
Saving spectrum graph settings
Burning CDs
Understanding track-at-once and disc-at-once burning
Track-at-once
Disc-at-once (single session or Red Book)
Correcting the sample rate for CD burning
Writing mono tracks to a CD
Burning track-at-once (TAO) CDs
Closing a CD
Burning disc-at-once (DAO) CDs
Creating and editing tracks for disc-at-once CDs
Moving tracks on the CD layout bar
Editing pause time for a disc-at-once CD
Using the Track List window
Creating track lists for disc-at-once CDs
Adding CD Text to disc-at-once CDs
Burning a disc-at-once CD
Optimizing for Sound Forge Pro Software
Defragmenting your hard drive
Increasing total buffer size
Turning off the playback cursor and record counter
Turning off the channel (output) meters
Turning on passive updating for time and video displays
Time displays
Video displays
Synchronizing audio and video
Customizing Sound Forge Pro Software
Saving and recalling window layouts
Loading default window layouts
Saving a window layout
Loading a saved layout
Adding a layout to the View > Window Layouts submenu
Removing a layout from the View > Window Layouts submenu
Deleting a layout from your computer
Customizing the Time Display window
Setting preferences
General tab
Display tab
Editing tab
Labels tab
File Types tab
MIDI/Sync tab
Previews tab
Status tab
Toolbars tab
CD Settings tab
Audio tab
Video tab
VST Effects tab
Customizing keyboard shortcuts
Editing or creating shortcuts
Saving a keyboard mapping
Deleting a keyboard mapping
Importing or renaming a keyboard mapping
Resetting the default keyboard mapping
Shortcuts
Project file shortcuts
Magnification and view shortcuts
Data window shortcuts
Cursor movement shortcuts
Data selection shortcuts
Navigation and playback shortcuts
Event tool keyboard shortcuts
Record dialog shortcuts
Plug-In Chainer shortcuts
Regions List shortcuts
Playlist/Cutlist shortcuts
Script Editor shortcuts
Drag-and-drop shortcuts
Mouse shortcuts
Microsoft Audio Compression Manager
Audio data compression and decompression
Transparent playback and recording of non-hardware supported audio files
SMPTE Timecode
SMPTE 25 EBU (25 fps, Video)
SMPTE Drop Frame (29.97 fps, Video)
SMPTE Non-Drop Frame (29.97 fps, Video)
SMPTE 30 (30 fps, Audio)
SMPTE Film Sync (24 fps)
Using CSOUND, MTU, IRCAM, BICSF, and EBICSF Files
About IRCAM files
About BICSF and EBICSF files
Opening files
BICSF and EBICSF files
Saving files
Glossary
0 of .
Results for:
No results containing your search query
P. 1
Sound Forge Pro10 Manual

Sound Forge Pro10 Manual

Ratings:

4.5

(2)
|Views: 2,880 |Likes:
Published by richx7

More info:

Published by: richx7 on Dec 19, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

03/20/2014

pdf

text

original

You're Reading a Free Preview
Pages 8 to 13 are not shown in this preview.
You're Reading a Free Preview
Pages 21 to 69 are not shown in this preview.
You're Reading a Free Preview
Pages 84 to 183 are not shown in this preview.
You're Reading a Free Preview
Pages 191 to 382 are not shown in this preview.

Activity (16)

You've already reviewed this. Edit your review.
1 hundred reads
1 thousand reads
Jeandson Santos liked this
Chateaubriand liked this
Chateaubriand liked this
Eder Almeida liked this
Joao Carino liked this
Artur Gravaçoes liked this

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->