Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more ➡
Download
Standard view
Full view
of .
Add note
Save to My Library
Sync to mobile
Look up keyword
Like this
1Activity
×
0 of .
Results for:
No results containing your search query
P. 1
Cara Membuat Tulisan Animasi

Cara Membuat Tulisan Animasi

Ratings: (0)|Views: 350|Likes:
Published by Yoyok Suprianto

More info:

categoriesTopics, Art & Design
Published by: Yoyok Suprianto on Jan 03, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, DOCX, TXT or read online from Scribd
See More
See less

01/03/2011

pdf

text

original

 
Cara Membuat Tulisan Animasi/Gerak 
Sesuai permintaan dari sahabat, cara pembuatan efek tulisan bergerak (animasi) denganformat file gif. Animasi ini dibuat dengan program photoshop pada awalnya, kemudian proses pembuatan animasinya dengan menggunakan Adobe Image Ready. Jika photoshopyang digunakan adalah versi CS3, maka animasi ini bisa dibuat langsung dengan Photoshop,tanpa harus menggunakan image ready.
Tutorial pembuatan animasi tulisan dengan Photoshop
:
Langkah 1
 Buatlah sebuah file baru dengan Photoshop. Ukuran file bisa disesuaikan dengan kebutuhanAnda. Pada tutorial ini, saya menggunakan sebuah file yang berukuran 468 x 60 pixel; 72dpi; RGB; content=white.
Langkah 2
 Buatlah sebuah tulisan dengan menggunakan Type tools pada Photoshop.
Langkah 3
 * Jika Anda menggunakan versi Photoshop 7 hingga CS:Klik icon Jump to Image ready. Icon ini terletak di sebelah bawah pada Tools Box. Anda juga bisa memilih menu File > Jump To > Adobe ImageReady 7.0 (pada Photoshop 7), atau File >Edit in Image Ready (pada Photoshop CS).* Jika Anda menggunakan versi Photoshop CS3:Pilih menu Window > Animation
 
 
Langkah 4
 Akan Anda dapati sebuah palet panjang di sebelah bawah (bentuk tampilan relatif sama baik  pada Image Ready ataupun Photoshop CS3).Jika perlu, perlebar tampilan palet ini dengan melakukan klik dan geser pada sudut kanan bawah palet tersebut.
Langkah 5
 Geser tulisan hingga ke sebelah kiri luar dari background yang putih, hingga seluruh tulisantidak nampak.
Langkah 6
 Klik icon Duplicate current frame.
Langkah 7
 Sekarang ada 2 frame pada palet Animation. Pastikan yang terpilih sekarang adalah framekedua.Geser lagi tulisan hingga sisi kanan luar dari background.
Langkah 8
 Klik icon Tweens animation frames.
 
 Tujuan penggunaan Tween ini adalah untuk mempermudah pembuatan frame-frame animasi.Tween akan menambahkan frame secara otomatis berdasarkan perbedaan posisi, ukuran,tranparansi, dan efek pada obyek.Kemudian akan muncul kotak dialog baru, seperti gambar tutorial berikut ini.Pada kotak dialog ini, kita bisa mengatur:* Tween with: digunakan untuk memilih frame mana yang akan kita gunakan sebagai dasar animasi berdasarkan frame yang aktif. Karena kita aktif pada frame kedua, maka yang tepatadalah Previous Frame.* Frame to Add: digunakan untuk memilih jumlah frame yang akan ditambahkan. Semakin banyak jumlah frame, animasi akan semakin nampak halus, tetapi ukuran file hasil jadinyaakan semakin besar.* Layers: digunakan untuk memilih animasi pada antara semua layer, atau hanya pada layer yang aktif saja.* Parameters: digunakan untuk memilih jenis perubahan obyek yang digunakan sebagai dasar animasi
Langkah 9
 Klik icon Plays/stops animation.Animasi sudah jadi. Jika Anda menginginkan pengaturan kecepatan animasi, bisa Anda pilihdari tulisan 0 sec disebelah bawah frame.Jika pengaturan kecepatan ini akan dilakukan pada banyak frame sekaligus, maka klik sebuahframe, kemudian tekan dan tekan tombol Shift, lalu klik frame yang lain. Bisa juga dengan

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->