Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more ➡
Download
Standard view
Full view
of .
Add note
Save to My Library
Sync to mobile
Look up keyword or section
Like this
2Activity
×

Table Of Contents

Contents
Welcome to SketchUp
SketchUp for Mac OS X
SketchUp Versions
What's New in this Release?
Technical Support
Learning SketchUp
Concepts Guide
Designing in SketchUp
Drawing Quickly
Viewing Models in 3 Dimensions
Adding Detail to Your Models
Presenting Your Models
Modeling Terrain and Organic Shapes
Welcome to the SketchUp Getting Started Guide
Introduction to the SketchUp User Interface (Microsoft Windows)
Introduction to the SketchUp User Interface (Mac OS X)
Using the Mouse in SketchUp
Working in 3D
Viewing a Model in 3D Space
Creating Geometry With the Push/Pull Tool
Drawing Shapes with the Circle, Arc, and Rectangle Tools
Creating Your First Model
Welcome to the SketchUp User's Guide
Deleting 2D Person Component
Detaching Toolbars (Microsoft Windows)
Using the Layers Toolbar (Microsoft Windows)
Viewing Tool Tips (Microsoft Windows)
Customizing the Toolbar (Mac OS X)
Showing and Hiding Tool Palettes (Mac OS X)
Viewing Tool Tips (Mac OS X)
Aligning the Point of View to the Current View
Determining Axis Relationship to Real-World 3D Space
Hiding the Drawing Axes
Moving and Rotating the Drawing Axes Relative to Current Position
Moving the Drawing Axes
Invoking a Context Menu
Encouraging an Inference
Locking an Inference
Manipulating Dialog Boxes in a Dialog Box Stack
Minimizing Dialog Boxes
Resizing Dialog Boxes
Snapping Dialog Boxes to Other User Interface Components
Creating Models to Scale
Sharing Files Between SketchUp 7 and Other Versions of SketchUp
Principal Tools
Adding and Subtracting From a Selection Set
Expanding the Selection Set Using the Mouse
Selecting Multiple Entities
Selecting or Unselecting All Geometry
Selecting a Single Entity
Erasing Entities
Softening/Unsoftening Edges
Applying Materials and Color
Painting Groups and Components
Face Painting Rules
Sampling a Material
Drawing Tools
Drawing a Line
Creating a Face
Drawing Lines by Inference
Creating Precise Lines
Dividing a Line into Equal Segments
Splitting a Face
Splitting a Line
Editing a Line Entity
Drawing an Arc
Drawing a Half-Circle
Creating Precise Arcs
Drawing Tangent Arcs
Editing an Arc Entity
Editing an Extruded Arc
Drawing Curves
Drawing 3D Polyline Entities
Editing a Curve Entity
Drawing a Rectangle
Drawing Rectangles by Inference
Locking a Rectangle to the Current Inference Direction
Creating Precise Rectangles
Drawing a Square
Drawing a Circle
Locking a Circle to its Current Orientation
Creating Precise Circles
Editing an Extruded Circle
Drawing a Polygon
Locking a Polygon to its Current Orientation
Drawing Precise Polygons
Editing a Polygon Entity
Editing an Extruded Polygon
Modification Tools
Creating Multiple Copies (Linear Arrays)
Moving/Stretching With Autofold
Making Copies
Moving Groups and Components
Moving by Inference
Moving Precisely
Moving Several Entities
Moving a Single Entity
Stretching Geometry
Creating Multiple Rotated Copies (Radial Arrays)
Making Rotated Copies
Folding Along an Axis of Rotation
Locking the Rotate Tool to its Current Orientation
Rotating Precisely
Rotating Geometry
Scaling 2D Surfaces or Image Entities
Scaling About the Geometry Center
Scaling Components
Controlling Scaling Direction With The Axis Tool
Scaling Precisely
Scaling Geometry
Scaling Uniformly
Pushing and Pulling a Curved Face
Creating a New Push/Pull Starting Face
Pushing and Pulling Precisely
Repeating a Push/Pull Operation
Creating Voids
Creating a Volume
Offsetting a Face
Offsetting Lines
Offsetting Precisely
Repeating an Offset Operation
Automatically Extruding a Face Along a Single Surface Path
Creating a Lathed Shape
Manually Extruding a Face Along a Path
Preselecting the Path
Creating Complex Geometry
Using Intersect With Model with Groups and Components
Manipulating a Material Using Fixed Pin Mode
Manipulating a Material Using Free Pin Mode
Repositioning a Material on Hidden Geometry
Manipulating an Image as Material Using Free Pin Mode
Wrapping Material Around Corners
Wrapping Material Around a Cylinder
Projecting a Material
Repositioning a Material
Reorienting Materials
Construction Tools
Creating Guide Lines and Guide Points
Locking a Line to a Specific Inference Direction
Measuring Distance
Placing Precise Guide Lines and Guide Points
Scaling an Entire Model
Scaling Entities
Creating Angled Guide Lines
Locking the Protractor Tool to its Current Orientation
Measuring an Angle
Creating Precise Angles
Resetting the Drawing Axes
Placing Diameter Dimensions
Placing Linear Dimensions
Placing Radius Dimensions
Toggling Dimension Type
Configuring Text Settings
Editing Text
Attaching Text Directly to a Face
Creating and Placing Leader Text
Creating and Placing Screen Text
Creating 3D Text
Place 3D Text Dialog Box
Aligning Your View
Animating Section Cut Effects
Creating Section Cut Effects
Creating Grouped Section Slices
Exporting Sections
Hiding Section Plane Entities and Section Cuts
Manipulating Section Planes
Simultaneously Activating Multiple Section Planes
Using Sections with Scenes
Camera Tools
Using the Isometric (Iso) View
Printing Standard Views in Perspective Mode
Match New Photo
Creating a 3D Model to Match a Photo
Matching an Existing 3D Model to a Photo's Context
Taking Digital Photos for Use When Matching
Resuming a Sketch-Over-Image Mode
Editing a Previously Matched Photo
Deleting a Matched Photo
Suspending the Gravity Setting (Microsoft Windows)
Orbiting With a Three Button Mouse
Orbiting the View
Panning While in Other Tools (1-Button Mouse)
Panning While in the Orbit Tool (3-Button Mouse)
Panning the View
Centering the Point of View
Changing Focal Length With the Zoom Tool
Changing Field of View and Focal Length
Precisely Changing Field of View and Focal Length
Adjusting Perspective (Field of View)
Zooming With a Scroll Wheel Mouse
Zooming In and Zooming Out of Your Model
Zooming in on a Portion of Your Model
Walkthrough Tools
Positioning the Camera
Ascending and Descending
Looking Around While in the Walk Tool
Toggling Collision Detection
Touring Your Model
Activating the Look Around Tool While in the Walk Tool
Looking Around
Specifying an Eye Height
Sandbox Tools
Enabling the Sandbox Tools
Creating a Sandbox From Contour Lines
To create a sandbox from contour lines:
Creating a New TIN
Drawing a Flat TIN by Inference
Creating Precise TINs
Specifying an Offset Value
Sculpting a Terrain
Specifying Sculpting Radius Values
Creating Impressions of Geometry in a TIN
Painting Draped Terrain
Draping Edges Onto a TIN
Creating Smooth Areas
Detailing a TIN
Modifying TIN Triangulations
To modify TIN triangulations:
Improving Sandbox Tool Performance
Adding Strokes to a Style
Deleting Libraries of Strokes (Mac OS X)
Deleting Library of Strokes (Microsoft Windows)
Deleting Strokes
Google Toolbar
Configuring Google Earth
Using SketchUp With Google Earth
Getting the Current View From Google Earth
Toggling Terrain
Placing Your Model in Google Earth
Deleting Models from Google Earth
Optimizing Models for Google Earth
Exploding a Component
Inserting Components
Applying Materials to Components
Moving the Insertion Point
Inserting a Component
Changing Component Thumbnail
Applying Styles
Editing Styles
Aligning Edges to Axes
Sharing Styles
Adding a Watermark to the Drawing Area
To add a watermark to the drawing are:
Moving Geometry Between Layers
Filtering Groups and Components in the Hierarchical View
Identifying Entries in the Outliner Hierarchy
Moving Items Within the Outliner
Naming Groups and Components Within the Outliner
Traversing Component and Group Hierarchies
Assigning Styles to Scenes
Changing Scene Settings
Enabling Shadows
Setting Fog
Automatically Loading a Template
Changing Your Template
Creating a Template
Assigning Keyboard Shortcuts (Microsoft Windows)
Assigning Keyboard Shortcuts (Mac OS X)
Exporting Preferences, Including Keyboard Shortcuts (Microsoft Windows)
Importing Preferences, Including Keyboard Shortcuts (Microsoft Windows)
Resetting Keyboard Shortcuts
To reset keyboard shortcuts:
Loading and Selecting Colors from Images (Mac OS X)
Adding Materials From Image Files (Mac OS X)
Selecting Color with the Screen Picker (Mac OS X)
Setting the North Angle
Entities
Applying Materials to Groups
Creating a Group
Editing a Group
Exploding (Ungrouping) a Group
Inserting Image Entities
Creating an Arc Surface
Creating a Cylindrical Surface
Creating a Polyface Surface
Input and Output
Preparing a 3DS File for Export
Exportig 3DS Files
Exporting 3DDWG or DXF Files
Exporting KMZ Files
Exporting DAE Files
Exporting FBX Files
Exporting OBJ Files
Exporting XSI Files
Exporting PDF or EPS Files
Exporting a Raster Image
Exporting VRML Files
Exporting Epix Files
Exporting 2D DWG or DXF Files
Importing Large Images
Preparing a CAD File for Import and Use in SketchUp
Importing CAD Files at the Correct Scale
Importing an Adobe Illustrator File
Importing 3D DWG or DXF Files
Reducing DWG or DXF Import File Size
Importing 3DS Files
Importing DAE Files
Importing DEM Files
Importing 2D Graphic Files
Importing 2D Graphics as Textures
Exporting Section Slices
Exporting an Animation
Running an Animation
Saving Animations
Printing (Microsoft Windows)
Printing (Mac OS X)
Printing To Scale (Microsoft Windows)
Printing To Scale (Mac OS X)
Technical Info
Loading An Offline Crash Report (Microsoft Windows)
Uninstalling SketchUp on Windows XP, Windows NT, and Windows 2000
Uninstalling SketchUp on Mac OS X
Welcome to the Dynamic Components Developer's Guide
Creating a Dynamic Component
Adding an Attribute
Repeating a Sub-Component Within a Dynamic Component (1 Dimension)
Repeating a Sub-Component Within a Dynamic Component (2 Dimensions)
Making Attribute Values End-User Configurable
Making a Dynamic Gluing Component
Hiding Scale Handles
Implementing Dynamic Pricing
Using Unique Textures in Dynamic Components
Deleting an Attribute
Renaming an Attribute or Component Name
Swapping Multiple Dynamic Components
Generating an Attribute Report
Identifying Dynamic Components
Common Tasks
Adding a Background to Your Model
Ensuring Edge Alignment to Axes
Claiming Credit on a Model
Copying Geometry
Creating a 2-Point Perspective
Dividing Lines or Arcs Into Equal Segments
Drawing Accurate Angled Lines
Drawing a Bowl
Drawing a Cone
Drawing an Ellipse
Drawing Engraved Text
Drawing an Inner Tube
Drawing a Pyramid (Creating a Pyramidal Hipped Roof)
Drawing a Sphere
Flipping or Mirroring Geometry
Installing Ruby Scripts
Remapping Mouse Buttons (Microsoft Windows)
Welcome to the SketchUp Reference Guide
The SketchUp User Interface
Application Window
Drawing Area
Menus
Status Bar
Toolbars and Tool Palettes (Mac OS X)
Toolbars (Microsoft Windows)
Title Bar (Mac OS X)
Title Bar (Microsoft Windows)
Measurements Toolbar
Scene Tabs
Scene Tab Context Menu Items
SketchUp Menu (Mac OS X)
File Menu (Microsoft Windows)
File Menu (Mac OS X)
Edit Menu (Microsoft Windows)
Edit Menu (Mac OS X)
View Menu (Microsoft Windows)
View Menu (Mac OS X)
Camera Menu (Microsoft Windows)
Camera Menu (Mac OS X)
Draw Menu (Microsoft Windows)
Draw Menu (Mac OS X)
Tools Menu (Microsoft Windows)
Tools Menu (Mac OS X)
Window Menu (Microsoft Windows)
Window Menu (Mac OS X)
Help Menu (Microsoft Windows)
Help Menu (Mac OS X)
Large Tool Palette (Mac OS X)
Google Tool Palette (Mac OS X)
Sandbox Tool Pallette (Mac OS X)
Dynamic Components Tool Palette (Mac OS X)
Toolbar Context Menu (Mac OS X)
Toolbar Control Types (Mac OS X)
Drawing Axes
The Drawing Axes Context Menu
Inference
Inference Types
Dialog Boxes
Context Menu Items for Entities
Context Menus
Welcome to SketchUp Dialog Box
.Select Tool
Eraser Tool
Paint Bucket Tool
Fill Options
Line Tool
Line Entities
Arc Tool
Arc Entities
Freehand Tool
3D Polyline Entities
Curve Entities
Rectangle Tool
Face Entities
Circle Tool
Circle Entities
Polygon Tool
Polygon Entities
Move Tool
Rotate Tool
Scale Tool
Scale Grip Types
Push/Pull Tool
Offset Tool
Follow Me Tool
Intersect With Model Tool
Position Texture Tool
Material Positioning Pins
Fixed Pin and Free Pin Mode Context Commands
Tape Measure Tool
Guide Line Entities
Guide Point Entities
Protractor Tool
Axes Tool
Dimension Tool
Dimension Entities
Text Tool
Text Entities
3D Text Tool
Section Plane Tool
Section Plane Entities
Next
Previous
Standard Views
Match Controls and Context-Menu Items
Sketch-Over-Image Session Controls and Context-Menu Items
Sketch-Over-Image Session Context-Menu Items
Orbit Tool
Pan Tool
Zoom Tool
Flip Edge Tool
Google Earth and SketchUp Workflow
Get Current View Button
Toggle Terrain Button
Place Model Button
Get Models Button
Share Model Button
Model Info Dialog Box
Entity Info
Entity Info Dialog Box
Details Arrow
Materials Browser
Materials Browser Controls
Material Browser Context Menu Items (Mac OS X)
Material Browser Context Menu Items (Microsoft Windows)
Materials Browser Details Menu
Materials Browser Edit Panel
Components Browser
Component Definitions and Instances
The Create Component Dialog Box
Component Entities
Components Browser Context Menus
Components Browser Controls
Styles Browser
The Styles Browser Background Panel
Styles Browser Controls
Styles Browser Details Menu
The Styles Browser Edge Panel
The Styles Browser Face Panel
The Styles Browser Modeling Panel
The Styles Browser Watermark Panel
Watermark
Watermark Panel
Watermark Settings
Layers Manager
Details Menu
Layers Manager Options
Outliner
Scenes Manager
Scenes Manager Options
Shadows Settings Dialog Box
Shadow Options
Fog Dialog Box
Fog Options
Match Photo Dialog Box
Soften Edges Dialog Box
Soften Edges Options
Instructor
Application Preferences Dialog Box (Microsoft Windows)
Application Preferences Dialog Box (Mac OS X)
Color Pickers (OS X)
Color Pickers (Microsoft Windows)
Group Entities
Image Entities
Image Proportions
Surface Entities
3D Model (3DS) Export
Known Issues and Limitations
3DS Export Options Dialog Box
3D Model (DWG/DXF) Export
3D DWG/DXF Export Details
AutoCAD Export Options Dialog Box (Microsoft Windows)
AutoCAD Export Options Dialog Box (Mac
3D Model (KMZ) Export
3D Model (DAE) Export
The DAE Export Options Dialog Box
3D Model (FBX) Export
The FBX Export Options Dialog Box
3D Model (OBJ) Export
OBJ Export Known Issues and Limitations
OBJ Export Options Dialog Box
3D Model (XSI) Export
The XSI Export Options Dialog Box
2D Graphic (PDF/EPS) Export
2D PDF/EPS Export Details
DWG/DXF Export Options dialog box (Mac
3D Model (DWG/DXF) Import
DWG/DXF Supported CAD Elements
The Import AutoCAD DWG/DXF Options Dialog Box
3D Model (3DS) Import
3DS Import Options Dialog Box
3D Model (DEM) Import
DEM Import Options Dialog Box
3D Model (DAE) Import
2D Graphic Import
Section Slice Export
2D Section Slice Options Dialog Box (Microsoft Windows)
2D Section Slice Options Dialog Box (Mac
Animation Export
The Animation Export Options Dialog Box (Microsoft Windows)
Animation Types
The Print Setup Dialog Box (Microsoft Windows)
The Print Preview and Print Dialog Boxes (Microsoft Windows)
The Document Setup Dialog Box (Mac OS X)
The Page Setup Dialog Box (Mac OS X)
The Print Dialog Box (Mac OS X)
Welcome to the Dynamic Components Reference Guide
Dynamic Component Predefined Attributes
Dynamic Component Attribute and Formula Rules and Conventions
Dynamic Component Supported Functions
Dynamic Component Supported Operators
Dynamic Components Supported HTML Tags
Bug Splat (Microsoft Windows)
2D Vector File Formats
Codec Lists
SketchUp and OpenGL
Raster File Formats
Glossary
0 of .
Results for:
No results containing your search query
P. 1
Sketch Up 7 Help

Sketch Up 7 Help

Ratings: (0)|Views: 7,922|Likes:
Published by karabos

More info:

Published by: karabos on Feb 21, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See More
See less

03/17/2012

pdf

text

original

You're Reading a Free Preview
Pages 18 to 90 are not shown in this preview.
You're Reading a Free Preview
Pages 108 to 341 are not shown in this preview.
You're Reading a Free Preview
Pages 359 to 653 are not shown in this preview.
You're Reading a Free Preview
Pages 671 to 804 are not shown in this preview.
You're Reading a Free Preview
Pages 822 to 887 are not shown in this preview.

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->