Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Look up keyword
Like this
31Activity
0 of .
Results for:
No results containing your search query
P. 1
Ccna4-Practice Certification Exam#2 v4.0

Ccna4-Practice Certification Exam#2 v4.0

Ratings: (0)|Views: 4,714|Likes:
Published by user231524

More info:

Published by: user231524 on Apr 02, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

07/08/2014

pdf

text

original

 
1
Top of Form
After several configuration changes are made to a router, the
copy running-configuration startup-configuration
command is issued.Where will the changes be stored?flashROMNVRAMRAMthe configuration register a TFTP server 
Bottom of Form
2
Top of Form
What is associated with link-state routing protocols?low processor overheadpoison reverserouting loopssplit horizonshortest-path first calculations
Bottom of Form
3
Top of Form
Refer to the exhibit. Which commands are needed to complete the switch configuration so that SSH can be used to telnet from host A toSW_1? (Choose two.)SW_1(config)#
username david password class
SW_1(config)#
line vty 0 15
SW_1(config-line)#
login
SW_1(config-line)#
password cisco
 
SW_1(config)#
line vty 0 15
SW_1(config-line)#
login local
SW_1(config-line)#
transport input ssh
SW_1(config)#
login ssh
SW_1(config)#
password class
SW_1(config)#
login key rsa
SW_1(config)#
password cisco
SW_1(config)#
password encrypted cisco
Bottom of Form
4
Top of Form
Which router command will verify that the router has a path to a destination network?Router#
show ip interfaces brief 
Router#
show ip route
Router#
show cdp neighbors
Router#
show running-config
Router#
show protocols
Bottom of Form
5
Top of Form
Refer to the exhibit and the following error message from the SwB switch.00:22:43: %SPANTREE-7-RECV_1Q_NON_TRUNK: Received 802.1Q BPDU on non trunk FastEthernet0/1 VLAN1.00:22:43: %SPANTREE-7-BLOCK_PORT_TYPE: Blocking FastEthernet0/1 on VLAN0001. Inconsistent port type.Considering that the link between the two switches is good and the correct type, what could cause this error message?The Spanning Tree Protocol has been disabled on one switch.The Spanning Tree Protocol has been disabled on both switches.The IEEE 802.1Q trunking port has a speed mismatch on one of the switches.The SwA port is configured as a trunk port and the SwB port is configured as an access port.The SwA port has IEEE 802.1Q trunking enabled and the SwB port has ISL trunking enabled.
Bottom of Form
6
Top of Form
Which sequence of commands is used to configure a loopback address on a router?Router1(config)#
interface loopback 1
Router1(config-if)#
ip address 192.168.1.1
 
Router1(config)#
interface serial 0/0
Router1(config-if)#
loopback 1
Router1(config-if)#
ip address 192.168.1.1
Router1(config)#
interface serial 0/0
Router1(config-if)#
loopback 1
Router1(config-if)#
ip address 192.168.1.1 255.255.255.0
Router1(config)#
interface loopback 1
Router1(config-if)#
ip address 192.168.1.1 255.255.255.255
Bottom of Form
7
Top of Form
Which three STP states were replaced with the RSTP discarding state? (Choose three.)listeninglearningblockingdisabledforwarding
Bottom of Form
Top of Form
Refer to the exhibit. If router B is to be configured for EIGRP AS 100, which configuration must be entered?B(config-router)#
network 192.168.10.4 0.0.0.3
B(config-router)#
network 192.168.10.8 0.0.0.3
B(config-router)#
network 192.168.10.4 0.0.0.3
B(config-router)#
network 192.168.10.8 0.0.0.3
B(config-router)#
network 192.168.10.128 0.0.0.63
B(config-router)#
network 192.168.10.4 0.0.0.3 area 0
B(config-router)#
network 192.168.10.8 0.0.0.3 area 0
B(config-router)#
network 192.168.10.128 0.0.0.63 area 0
B(config-router)#
network 192.168.10.4 0.0.0.3 as 100
B(config-router)#
network 192.168.10.8 0.0.0.3 as 100
B(config-router)#
network 192.168.10.128 0.0.0.63 as 100
B(config-router)#
network 192.168.10.4 0.0.0.3
B(config-router)#
network 192.168.10.8 0.0.0.3
B(config-router)#
network 192.168.10.64 0.0.0.63
B(config-router)#
network 192.168.10.128 0.0.0.63
B(config-router)#
network 192.168.10.192 0.0.0.63

Activity (31)

You've already reviewed this. Edit your review.
seblugogog liked this
Cesar MN liked this
1 thousand reads
1 hundred reads
Jorge Alberto liked this
Mitch Ryan Jusay liked this
Mohd Hafiz liked this
Muhammad Kabir liked this
Selam Tefera liked this

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->