Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Save to My Library
Look up keyword or section
Like this
13Activity

Table Of Contents

1 Photoshop: para qué sirve novedades
¿Qué es Photoshop?
Puntos fuertes de Photoshop
Puntos débiles de Photoshop
Otros productos de Adobe a tener en cuenta
Novedades de Photoshop 7
La primera impresión
Los cambios más importantes
Pequeñas diferencias que pueden cambiar su forma trabajar
Resumen
El escritorio de Photoshop
La ventana de imágenes de Photoshop
Cambiar la vista de la imagen
Aumentar y reducir la vista de una imagen
oger un modo de pantalla
Navegar por una imagen
Los menús de Photoshop
Trabajar con el panel de herramientas
La barra de opciones
Seleccionar la herramienta adecuada para cada trabajo
Herramientas de selección
Utilizar las reglas para medir
Trabajar con las herramientas de pintura y de dibujo
Herramientas de color
Trabajar con los modos de edición
Guardar y aplicar la configuración de las herramientas
Ver y trabajar con paletas
Mostrar, ordenar y acoplar paletas
Guardar y aplicar la configuración del área de trabajo
Trabajar con varias imágenes
Guardar los archivos de Photoshop
El comando Guardar como
Acceder a las páginas Web de Adobe
Activar ImageReady
3 Personalizar las preferencias de Photoshop
Configuración predeterminada de Photoshop
Modificar las Preferencias generales
Opciones de la ficha Manejo de archivos
Opciones de pantalla y cursores
iones de Transparencia y gama
Opciones de medida
Opciones de guías, cuadrícula y sectores
Plugins y discos de memoria virtual
Opciones de memoria y caché de imagen
Personalizar la configuración de color
Normas de gestión de color
Trabajar con las opciones de conversión
Controles avanzados
Abrir un mapa de bits o una imagen vectorial
Buscar archivos
Utilizar el comando Abrir como
Abrir las imágenes recientes
Colocar imágenes
Trabajar con el comando Importar
Escanear imágenes directamente desde Photoshop
Selecciones, máscaras y trazados
Utilizar las herramientas Marco para crear selecciones
Seleccionar un área rectangular
Marco elíptico
Seleccionar fila o columna única
Modificar una selección
La Varita mágica -
Controlar las selecciones efectuadas con la Varita mágica
Modificar una selección efectuada con la Varita mágica
Invertir las selecciones
Cortar, copiar y pegar selecciones
Cortar y copiar un contenido
Combinar capas pegadas
Utilizar el Modo mascara rápida
Cambiar y trabajar con el Modo máscara rápida
Regresar al Modo estándar
Uso de trazados
Dibujar un trazado
Editar un trazado
Añadir y eliminar puntos de control a un trazado
Mover puntos de ancla
Modificar la dirección y la forma de las curvas
Convertir puntos
Combinar y alinear trazados
Guardar un trazado
Aplicar trazados entre imágenes
6 Comprender, Aplicar y ajustar colores
Aplicar colores a la imagen
Utilizar el Selector de color
Utilizar la paleta de colores para configurar los colores frontal y de fondo
Seleccionar los colores utilizando el Cuentagotas
Muestra de color
La paleta Muestras
Añadir y eliminar muestras
Restaurar, cargar y grabar muestras
Trabajar con el Gestor de ajustes preestablecidos
Seleccionar un modo de color para la imagen
Comprender los modelos de color
Los modos de color
Comprender y trabajar con los canales de color
Mostrar y ocultar canales
Mezclar canales de color
Añadir canales alfa
Trabajar con canales de tinta plana
Trabajar con la Tabla de colores
Utilizar efectos de color especiales
Invertir colores
Ecualizar los colores
Pasterizar imágenes
Crear un mapa de degradado
Desaturar colores
Ajustar el equilibrio de color y los tonos
Ajustar los niveles de color
Niveles automáticos
Contraste automático
Color automático
Controlar el brillo y el contraste
Sustituir colores
Corrección selectiva
Trabajar con variaciones
7 Uso artístico de las herramientas de dibujo y pintura
Utilizar las herramientas
Seleccionar un tamaño del pincel
Seleccionar un modo de pintura o de dibujo
Ajustar la opacidad y el flujo
Modo Aerógrafo
Conjuntos de pinceles
Cargar conjuntos de pinceles
Trabajar con la paleta Pinceles
Trabajar con las opciones y el pincel
Crear un nuevo grupo de pinceles
Modificar el nombre de un pincel
Eliminar un pincel predeterminado
Crear un conjunto de pinceles personalizados
Trabajar con el gestor de ajustes preestablecidos
Trabajar con el Pincel de historia y el Pincel histórico
Retroceder en el tiempo utilizando el Pincel de historia
Herramientas Pincel de historia y Pincel histórico
Pincel histórico
Uso creativo de las herramientas borrador
Dibujar utilizando el- Borrador
Eliminar el color de fondo de una imagen
Borrador mágico
Trabajar con las herramientas Pluma
Dibujar con las herramientas Pluma
Dibujar curvas
Dibujar líneas rectas
Dibujar líneas de forma libre
Editar las líneas dibujadas con la Pluma y con la Pluma de forma libre
Agregar y eliminar puntos de ancla
Convertir puntos de ancla
Aplicar un trazado a las líneas
Seleccionar un pincel
Utilizar la paleta Trazados
Limpiar una imagen
Ajustar la calidad de una imagen
Ajustar la luz con la herramienta Sobreexponer
Utilizar la herramienta Subexponer para eliminar brillos y para reducirla luz
Utilizar la esponja para saturar y desaturar
Enfocar una imagen
Desenfocar la imagen
Reparar los desperfectos de una fotografía
Clonar secciones de la imagen
Herramienta Tampón de motivo
Mostrar y utilizar nuevos motivos
Restaurar y guardar conjunto de motivos
Crear nuevos motivos
Trabajar con el Pincel corrector
Parchear una imagen
La herramienta Dedo
9 Recortar y modificar el tamaño de las imágenes
Cambiar el tamaño de impresión de la imagen
Cambiar las dimensiones en píxeles
Ajustar la resolución
Modificar el tamaño de un documento
Aumentar el tamaño del lienzo
Seleccionar nueva anchura y nueva altura
Utilizar puntos de ancla para controlar los efectos del lienzo
La herramienta Recortar
Rellenar el nuevo lienzo
Recortar una imagen
La paleta, el comando y el menú Capas
La paleta Capas
Modos de fusión
Menú de la paleta Capas
Controles de opacidad y relleno
Bloquear
Comprender las capas
Las capas y el menú Capa
Tipos de capas
La capa Fondo
Utilizar las capas de imagen
Capas de texto
Trabajar con las capas de forma
Capas de ajuste
Capas de relleno
Capas de estilo
Trabajar con capas
Crear una capa nueva
Activar una capa
Cambiar las propiedades de una capa
Duplicar capas
Organizar capas
Bloquear capas
Trabajar con la capa Fondo
onjuntos de capas
Utilizar comandos y herramientas con las capas
Borrar capas
Controlar capas
Cuadrícula de transparencia
La visibilidad de una capa
Utilizar el cuadro de diálogo Estilo de capa
Aplicar y personalizar estilos
Más controles de estilos a través del menú Capa
Opciones de fusión
Trabajar con las máscaras de capa
Agrupar capas
Trabajar con capas asociadas y conjuntos de capas
Alinear capas
Distribuir capas
Combinar capas
Cómo acoplar capas
Aplicar los comandos Rasterizar a las capas
Trabajar con Halo
Transformaciones del contenido de las capas
Escalar imágenes
Rotar capas
Sesgar
Perspectiva
Trabajar con las rotaciones predeterminadas
Voltear la imagen horizontal y verticalmente
El comando otra vez
Comando Transformación libre
Trabajar con formas cerradas
Crear formas a partir de una selección
Utilizar las herramientas Marco para crear formas
Utilizar las herramientas Lazo para dibujar formas
Dibujar formas libres utilizando la herramienta Lazo
Utilizar la herramienta Lazo poligonal para dibujar selecciones con lados rectos
Utilizar las herramientas de forma
Crear una nueva capa de forma
Rellenar regiones
Seleccionar y utilizar una herramienta de forma
Dibujar polígonos
Herramienta Forma personalizada
Configurar y guardar las opciones de las herramientas de forma
Trabajar con los estilos especiales de degradado
Aplicar un gradiente
Trabajar con el Creador de motivos
Crear sus propios motivos
Aplicar sus motivos
Trabajar con el cuadro de diálogo Estilo de capa
Acceder al cuadro de diálogo Estilo de capa
Configurar las opciones de fusión
Personalizar las opciones de fusión
Cómo funcionan los filtros
Trabajar con filtros de corrección
Mejorar la calidad de una imagen utilizando los filtros de enfoque
Aplicar filtros de desenfoque
Utilizar el filtro Ruido
Crear efectos interesantes utilizando el filtro Pixelizar
Utilizar los filtros Artístico, Trazados de pincel y Bosquejar
Utilizar los filtros Artísticos
Utilizar los filtros Trazados de pincel
Bosquejar la imagen
Licuar imágenes
Utilizar el comando Extraer
Incrustar y leer marcas de agua
Las herramientas de texto
Insertar un texto dentro de una imagen
Insertar un texto puntual
Insertar un párrafo
Transformar un cuadro de texto
Crear una selección de texto
Dar formato a un texto
Seleccionar un texto
Aplicar fuentes y estilos
Seleccionar un tamaño de fuente
Aplicar color al texto
Modificar la orientación del texto
Girar el texto vertical
Ajustar el espacio entre caracteres
Ajustar el interlineado
Ajustar el kerning y el tracking
Trabajar con anchos fraccionales
Elevar la línea base de un carácter
Escalar texto
Trabajar con la paleta Párrafo
Justificar texto
Sangrar párrafos
Aplicar un espacio antes y después de un párrafo
Ajustar las opciones de separación
A trabajar con máscaras de texto
Cambiar la orientación de la capa de texto
Aplicar opciones de fusión a un texto
Aplicar estilos a un texto
Utilizar los estilos para rellenar un texto
Aplicar un relleno basado en un degradado o en un motivo
Crear nuevos estilos de texto
Utilizar sombras para resaltar el texto
Crear un resplandor interior y exterior
Aplicar bisel y relieve a un texto
Aplicar un contorno al texto
Métodos de suavizado
Crear máscaras de texto
Mover la selección de texto
Aplicar un relleno al texto seleccionado
Eliminar el texto seleccionado
Convertir un texto en un trazado
Deformar texto
Dibujar letras como formas
Alinear texto
Imprimir sus archivos
Ajustar página
Impresión con previsualización
Opciones de salida
Opciones de gestión de color
Imágenes de semitonos
Separaciones de color
Reventar los colores
Calibrar la calidad de la imagen frente a la velocidad de descarga
Formatos de archivos Web
El formato GIF (Graphics Interchange Format)
Cuándo utilizar el formato GIF
El formato JPEG (Joint Photographic Experts Group)
Cuándo utilizar el formato JPEG
El formato PNG (Portable Network Graphics)
Cuándo utilizar el formato PNG
Preparar las imágenes para publicarlas en la Web
Utilizar el comando Guardar para Web
Optimizar imágenes como archivos GIF y PNG de 8-bits
Grupos guardados de optimización
Opciones para personalizar una optimización
Configuración del tramado
Configuración de transparencia y de colores mate
Tramado de transparencia
Crear gráficos entrelazados
Optimizar imágenes JPEG y PNG de 24-bits
Optimización preestablecida
Configuración personalizada
Aplicar colores mate a los archivos JPEG
Aplicar transparencia a los archivos PNG-24
Gráficos progresivos y entrelazados
Desenfoque JPEG
Crear su propia optimización
Optimizar imágenes a tamaño de archivo
Modificar el tamaño de una imagen desde el cuadro de diálogo Guardar para Web
Distribuir la optimización
Reducción de color en el formato GIF y PNG
Modificar el tramado de los archivos GIF y PNG
Modificar la pérdida del formato GIF y la calidad del formato JPEG
Crear galerías de fotografías Web
Configurar las opciones de la Galería de fotografías Web
Opciones de titular
Opciones de imágenes grandes
Opciones de miniaturas
Opciones de color personalizado
Opciones de seguridad
La paleta de animación de ImageReady
Trabajar con la paleta Rollovers
Paleta Mapa de imágenes
Las herramientas de conversión del panel de herramientas
Trabajar con la paleta Mapa de imágenes
Paleta Sectores
Utilizar la paleta Sector
Animar imágenes para utilizar las en la Web
Generar una animación
Añadir contenido a las capas de la animación
Aplicar formato a las capas
Trabajar con los cuadros de animación
Insertar y copiar cuadros
Controlar la visibilidad de los cuadros a través de la animación
Cambiar el orden de reproducción de los cuadros
Eliminar cuadros
Intercalar cuadros en la animación
Controlar este proceso
Utilizar varios intercalados dentro de una misma animación
Controlar la velocidad y reproducción de la animación
Ajustar la velocidad de la animación
Personalizar la reproducción de una animación
Previsualizar la animación
Trabajar con las opciones del menú de la paleta Animación
Guardar la animación
Crear imágenes interactivas
Generar el contenido del rollover
Crear las capas del rollover
Crear el contenido de una capa
Utilizar efectos especiales con el contenido de un rollover
Los distintos estados de un rollover
Añadir nuevos estados
Modificar el orden de los rollovers
Establecer la visibilidad de las capas del rollover
Reducir el espacio adicional que hay alrededor de las imágenes de los rollovers
Menú de la paleta Rollovers
Previsualizar los efectos del un rollover
Guardar una imagen rollover
Seccionar imágenes con Photoshop e ImageReady
Crear sectores
Manipular sectores
Modificar el orden de los sectores
Duplicar sectores
Modificar el tamaño de los sectores
Eliminar sectores
Guardar sectores y las imágenes seccionadas
Utilizar ImageReady para crear mapas de imágenes
Crear mapas de imágenes
Editar y eliminar mapas de imágenes
Comprobar y guardar los mapas de imágenes
Las acciones
Utilizar las acciones de Photoshop
Opciones de ejecución
Cargar otros conjuntos de acciones
Crear su propio grupo de acciones
Crear un conjunto de acciones
Crear acciones
Grabar acciones
Estrategias a seguir en el proceso de creación de acciones
Guardar acciones y conjuntos de acciones
Administrar los conjuntos de acciones
Editar acciones
Excluir pasos
Eliminar pasos
Mostrar cuadros de diálogo
Insertar parada
Insertar elementos de menú
Eliminar acciones
Cambiar las opciones de una acción
Localizar y utilizar acciones
Recursos de Adobe
Recursos de la Web
Grupos de noticias
Automatizar acciones con el proceso por lotes
Crear y utilizar droplets
Otras propiedades automáticas de Photoshop
Cambio de modo condicional
Hoja de contactos II
Encajar imagen
PDF multipágina a PSD
Conjunto de imágenes
0 of .
Results for:
No results containing your search query
P. 1
La Biblia Photoshop

La Biblia Photoshop

Ratings: (0)|Views: 9,281|Likes:
Published by GMC

More info:

Published by: GMC on Apr 16, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

02/15/2013

pdf

text

original

You're Reading a Free Preview
Pages 13 to 148 are not shown in this preview.
You're Reading a Free Preview
Pages 161 to 376 are not shown in this preview.
You're Reading a Free Preview
Pages 389 to 414 are not shown in this preview.
You're Reading a Free Preview
Pages 427 to 516 are not shown in this preview.
You're Reading a Free Preview
Pages 529 to 602 are not shown in this preview.

Activity (13)

You've already reviewed this. Edit your review.
1 thousand reads
1 hundred reads
andervez liked this
sil.vermercurio liked this
Johan Silva liked this
noracristina liked this
titoroque liked this

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->