Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Save to My Library
Look up keyword or section
Like this
6Activity

Table Of Contents

Project Tree
Getting Started with VERICUT
Introduction to VERICUT
VERICUT Licenses and Options
VERICUT System Requirements
VERICUT with SpaceBall/SpaceMouse
Performance Considerations
VERICUT Files
Summary of VERICUT File Types
VERICUT File Descriptions
APT Output File
APT Table File
AUTO-DIFF Report File
AVI File
Batch Script File
CGTECH Macro Executable File
Control File
Control Report File
CSYS File
Design Points File
Die Sinking Simulation Report File
G-Code Log File
G-Code Report File
IGES Model File
Image File
Tool Library File
Tool Manager Report File
User File
VERICUT Linear Sweep File
VERICUT Polygon File
VERICUT Solid File
VERICUT Solid-of-Revolution File
Library Files
Library File Overview
General Purpose Library Files
Library Control Files
Library Machine Files
Environment variables
"CGTECH" environment variables
Adding custom environment variables for shortcuts
Interacting with VERICUT
VERICUT main window
Menu Bar
VERICUT menu descriptions
Tool Bar
Graphics area
Message Area
Animation Speed Slider
BUSY-OptiPath lights
Progress bar
Simulation (VCR) controls
Look & Feel
Right Mouse Button Shortcut Menus
Personalizing the VERICUT Main Window
Dockable Windows
Docking and Un-docking windows
VERICUT Menus and Features
File menu
New Project
Open (Project)
Save Project
Save As
Save All
In Process
Open (In Process file)
Save (In Process file)
Save As (In Process file)
Save Cut Stock
Save Cut Stock - STL
CAD Model
Export Cut Stock window
Export Cut Stock window, Settings tab
Export Model window, Options tab
Model Export Boundaries window
Export Cut Stock, Preview and Combine window
Export Cut Stock, "Combine" Example
Export Cut Stock, Preview and Combine Techniques
Working Directory
Properties
Properties Window
Properties, General tab
Properties, Tolerance tab
Preferences
Custom Interface
Introduction to VERICUT Customizer
Setting up the Custom Interface Default Project File
Creating the Custom Interface Notebook
Creating a custom interface notebook:
Adding pages to the notebook:
Sizing the Custom Interface Notebook
Creating Custom Interface Feature Pages
Adding Features:
Connecting the Features to VERICUT:
Custom Interface - Labels and Text Fields
Custom Interface - Label/Text Field Parameter List
Custom Interface - Numeric Fields
Custom Interface - Numeric Field Parameter List
Custom Interface - File Selection
Custom Interface - File Selection Parameter List
Custom Interface - Choice Lists and Radio Buttons
Custom Interface - Choice List/Radio Button Parameter List
Custom Interface - Check Boxes
Custom Interface - Check Box Parameter List
Custom Interface - Buttons
Custom Interface - Button Parameter List
Custom Interface - MDI Buttons and Numeric Fields
Example - Automatic Stock Block Placement
Creating Custom Interface Help Pages
Sample Help Page:
Testing the Custom Interface
Making the Custom Interface Available for Use
Using a VERICUT Custom User Interface
Introduction to VERICUT Reports
Create Report
Print View
Images
Record Movie
VERICUT Image Record window
AVI Image Record window
Playback VERICUT Movie
Playback Options window features:
Playback AVI Movie
View Capture window
View Capture window, Attributes tab
View Capture window, Postscript Settings tab
View Capture window, Render tab
AutoSave
In Process tab
View Capture tab
VERICUT Solid tab
Recent Files
Exit
Edit menu
Text File
NC Program (Edit)
Colors
Color window
Color window, Assign tab
Color window, Cut Colors tab
Color window, Define tab
View menu
Layout
View Orient window
View Attributes window
Section window
Select/Store View window
View Axes window
View Toolbar window
Resolution
Look & Feel "Metal" example
Look & Feel "Motif" example
Look & Feel "Windows" example
Look & Feel "Windows Classic" example
Look & Feel "Text Larger" example
Look & Feel "Text Smaller" example
Info menu
NC Program (Info)
Status
Status window, configuration mode
Graphs window
Graphs window, configuration mode
Machine Offsets
File Summary
G-Code Report
Control Report
VERICUT Log
Clear Log File and Logger
Project Setup menu
Current Setup
Add New Setup
Delete Current Setup
Import Setup
CNC Machine
Setup Models
Modeling window
Modeling window, Model tab
Modeling window, Position tab
Modeling window, Position tab, Translate tab
Modeling window, Position tab, Rotate tab
Modeling window, Position tab, Assemble tab
Modeling window, Position tab, Matrix tab
Modeling window, Position tab, Csys tab
Modeling window, Position tab, Mirror tab
Modeling window, Component Attributes tab
Toolchain Parameters window
Modeling window, Import tab
Load Stocks
Delete Detached Stock
Delete Detached Stock - Update While Simulating Example
Create Model File
Profile Sketcher Features
DXF Geometry window
NC Programs
NC Program window
NC Program Curve Fitting Control window
Tool Change List window
Tools
Tool Manager window
Tool Manager window, Menu Bar
Milling Tool Wizard
Tool Manager window, Tool Table
Tool Manager window, Tool Display
Tool Manager window, Message Area
Tool Manager - Tool Add/Modify window
Tool Component tab - Revolved Cutter
Tool Component tab - Mill Insert Cutter
Tool Component tab - Turn Insert Cutter
Tool Component tab - Probe Tip
Tool Component tab - Holder
Common Features
Reference feature
Reference features:
General Insert features
Groove Insert features
Thread Insert features
Model File features
Assembly tab
Search Tool
OptiPath window
OptiPath window, Feed/Speed tab
OptiPath window, Settings tab
OptiPath window, Hard Material tab
OptiPath window, Spindle tab
OptiPath window, Plunge tab
OptiPath window, Entry/Exit tab
OptiPath window, Angle tab
OptiPath window, Depth Table tab
OptiPath window, Width Table tab
Search OptiPath Record window
Processing Options
Activate
Motion
G-Code
G-Code Settings window
G-Code Settings window, Settings tab
G-Code Settings window, Tables tab
Add/Modify Tables window
G-Code Settings window, Subroutines tab
G-Code Settings window, Block Skip tab
G-Code Settings window, Sync tab
G-Code Settings window, WireEDM tab
Variables
G-Code Variables window
Add Variable window
Process Options
Process Options window
Process Options window, G-Code Output Files tab
Process Options window, Messages tab
Process Options window, Debug tab
Process Options window, User Defined tab
APT Settings
APT Settings window
APT Settings window, Motion tab
APT Settings window, Rotary tab
APT Settings window, Turning tab
APT Settings window, Cycles tab
Supported APT-CLS tool path records
Output window
Logs tab
G-Code Files tab
Movie tab
Report
Report Template
Report Template window, Page Layout tab
Report Template window, Styles tab
Report Template window, User-Defined Tags tab
User-Defined Tag Values
Coordinate Systems
Coordinate System window
Coordinate System window, Translate tab
Coordinate System window, Rotate tab
Coordinate System window, Construct tab
Coordinate System window, Matrix tab
Active Coordinate System
Machine Configuration menu
Machine
Open (Machine file)
Save (Machine file)
Save As (Machine file)
Machine Settings
Machine Settings window
Machine Settings window, Collision Detect tab
Machine Settings window, Tables tab
Machine Settings window, Travel Limits tab
Machine Settings window, Axis Priority tab
Component Tree
Control
Open (Control file)
Save (Control file)
Save As (Control file)
Word Format
Word Table Features
Conditionals - listed alphabetically
Functions - listed alphabetically
Word/Address
Add/Modify Word/Address window
Find Word window
Macros - listed alphabetically
Macros Sorted by Function
Macros Sorted by Status
Control Settings
Control Settings window
Control Settings window, General tab
Control Settings window, Motion tab
Control Settings window, Circles tab
Control Settings window, Cycles tab
Control Settings window, Tooling tab
Control Settings window, Rotary tab
Control Settings window, Wire EDM tab
Control Settings window, Cutter Compensation tab
Control Settings window, Offsets tab
Control Settings window, Subroutines tab
OptiPath & Curve Fit tab
X-Caliper window
X-Caliper window, Feature/History
X-Caliper, Distance/Angle
X-Caliper window, Stock Thickness
X-Caliper window, Air Distance
X-Caliper window, Closest Point
X-Caliper, Scallop
X-Caliper window, Volume
X-Caliper window, Stock/Design Distance
X-Caliper window, Highlight Same Plane
AUTO-DIFF
AUTO-DIFF, Settings tab
AUTO-DIFF window, Options tab
AUTO_DIFF window, Compare By Region tab
AUTO-DIFF window, Constant Gouge Check tab
AUTO-DIFF "Point" method example
AUTO-DIFF "Profile" method example
AUTO-DIFF "Solid" method example
AUTO-DIFF "Surface" method example
Comparator
NC Program Review
NC Program Listing area
NC Program Review, Error Listing area
NC Program Review, Graphics Area
Introduction to VERICUT Inspection
OptiPath Control window, OptiPath & Curve Fit tab
OptiPath Control window, General tab
OptiPath Control window, Learn Mode Options tab
OptiPath Control window, APT Output Options tab
OptiPath Compare Files
Tables for Processing G-Codes
Tables - listed alphabetically
Cutter Compensation table
Base Work Offset table
Gage Offset table
Initial Machine Location table
Machine Zero table
Input Program Zero (Special Z) table
Machine Reference Location table
Part Transformation table
Probe Offset table
Program Zero Table
RPCP Pivot Offset table
RTCP Pivot Offset table
Tool Change Location table
Tool Change Retraction table
Tool Length Compensation table
Tool Nose Compensation table
Turret Rotations table
Work Offsets table
Automating VERICUT
Batch VERICUT
Batch processing
Batch Wizard
Configuring for batch process output
Command Line Options
Command line options for CGTech converters
Controlling VERICUT with comment records
VERICUT-BEGINTABLE record
VERICUT-COMMAND records
VERICUT-CUTCOLOR record
VERICUT-ENDTABLE record
VERICUT-MATRIX record
VERICUT-MODAL record
VERICUT-MOTION record
VERICUT-OPTIPATH record
VERICUT-TC record
VERICUT-TOOLID record
VERICUT-USERTAG record
CNC Machine Probing
CNC Machine Probe Simulation
0 of .
Results for:
No results containing your search query
P. 1
Vericut 6

Vericut 6

Ratings: (0)|Views: 1,509 |Likes:
Published by Eric Liard

More info:

Published by: Eric Liard on Apr 23, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

04/29/2013

pdf

text

original

You're Reading a Free Preview
Pages 21 to 71 are not shown in this preview.
You're Reading a Free Preview
Pages 99 to 839 are not shown in this preview.
You're Reading a Free Preview
Pages 860 to 917 are not shown in this preview.
You're Reading a Free Preview
Pages 938 to 1012 are not shown in this preview.

Activity (6)

You've already reviewed this. Edit your review.
1 hundred reads
1 thousand reads
Javier Tena liked this
zavodl liked this

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->