Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Save to My Library
Look up keyword or section
Like this
28Activity

Table Of Contents

1 The Working Environment
1.1 The Atoll Work Area
1.1.1 Working with Document Windows
1.1.2 Docking or Floating an Atoll Window
Or
1.2 The Explorer Window
1.2.1 Working with the Explorer Window Tabs
1.2.2 Navigating in the Explorer Window
1.2.3 Displaying or Hiding Objects on the Map Using the Explorer
1.2.4 Working with Layers Using the Explorer
1.3 Working with Objects
1.3.1 Using the Object Context Menu
1.3.1.1 Renaming an Object
1.3.1.2 Deleting an Object
1.3.1.3 Displaying the Properties of an Object
1.3.2 Modifying Sites and Microwave Link Extremities Directly on the Map
1.3.2.1 Selecting One of Several Microwave Links
1.3.2.2 Moving a Site Using the Mouse
1.3.2.3 Moving a Site to a Higher Location
1.3.2.4 Changing the Azimuth of the Antenna Using the Mouse
1.3.2.5 Changing the Antenna Position Relative to the Site Using the Mouse
1.3.2.6 Selecting Another Site for the Link Extremity Using the Mouse
1.3.3 Display Properties of Objects
1.3.3.1 Defining the Display Properties of Objects
Defining the Transparency of Objects and Object Types
Defining the Visibility Scale
1.3.3.2 Examples of Using the Display Properties of Objects
Automatic Display Type - Server Coverage Studies
1.4 Working with Maps
1.4.1 Changing the Map Scale
1.4.1.1 Zooming In and Out
1.4.1.2 Zooming In on a Specific Area
1.4.1.3 Choosing a Scale
1.4.1.4 Changing Between Previous Zoom Levels
1.4.2 Moving the Map in the Document Window
1.4.3 Using the Panoramic Window
1.4.4 Centring the Map Window on an Object
1.4.5 Measuring Distances on the Map
1.4.6 Displaying Rulers Around the Map
1.4.7 Displaying the Map Legend
1.4.8 Using Zones in the Map Window
1.4.8.1 Using a Filtering Zone
1.4.8.2 Using a Computation Zone
1.4.8.3 Using a Focus Zone
1.4.8.4 Using Polygon Zone Editing Tools
Editing Polygon Zones Using the Toolbar
Editing Polygon Zones Using the Context Menu
1.4.8.5 Using a Printing Zone
1.4.8.6 Using a Geographic Export Zone
1.4.9 Editing Polygons, Lines, and Points
1.4.9.1 Adding a Vector Layer
1.4.9.2 Creating Polygons, Lines, and Points
1.4.9.3 Editing the Shape of Polygons and Lines
1.4.9.4 Combining or Cropping Polygons Using the Toolbar
1.4.9.5 Editing a Point
1.4.9.6 Editing Contours, Lines, and Points Using the Context Menu
1.4.10 Exporting Coverage Prediction Results
1.4.10.1 Exporting an Individual Coverage Prediction in Vector Format
1.4.10.2 Exporting an Individual Coverage Prediction in Raster Format
1.4.10.3 Exporting Multiple Coverage Predictions
1.4.11 Saving a Map as a Graphic Image
1.4.12 Copying a Map to Another Application
1.4.13 Map Window Pointers
1.5 Working with Data Tables
1.5.1 Opening a Data Table
1.5.2 Adding, Deleting, and Editing Data Table Fields
1.5.2.1 Accessing an Object Type’s Table Fields
1.5.2.2 Adding a Field to an Object Type’s Data Table
1.5.2.3 Deleting a Field from an Object Type’s Data Table
1.5.3 Editing the Contents of a Table
1.5.4 Opening an Object’s Record Properties Dialogue from a Table
1.5.5 Defining the Table Format
1.5.6 Copying and Pasting in Tables
1.5.6.1 Copying and Pasting a Table Element
1.5.6.2 Pasting the Same Data into Several Cells
1.5.7 Viewing a Statistical Analysis of Table Contents
1.5.8 Exporting Tables to Text Files
1.5.9 Importing Tables from Text Files
1.5.10 Exporting Tables to XML Files
1.5.11 Importing Tables from XML Files
1.6 Printing in Atoll
1.6.1 Printing Data Tables and Reports
1.6.2 Printing a Map
1.6.2.1 Printing Recommendations
1.6.2.2 Defining the Printing Zone
1.6.2.3 Defining the Print Layout
1.6.3 Previewing Your Printing
1.6.4 Printing a Docking Window
1.7 Grouping, Sorting, and Filtering Data
1.7.1 Grouping Data Objects
1.7.1.1 Grouping Data Objects by a Selected Property
1.7.1.2 Configuring the Group By Submenu
1.7.1.3 Grouping Microwave Links by Site
1.7.1.4 Advanced Grouping
1.7.1.5 Examples of Grouping
1.7.2 Sorting Data
1.7.2.1 Sorting Data in Tables
1.7.2.2 Advanced Sorting
1.7.3 Filtering Data
1.7.3.1 Filtering in Data Tables by Selection
1.7.3.2 Advanced Data Filtering
1.7.3.3 Restoring All Records
1.7.3.4 Advanced Filtering: Examples
1.7.3.4.1 Advanced Filtering: Example1
1.7.4 User Configurations
1.7.4.1 Exporting a User Configuration
1.7.4.2 Importing a User Configuration
1.7.5 Site Lists
1.7.5.1 Creating a Site List
1.7.5.2 Adding a Site to a List from the Explorer Window
1.7.5.3 Adding a Site to a List from the Map Window
1.7.5.4 Adding Sites to a List Using a Zone
1.7.5.5 Editing a Site List
1.7.5.6 Filtering on a Site List
1.7.6 Folder Configurations
1.7.6.1 Creating a Folder Configuration
1.7.6.2 Applying a Saved Folder Configuration
1.7.6.3 Reapplying the Current Folder Configuration
1.7.6.4 Exporting a Folder Configuration
1.7.6.5 Importing a Folder Configuration
1.7.6.6 Deleting a Folder Configuration
1.7.7 Creating and Comparing Subfolders
1.7.8 Filtering Data Using a Filtering Zone
1.8 Tips and Tricks
1.8.1 Undoing and Redoing
1.8.2 Refreshing Maps and Folders
1.8.3 Searching for Objects on the Map
1.8.3.1 Searching for a Map Object by Its Name
1.8.3.2 Searching for a Map Object using Any Text Property
1.8.3.3 Searching for a Point on the Map
1.8.4 Using the Status Bar to Get Information
1.8.5 Saving Information Displayed in the Event Viewer
1.8.6 Using Icons from the Toolbar
1.8.7 Using Shortcuts in Atoll
2 Starting an Atoll Project
2.1 Before Starting a Microwave-Planning Project
2.2 Creating an Atoll Document
2.2.1 Creating a New Atoll Document from a Template
2.2.1.1 Templates Available
2.2.1.2 Creating a New Atoll Document from a Template
2.2.1.3 Defining a New Atoll Document
2.2.1.3.1 Projection and Display Coordinate Systems
2.2.2 Working in a Multi-User Environment
2.2.2.1 The Atoll Multi-User Environment
2.2.2.2 Creating a New Atoll Document from a Database
2.2.2.2.2 Selecting the Data to Load From the Database
2.2.2.3 Working With a Document on a Database
2.2.2.4 Refreshing an Atoll Document from the Database
2.2.2.5 Archiving the Modifications of an Atoll Document in the Database
2.2.2.5.1 Archiving All Modifications in the Database
2.2.2.5.2 Archiving Only Site-Related Data in the Database
2.2.2.5.3 Resolving Data Conflicts
2.3 Making a Backup of Your Document
2.3.1 Configuring Automatic Backup
2.3.2 Recovering a Backup
2.4 Making and Sharing Portable Atoll Projects
3 Managing Geographic Data
3.1 Geographic Data Types
3.2 Supported Geographic Data Formats
3.3 Importing Geo Data Files
3.3.1 Importing a Raster-format Geo Data File
3.3.2 Importing a Vector-format Geo Data File
3.3.3 Importing MSI Planet® Geo Data
3.3.3.1 Importing One MSI Planet® Geo Data Type
3.3.3.2 Importing a MSI Planet® Geo Database
3.3.4 Importing a WMS Raster-format Geo Data File
3.3.5 Grouping Geo Data Files in Folders
3.3.6 Embedding Geographic Data
3.3.7 Repairing a Broken Link to a Geo Data File
3.4 Digital Terrain Models
3.5 Clutter Classes
3.5.1 Assigning Names to Clutter Classes
3.5.2 Defining Clutter Class Properties
3.5.3 Adding a Clutter Class
3.5.4 Refreshing the List of Clutter Classes
3.5.5 Displaying Total Surface Area per Clutter Class
3.6 Clutter Heights
3.7 Contours, Lines, and Points
3.7.1 Managing the Display of a Vector Layer
3.7.2 Managing the Properties of the Vector Layer
3.7.3 Moving a Vector Layer to the Data Tab
3.8 Scanned Images
3.8.1 Importing Several Scanned Images
3.8.2 Defining the Display Properties of Scanned Images
3.9 Geoclimatic Maps
3.9.1 Managing Geoclimatic Map Properties
3.9.2 Displaying Geoclimatic Statistics
3.10 Setting the Priority of Geo Data
3.10.1 Setting the Display Priority of Geo Data
3.10.2 Setting the Priority of Geo Data in Calculations
3.10.2.1 Example 1: Two DTM Maps Representing Different Areas
3.10.2.2 Example 2: Clutter Classes and DTM Maps Representing the Same Area
3.10.2.3 Example 3: Two Clutter Class Maps Representing a Common Area
3.11 Displaying Information About Geo Data
3.12 Geographic Data Sets
3.12.1 Exporting a Geo Data Set
3.12.2 Importing a Geo Data Set
3.13 Editing Geographic Data
3.13.1 Editing Clutter Class Maps
3.13.1.1 Creating a Clutter Polygon
3.13.1.2 Editing Clutter Polygons
3.13.1.3 Displaying the Coordinates of Clutter Polygons
3.13.1.4 Deleting Clutter Polygons
3.13.2 Editing Geoclimatic Maps
3.14 Saving Geographic Data
3.14.1 Saving Modifications to an External File
3.14.1.1 Exporting an Edited Clutter Class Map in a Raster-Format File
3.14.1.2 Exporting an Edited Vector Layer in Vector-Format File
3.14.2 Updating the Source File
3.14.3 Combining Several Files into One File
3.14.4 Exporting an Embedded File
3.14.5 Creating a New File from a Larger File
4 Antennas and Equipment
4.1 Defining the List of Manufacturers
4.2 Defining Antennas
4.2.1 Creating an Antenna
4.2.2 Importing Microwave Antennas
4.2.3 Editing Microwave Antenna Patterns
Editing a Single Radiation Pattern
Copying an Antenna Pattern to One or More Antennas
4.2.4 Printing Microwave Antenna Patterns
4.3 Microwave Equipment
4.3.1 Modelling the IDU and ODU in Atoll
4.3.2 Importing Microwave Equipment
4.3.3 Advanced Configuration
4.3.3.1 Digital Hierarchies
4.3.3.2 Interference Reduction Factor
4.3.3.3 Theoretical Graphs
4.4 Microwave Waveguides and Cables
4.4.1 Defining Microwave Waveguides and Cables
4.4.2 Modifying a Microwave Waveguide or Cable
4.5 Microwave Antenna/Equipment/Waveguide Compatibility
4.5.1 Defining Compatibility Manually
4.5.1.1 Using the Microwave Antenna/Waveguide Compatibility Table
4.5.1.2 Using the Microwave Antenna/Equipment Compatibility Table
4.5.2 Using Assistants to Define Compatibility
4.5.2.1 Using the Assistant to Define Antenna/Waveguide Compatibility
4.5.2.2 Using the Assistant to Define Antenna/Equipment Compatibility
5 Managing Frequency Bands and Sub-bands
5.1 Microwave Frequency Bands
5.1.1 Long-Haul Frequency Band
5.1.2 Medium-Haul Frequency Band
5.1.3 Short-Haul Frequency Band
5.2 Defining Microwave Link Frequency Bands
5.3 Defining Microwave Link Frequency Sub-bands
6.3.1 Global Parameters
6.3.2 Link Parameters
6.3.2.1 Defining Calculation Parameters for a Single Microwave Link
6.3.2.2 Defining Calculation Parameters for All Microwave Links
6.3.2.3 Defining Calculation Parameters for a Group of Microwave Links
7.2.2.2 Analysing the Line of Sight Between Candidate Sites
7.2.2.3 Finding the Best Route Between Two Sites
7.2.2.4 Displaying the Terrain Profile Between Candidate Sites
7.2.2.5 Displaying a 360° View Around One Site
7.2.3 Search Tools for New Sites
7.3 Creating Microwave Links
7.3.1 Definition of a Microwave Link
7.3.2 Creating or Modifying a Microwave Link
7.3.3 Defining Port Parameters
7.3.4 Placing a New Microwave Link Using the Microwave Link Template
7.3.5 Managing Microwave Link Templates
7.3.5.1 Creating or Modifying a Microwave Link Template
7.3.5.2 Adding a Field to a Microwave Link Template
7.3.5.3 Deleting a Microwave Link Template
7.3.6 Modifying Microwave Sites and Microwave Links Directly on the Map
7.3.7 Display Tips for Microwave Sites and Links
7.3.8 Checking Data Consistency
7.3.9 Setting the Working Area of an Atoll Document
7.4 Analysing the Path Profile
7.4.1 Displaying the Path Profile
7.4.1.1 Viewing a Microwave Link Profile
7.4.1.2 Studying Microwave Link Clearance
7.4.1.3 Managing Microwave Link Profile Display Options
7.4.1.4 Zooming In on the Profile
7.4.1.5 Printing a Microwave Link Profile
7.4.1.6 Displaying Microwave Link Clearance Values Along the Profile
7.4.1.6.1 Using the Profile Tab to Display Data of Each Point
7.4.1.6.2 Using the Values Tab to Display Data of Each Point
7.4.1.7 Modifying Microwave Link Profile Values
7.4.1.7.2 Displaying Reflection and Vegetation Zones
7.4.2 Determining Microwave Link Antenna Heights
7.4.2.1 Adjusting Microwave Antenna Heights Using the Mouse
7.4.2.2 Defining Microwave Antenna Heights
7.4.2.3 Automatically Optimising Microwave Antenna Heights
7.4.3 Adding a Microwave Passive Repeater
7.4.3.1 Description of a Passive Repeater
7.4.3.2 Creating or Modifying a Passive Repeater
7.4.3.3 Placing a Passive Microwave Repeater on the Map Using the Mouse
7.5 Analysing Microwave Link Reliability
7.5.1 Analysing a Single Microwave Link
7.5.1.1 Calculating Microwave Link Required Margins
7.5.1.2 Calculating a Microwave Link Budget
7.5.1.3 Modifying Microwave Link Calculation Parameters
7.5.1.4 Configuring the Link Budget Report Display
7.5.1.5 Printing and Exporting the Link Budget Report
7.5.2 Analysing Microwave Links
7.5.2.1 Setting a Microwave Link as Active
7.5.2.2 Defining the Content of the Link Budget Report
7.5.2.3 Calculating Multiple Microwave Link Budgets
7.5.2.4 Managing Link Budget Calculation Validity
7.5.3 Performing a End-to-End Reliability Analysis
7.5.3.1 Creating Multi-hops
7.5.3.1.2 Adding a Microwave Link to a Multi-hop Link Using the Mouse
7.5.3.1.3 Creating a Multi-hop on the Map Using the Mouse
7.5.3.1.4 Mapping Multiple Multi-hop Links and Microwave Links Globally
7.5.3.1.5 Setting all Microwave Links of a Multi-Hop Link as Active
7.5.3.2 Performing a End-to-End Reliability Analysis
7.6 Studying Reflection
7.6.1 Displaying Reflection
7.6.2 Analysing Reflections
7.6.2.1 Displaying the Reflection Analysis Report
7.6.2.2 Configuring the Reflection Analysis Report
7.6.2.3 Modifying Reflection Analysis Parameters
7.6.3 Solutions Against Reflections
7.7 Planning Microwave Link Channels
7.7.1 Checking Microwave Link Site Parities
7.7.1.1 Checking Site Parities on the Map
7.7.1.2 Creating a Report on Site Parities
7.7.2 Using the Search Tool to Display Channel Reuse
7.7.3 Performing Semi-automatic Channel Search
7.7.4 Working with the Frequency Spectrum Analyser
7.7.5 Displaying Third-order Intermodulation Products
7.8 Analysing Interference
7.8.1 Interference Reduction Factor
7.8.1.1 Defining IRF Graphs Manually
7.8.1.2 Defining IRF Graphs with the Assistant
7.8.2 Using IRF in Interference Calculations
7.8.3 Performing an Interference Analysis on a Single Microwave Link
7.8.4 Performing an Interference Analysis on Multiple Microwave Links
7.8.4.1 Defining the Content of the Interference Report
7.8.4.2 Calculating Interference on Multiple Microwave Links
7.8.5 Managing Interference Calculation Validity
7.8.6 Displaying Interference on the Map
7.9 Advanced Configuration
7.9.1 Point-to-Multipoint Links
7.9.1.1 Creating a Point-to-Multipoint Link
7.9.1.2 Point-to-Multipoint Link Properties
7.9.1.3 Setting all Microwave Links of a Point-to-Multipoint Link as Active
7.9.1.4 Mapping Microwave Links to Point-to-Multipoint Links Globally
7.9.1.5 Adding a Microwave Link to a Point-to-Multipoint Link
7.9.1.6 Adding a Microwave Link to a Point-to-Multipoint Link Using the Mouse
7.9.1.7 Deleting a Microwave Link from a Point-to-Multipoint Link
7.9.1.8 Deleting a Point-to-Multipoint Link
7.9.1.9 Adjusting the Antenna of the Point-to-Multipoint Hub
7.9.1.10 Adjusting the Antenna of the Point-to-Multipoint Hub Using the Mouse
Index
0 of .
Results for:
No results containing your search query
P. 1
Atoll 2.8.3 User Manual MW E2

Atoll 2.8.3 User Manual MW E2

Ratings: (0)|Views: 2,595 |Likes:
Published by Heri Kiswanto

More info:

Published by: Heri Kiswanto on May 03, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

02/27/2013

pdf

text

original

You're Reading a Free Preview
Pages 5 to 147 are not shown in this preview.
You're Reading a Free Preview
Page 152 is not shown in this preview.
You're Reading a Free Preview
Pages 157 to 171 are not shown in this preview.
You're Reading a Free Preview
Pages 179 to 240 are not shown in this preview.

Activity (28)

You've already reviewed this. Edit your review.
1 hundred reads
1 thousand reads
Jumanne Ally liked this
Nuru J. Haule liked this
Dwi Rochma liked this
akhmad113 liked this
Omer Tariq liked this

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->