Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Save to My Library
Look up keyword
Like this
1Activity
0 of .
Results for:
No results containing your search query
P. 1
Thu Thuat Tin Hoc Van Phong

Thu Thuat Tin Hoc Van Phong

Ratings: (0)|Views: 138 |Likes:
Published by tinhdang294

More info:

Published by: tinhdang294 on May 27, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

05/27/2011

pdf

text

original

 
MỘT SỐ THỦ THUẬT TIN HỌC VĂN PHÒNGThứ hai, 09/02/2009 19:55 pm
Chèn công thức toán học vào văn bản
Để chèn một công thức toán học vào văn bản, World có riêng một tiện ích chocông việc này, đó là Microsoft Equation
Chạy Equation
Mỗi lần cần chèn công thức toán học, bấm Insert > Object. Ở cửa sổ hiện ra, bấmthẻ Create New, bấm chuột vào mục bất kỳ trong khung Object type và gõ nhiều lầnchữ M để đến mục chọn Microsoft Equation 3.0, bấm OK.Nếu việc chèn công thứctoán học là thường xuyên, bạn nên đặt thường trực biểu tượng của MicrosoftEquation trên một thanh công cụ nào đó bằng cách: Bấm chuột phải lên bất kỳthành công cụ nào, chọn View > Customize. Ở cửa sổ hiện ra, bấm thẻ Commands,bấm chọn mục Insert trong khung Categories, tìm và bấm giữ chuột trái trên mụcEquation Editor (ở khung Commands) kéo bỏ lên thanh công cụ (ví dụ thanhStandard).Nếu không tìm thấy mục Microsoft Equation (hoặc Equation Editor) tronghai thao tác trên là do quá trình cài bộ Microsoft Office chưa cài tiện ích này. Khi đóbạn phải cài bổ sung từ đĩa cài đặt Microsoft Office. Hoặc đưa đĩa này vào khi cóthông báo.
Chèn công thức toán học
Đặt con nháy tại vị trí cần chèn, thực hiện cách chạy Microsoft Equation. Di chuyểnchuột trên các nhóm công thức toán hỏctên thanh công cụ Equation vừa hiện ra đểtìm công thức muốn tạo, bấm chọn công thức. Khi đó trang soạn thảo sẽ xuất hiệnkhung nhập công thức (có dạng Textbox), dùng các phím mũi tên lên xuống, sangtrái, sang phải để di chuyển đến các vị trí trong công thức và nhập nội dung. Thựchiện chèn tiếp các công thức khác nếu chúng cùng nằm trong phần mềm này. Bấmchuột vào một vị trí bất kỳ trong vùng soạn thảo văn bản để kết thúc việc nhập côngthức toán học.
Sửa công thức
Bấm đúp chuột lên công thức đã chèn để thực hiện chỉnh sửa. Ở cửa sổ chèn côngthức, bấm menu Style > Other để thay đổi dạng font mặc định của công thức
Định dạng cách hiển thị công thức
Vì khung chứa công thức có dạng như một Textbox nên việc định dạng hiển thị nógiống như định dạng hiển thị Textbox: Bấm chuột phải lên công thức, chọn FormatObject. Ở cửa sổ hiện ra, bấm thẻ Layout (hoặc một thẻ khác cần dùng) và chọnmột dạng hiển thị. Sau thao tác này, bạn có thể bấm giữ chuột lên công thức và dichuyển đến vị trí cần dùng.
 
Xóa vĩnh viễn file dữ liệu
Nhiều người vẫn tưởng rằng Recycle Bin tồn tại trong hệ điều hànhWindows là một giải pháp tốt nhưng thực chất thùng rác lại “ngốn” rấtnhiều diện tích. Nếu bạn không xóa hoàn toàn các file vô bổ ra khỏi ổ rácthì có ngày bạn sẽ “bội thực” với chúng.
Hệ điều hành từ thế hệ Windows Server 2003 trở lên có hai phương pháp giúp ngừoi dùngxóa một file hoàn toàn mà không “gửi” sang Recycle Bin. Tuy nhiên, hãy cẩn thận vì nhữngcách này sẽ xóa ngay lập tức những file mà bạn đã delete.Cách đơn giản nhất là bấm giữ phím Shift trong khi xóa một file nào đó. Ngoài ra chức năngGroup Policy trong hệ điều hành cũng giúp bạn thay đổi cách thức hệ thống xử lý các dữ liệubị xóa. Bạn chỉ cần thực hiện theo các bước sau: Chọn Start > Run, sau đó gõ lệnh gpedit.msc và OK. Sau khi hộp thoại ứng dụng Group
 
Policy xuất hiện, bạn hãy chọn thẻ User Configuration | Administrative Templates | WindowsComponents | Windows Explorer.Từ một bảng list các cài đặt vừa xuất hiện, bạn tìm và click vào mục Do Not Move DeletedFiles To The Recycle Bin entry. Sau đó, bạn hãy đổi cài đặt từ chế độ Not Configured hoặcDisabled sang thành chế độ Enabled.Ngoài ra, Bbạn cũng có thể chỉnh sửa cách xóa file bằng cách tùy chỉnh trong registry. Thựchiện theo các bước sau: Đăng nhập vào registry bằng dòng lệnh Start | Run và nhập Regedit.exe. Ngay lập tứcRegistor xuất hiện, bạn hãy chọn HKEY_CURRENT_USER | Software | Microsoft | Windows |CurrentVersion | Policies | Explorer. Bạn hãy gán giá trị là 1 trong khung DWORD value (NoRecycleFiles). Tiếp theo hãy đóngcửa sổ Registry Editor rồi khởi động lại hệ thống để các thay đổi trong cài đặt có tác dụng. Lưu ý: Mọi tùy chỉnh trong Registry là rất nguy hiểm nên bạn cần phải sao lưu trước khithực hiện bất cứ thay đổi nào.
Các định dạng đặc biệt trên chữ 
Khi tạo một văn bản, có những định dạng đặc biệt không hề có sẵn trên bàn phím.Vậy bạn phải làm cách nào?
Chuyển đổi chữ in sang chữ thường và ngược lại
Nếu lỡ gõ nhầm chữ in sang chữ thường hoặc ngược lại, thay vì xoá và gõ lại, bạn quét chọnvùng văn bản, bấm menu Format > Change case. Ở cửa sổ hiện ra,bấm chọn một lựa chọn:Sentence case (Chữ in đầu câu), lowercase (chuyển sang chữ thường), UPPERCASE (chuyểnsang chữ in), Title Case (Chữ in đầu mỗi từ),tOGGLE cASE (chữ thường đầu mỗi từ).Có thểlàm nhanh ba thao tác Sentence case, lower case, UPPERCASE bằng cách bấm nhiều lần tổhợp phím Shift + F3 sau khi quét chọn vùng văn bản.Tuy nhiên đối với văn bản dùng font Unicode(Arial, Times New Roman, Tahoma...) thì khôngsử dụng được thao tác trên mà phải dùng thêm chương trình Unikey 3.6.Quét chọn vùngvăn bản, bấm tổ hợp phím Ctrl+C (hoặc bấm menu Edit > Copy hoặc nút Copy trên thanhcông cụ Standard). Chạy chương trình Unikey, bấm chuột phải lên biểu tượng chương trình(chữ V màu đỏ nằm ở khay đồng hồ),chọn Công cụ (hoặc bấm Ctrl + Shift + F6), ở cửa sổhiện ra, bấm chọn Unicode ở hai ô Đích, Nguồn trong khung Bảng mã, đánh dấu chọn mụcChuyển mã Clipboard, đánh dấu chọn mục chọn Sang chữ hoa hoặc Sang chữ thường, bấmnút Chuyển mã. Trở lại cửa sổ soạn thảo, bấm tổ hợp phím Ctrl+V (hoặc bấm menu Edit >Paste, hoặc bấm nút Paste trên thanh công cụ).
Định dạng chỉ số 
Để viết công thức của nước H2O. Bạn gõ H2O, quét chọn chữ số 2, bấm menu Format >Font. Đánh dấu chọn mục Subscript ở cửa sổ hiện ra, bấm OK. Hoặc sử dụng phím tắt gõchữ H, bấm tổ hợp phím Ctrl + dấu =, gõ số 2, sau đó lại bấm tổ hợp phím Ctrl + dấu =, rồigõ chữ O.
Định dạng chỉ số mũ
Để soạn thảo A 2: Gõ A2, quét chọn số 2, bấm menu Format > Font, đánh dấu chọn mụcSuperscript, bấm OK. Hoặc sử dụng phím tắt: Gõ A, bấm tổ hợp 3 phím Ctrl, Shift và dấu =,gõ số 2, bấm Ctrl, Shift và dấu =/
Các định dạng đặc biệt khác
Quét chọn vùng văn bản, bấm menu Format. Trong cửa sổ hiện ra,vừa đánh dấu chọn cácmục trong phần Effects, vừa quan sát trong khung Preview bên dưới để tìm các loại hiệuứng cần dùng, bấm OK.
Định dạng bề rộng chữ 
 
Quét chọn văn bản, bấm menu Format > Font. Bấm thẻ Character Spacing. Bấm ô Scale,chọn giá trị %, bấm OK.
Định dạng chữ hiệu ứng
Định dạng này chỉ có tác dụng khi xem văn bản trong Word mà không in được. Quét chọnvăn bản, bấm menu Format > Font. Bấm thẻ Text Effects, vừa bấm chọn một dạng hiệu ứngtrong khung Animations vừa quan sát khung phía dưới để xem trước hiệu ứng, bấm OK
Các định dạng đặc biệt trong đoạn văn bản
Trong một văn bản, đôi khi bạn muốn một số định dạng đặc biệt. Word đã cónhững hỗ trợ cho bạn giúp bạn xử lý được những khó khăn đó.
Drop Cap - chữ to ở đầu đoạn văn bản
Trước khi thực hiện Drop Cap, bạn soạn thảo văn bản một cách bình thường như những vănbản khác. Sau khi soạn xong, quét chọn chữ cần thực hiện (chỉ có những chữ đầu đoạn vănmới có tác dụng), bấm menu Format > Drop Cap. Ở cửa sổ hiện ra, bấm chọn 1 trong 2dạng :Dropped, In margin (chọn Dropped, chữ sẽ nằm trong vùng văn bản, chọn Inmargein, chữ sẽ nằm ngoài vùng văn bản). Bấm ô Font để chọn font (nếu cần), thay đổi giátrị trong ô Line to drop để tăng kích thước chữ, ở chế độ mặc định chữ này sẽ cao gấp 3 lầnchữ bình thường. Ngoài ra, sau khi tạo chữ còn có thể điều chỉnh font, kích thước bằng cáchbấm giữ chuột trên các nút vuông màu đen xung quanh chữ và để điều chỉnh, bấm chọn ôFont trên thanh Formatting để chọn font.Để bỏ định dạng, bấm chọn chữ, bấm menuFormat > Drop Cap, bấm chọn None ở cửa sổ hiện ra.
Chia cột văn bản
Thao tác này giúp bạn trình bày văn bản theo dạng cột (thường thấy trên báo). Trước khithực hiện, bạn đặc con nháy soạn thảo ở vị trí cuối đoạn, cuối vùng cần thực hiện, bấm mộthay hai lần phím Êntr (nếu không thực hiện thao tác này, sau khi chia, văn bản chỉ năm ởcộg đầu tiên của tất cả các trang). Quét chọn đoạn, vùng văn bản cần thực hiện, bấm menuFormat > Columns. Ở cửa sổ hiện ra, bấm chọn một trong số các dạng cột muốn chia ởphần Presets (nếu muốn số cột nhiều hơn, thay đổi giá trị trong ô Number of colums), đánhdấu chọn mục Line Between nếu muốn có đường kẻ phân cách giữa các cột, bấm ô Apply tochọn vùng tác dụng. Cuối cùng bấm OKKhi thực hiện, có thể việc ngắt cột sẽ không như mong muốn. Để ngắt toàn bộ một vùng văn bản sang cột bên cạnh, đặt con nháy soạn thảoở đầu vùng cần thực hiện, bấm tổ hợp ba phím Ctrl + Shift + Enter.
Text Direction - Xoay chữ 
Với định dạng này, bạn có thể tạo ra các chữ xoay đứng hướng sang trái hoặc sang phải.Trước khi thực hiện, bạn phải vẽ một Text Box và gõ chữ cần thực hiện. Sau đó, quét chọnchữ trong Text Box, hay bấm chọn Text Box, bấm menu Format > Text Direction, bấm chọnmột dạng trong cửa sổ hiện ra rồi bấm OK. Bạn có thể thực hiện việc định dạng này sau khithực hiện định dạng Drop Cap
Chèn âm thanh vào văn bản Word
Nếu bạn muốn liên kết tập tin âm thanh vào văn bản để thêm phần hấp dẫn haymuốn làm rõ hơn ý minh họa trong các bài báo cáo, bạn có thể dùng Word để chènâm thanh.
Bước 1: Bạn chọn vào menu Insert > Object.Bước 2: Bạn chọn tiếp vào thẻ Create From File. Sau đó, nhấn Browse để chọn file. Trongphần tùy chọn cho bạn 3 lựa chọn: - Link To File: liên kết với file theo đường dẫn; - Displayas Icon: hiển thị dạng icon của tập tin; - Float Over Text: xuất hiện cùng với text. Cách trênthường dùng trong trường hợp bạn không có headphone để thu giọng nói. Nếu như bạn đãcó một Microphone có khả năng thu giọng nói thì bạn có thể thêm âm thanh từ chính giọngnói của mình. Tương tự như cách thực hiện trên, tuy nhiên bạn chọn vào thể Create New.Sau đó, rê thanh trượt đến phần Wave Sound. Nhấn OK. Bấy giờ, chương trình Sound

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->