Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Save to My Library
Look up keyword
Like this
75Activity
0 of .
Results for:
No results containing your search query
P. 1
Vetores Em VisualG

Vetores Em VisualG

Ratings: (0)|Views: 20,005 |Likes:
Published by Adao Braga
Resposta de exercicios sobre vetores, usando o VisualG
Resposta de exercicios sobre vetores, usando o VisualG

More info:

Published by: Adao Braga on Jul 02, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

08/19/2013

pdf

text

original

 
Vetores: Exercicio em Portugol usando o VisualG 1. Faça um algoritmo para gerar um vetor de 30 posições, onde cada elementocorresponde ao quadrado de sua posição. Imprima depois o vetor resultante.
 algoritmo "Indice do vetor ao quadrado"//Função Faça um algoritmo para gerar um vetor de 30 posições, onde cada elemento// corresponde ao quadrado de sua posição. Imprima depois o vetor resultante.// Autor : Adao Braga// Data : 12/06/2011// Seção de Declaraçõesvar indice:inteiro p30: vetor [1..30] de realinicio para indice de 1 ate 30 facap30[indice]<-(indice^2)escreval(p30[indice])fimparafimalgoritmo
www.adaobraga.com.br 
 
2. Ler 20 números inteiros e depois imprimi-los em ordem inversa.
 algoritmo "Indice do vetor invertido"// Função : Estudando vetores// Autor : Adao Braga// Data : 12/06/2011// Seção de Declaraçõesvar indice:inteiro p20:vetor [1..20] de inteiroinicio// 2. Ler 20 números inteiros e depois imprimi-los em ordem inversa. para indice de 1 ate 20 facap20[indice]<-(indice)fimpara para indice de 20 ate 1 passo -1 facaescreva(p20[indice])fimparafimalgoritmo
www.adaobraga.com.br 
 
3. Ler 3 números reais em vetor e depois exibir os números localizados nasposições impares.
 
algoritmo "30 vetores e os impares"
 
varnumeros: vetor [1..30] de reali : inteiro
 
inicio
 
para i de 1 ate 30 facaescreva("Entre com o ", i, " valor: ")leia( numeros[i])fimpara
 
para i de 1 ate 30 facase (( i mod 2) = 1) entaoescreva (numeros[i])fimsefimpara
 
fimalgoritmo
 
www.adaobraga.com.br 

Activity (75)

You've already reviewed this. Edit your review.
1 hundred reads
1 thousand reads
Felipe Augusto liked this
N95Araujo liked this
Ikaro Marlon liked this
Ikaro Marlon liked this
Milton Martinez liked this

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->