Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Save to My Library
Look up keyword
Like this
12Activity
0 of .
Results for:
No results containing your search query
P. 1
Submenu Ms Word

Submenu Ms Word

Ratings: (0)|Views: 1,024 |Likes:
Published by PenuhTandaTanya

More info:

Published by: PenuhTandaTanya on Aug 10, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

11/21/2012

pdf

text

original

 
SUBMENU MS WORD
Word memiliki menu sebanyak 9 (sembilan) menu utama, yaitu:
File, Edit, View, Insert,Format, Tools, Table, Window,
dan
Help
. Kesembilan menu ini masing-masingmemiliki submenu di dalamnya dan mempunyai fungsinya masing-masing, seperti yangtercantum dalam tabel di bawah ini.Menu SubmenuFile New, Open, Close, Save As, Save As Web Page, Versions, Web Page Preview,Page, Setup, Print Preview, Print, Send To, Properties, danExit.Edit Undo, Typing, Repeat Typing, Cut, Copy, Paste, Paste Special, Paste AsHyperlink, Clear, Select All, Find, Replace, Go To, Links, dan Object.View Normal, Web Layout, Print Layout, Outline, Toolbar, Ruler, Document Map,Header and Footer, Footnotes, Comments, Full Screen, dan ZoomInsert Break, Page Numbers, Date and Time, Autotext, Field, Symbol, Comment,Footnote, Caption, Cross-Reference, Index and Tables, Picture, Text Box, File,Object, Bookmark, dan Hyperlink.Format Font, Paragraph, Bullets And Numbering, Borders and Shading, Columns,Tabs, Drop Cap, Text Direction, Change Case, Background, Theme, Frames,Autoformat, Style, dan Object.Tools Spelling and Grammar, Language, Word Court, Auto Summarize, AutoCorrect, Track Changes, Merge Document, Protect Document, OnlineCollaboration, Mail Merge, Envelopes And Labels, Letter Wizard, Macro,Templates And Add-Ins, Customize, dan Options.Table Draw Table, Insert, Delete, Select, Merge Cells, Split Cells, Split Table, TableAutoformat, Autofit, Heading Rows Repeat, Convert, Sort, Formula, HideGridlines, dan Table Properties.Window New Window, Arrange All, dan SplitHelp Microsoft Word Help, Show The Office Assistant, What¶s This?, Office OnThe Web, Word Perfect Help, Detect And Repair, dan About Microsoft Word.
Fungsi Menu danIkon Word 
Semua menu yang diidentifikasi di atasmemilikifungsidantugasmasing-masing.Untuklebihmemudahkanfungsinya, Word menggunakanikon(gambarkecil yangmemiliki menu).
Fungsi Submenu dari Menu File
Berikut ini merupakan penjelasan singkat tentang fungsi dari ikon dan submenu yangterdapat di dalam menu File
 
 New, berfungsi untuk membuat file(dokumen baru)
 
 New Blank Document, membuat dokumen baru dari kotak dialog New
 
Open, membuka file dokumen yang sudah pernah dibuat atau yang ada
 
Close, menutup dokumen yang sedang aktif 
 
Close All, menutup semua dokumen yang aktif 
 
Save, menyimpan dokumen yang masih aktif atau menyimpan dokumen yangsudah diberi nama sebelumnya
 
Save As, menyimpan dokumen yang belum diberi nama atau mengganti nama filedokumen yang akan disimpan
 
Page Setup, mengatur tampilan halaman yang akan dicetak pada dokumen
 
Print Preview, melihat tampilan dari dokumen yang telah dibuat dan yang akandicetak 
 
Print, mencetak dokumen dan juga digunakan untuk mengatur halaman
 
Print Setup, menset jenis printer yang akan anda gunakan untuk mencetak 
 
Properties, membuat rangkuman dari dokumen yang aktif 
 
Exit, keluar dari Word dan menutup seluruh dokumen yang ada.
 
 
Fungsi Submenu dari Menu Edit 
 
 
Undo, membatalkan perintah yang telah anda lakukan
 
Redo, mengulangi perintah terakhir yang pernah dibatalkan dengan perintah Undo
 
Repeat
4
, mengulangi perintah yang telah anda lakukan
 
Cut, menghapus teks atau gambar yang salah atau tidak diinginkan
 
Copy, menyalin file, teks atau object yang ada di dokumen anda
 
Paste, menampilkan hasil dari perintah copy
 
Select All, menyorot seluruh teks atau gambar yang akan diolah
 
Find, mencari kata atau teks yang terdapat di dokumen
 
Replace, mengubah teks yang terdapat di dokumen
 
Go To, menuju ke halaman footnote, endnote, atau bagian lain yang berada didalam dokumen.
Fungsi Submenu dari Menu View
 
Zoom, menentukan ukuran tampilan teks yang akan ditampilkan dalam layar 
 
Ruler, menampilkan atau menyembunyikan garis pengatur 
 
Header and Footer, membuatjudulatas(header) danjudulbawah(footer) di dokumen
 
Full screen, menampilkan dokumen dalam satu layar penuh
 
Magnifier, menampilkan dokumen berdasarkan pilihan pembesaran layar 
 
 Normal, mengubah media pengetikan ke bentuk normal dan menghilangkangarispengatur dari baris yang terletak di sebelah kiri layar 
 
Web Layout, mengubah media pengetikan dalam bentuk Web View(aksesinternet)
 
Print Layout, mengubah media pengetikan ke bentuk Print View
 
Outline, mengubah media pengetikan ke dalam bentuk Outline View
 
Toolbars, menampilkan dan menyembunyikan toolbar.
Fungsi Submenu dari Menu Insert 
 
Page Break, menyisipkan belahan halaman
 
Page Number, menyisipkan nomor halaman yang anda buat baik pada judul atasmaupun judul bawah
 
Date and Time, menyisipkan tanggal dan waktu saat anda bekerja di dokumen
 
Symbol, menyisipkan simbol ke dalam dokumen
 
Footnote, menyisipkan catatan kaki ke dalam dokumen yang aktif 
 
Bookmark, menyisipkan tanda pada suatu teks, gambar, grafik dan lainnya kedalam dokumen anda
 
Hyperlink, menyisipkan teks hyperlink pada lembar kerja yang berguna dalam pembuatan shortcut dalam pembukaan dokumen yang tersimpan di internet,intranet, server jaringan dan drive
 
Text Box, menyisipkan teks atau gambar yang berada di dalam suatu kotak tertentu ke dalam dokumen aktif 
 
File, menyisipkan suatu file ke dalam dokumen yang aktif 
 
Insert Excel Spreadsheet, menyisipkan lembar kerja Excel ke dalam dokumenWord
 
Chart, menyisipkan grafik ke dalam dokumen aktif 
 
WordArt, menyisipkan teks yang mengandung seni ke dalam dokumen aktif 
 
Equation Editor, menyisipkan rumus matematika, fisika dan kimia ke dokumenaktif 
 
Clip Art, menyisipkan gambar clipart melalui Microsoft Clip Gallery ke dokumenaktif 
 
Object, menyisipkan objek ke dalam dokumen
 
AutoShapes, menyisipkan gambar tertentu dari toolbar ke dalam dokumen aktif 
 
AutoText, menyimpan suatu kata ataupun kalimat untuk mengetik otomatis.
Fungsi Submenu dari Menu Format 
 
 
Font, memilih jenis huruf sesuai dengan yang anda inginkan
 
Font Size, memilih ukuran jenis huruf 
 
Font Style, memilih bentuk (style)a)
 
Huruf tebal
B
(Bold) b)
 
Huruf miring
 I 
(Italic)c)
 
Garis bawah
U
(Underline)
 
Font Color, menentukan warna jenis huruf 
 
Columns, membuat dokumen menjadi beberapa kolom atau membuatnya menjadi bentuk koran dan majalah
 
AutoFormat, melakukan format kepada dokumen yang aktif secara otomatis
 
Background, menambah warna latar belakang yang berbeda (seperti pembuatantekstur) untuk memperindah dokumen dan web page (internet)
 
Paragraph, menentukan idensi, spasi, pemotongan baris dan halaman dokumenaktif 
 
Bullets and Numbering, menyisipkan bullet dan nomor pada teks atau kalimatterpilih yang ada pada dokumen aktif 
 
Drop Cap, membuat huruf pertama teks atau paragraf menjadi huruf besar atauukuran hurufnya lebih besar dari huruf lain pada dokumen anda
 
Tabs, menentukan posisi dari tempat berhenti (tab) di dalam dokumen.
Fungsi Submenu dari Menu Tools
 
Spelling and Grammar, menjalankan fasilitas pemeriksaan ejaan dan tata bahasadari teks atau paragraf dalam di dokumen
 
Dictionary, menjalankan fasilitas kamus dalam dokumen
 
Grammar, pengaturan tata bahasa dalam dokumen
 
Word Count, memberikan data statistik tentang jumlah halaman, kata, karakter, paragraf dan baris yang terdapa dalam dokumen yang aktif 
 
Auto Correct, memperbaiki teks secara otomatis
 
Track Changes, melihat pengubahan pada dokumen yang telah dilakukan,menerima atau menolak pengubahan yang telah dilakukan
 
Compare Documents, membandingkan dokuman yang aktif dengan dokumenlainnya
 
Merge Documents, menggabungkan dokumen aktif yang telah diubah oleh track changes ke dalam dokumen yang telah dispesifikasikan
 
Protect Document, melindungi dokumen agar aman dari pengubahan di dalamdokumen
 
Envelopes and Labels, membuat amplop dan memberikan label di dalam dokumen
 
Letter Wixard, membuat surat melalui fasilitas wizard.
Fingsi Submenu dari Menu Table
 
Insert Table, menyisipkan tabel baru ke dalam dokumen anda
 
Insert Excel Spreadsheet, menyisipkan lembar kerja Excel ke dokumen Word anda
 
Delete Cells, menghapus sel pada tabel dalam dokumen
 
Delete Rows, menghapus baris pada tabel dalam dokumen
 
Delete Columns, menghapus kolom pada tabel dalam dokumen
 
Gridlines, menamppilkan atau menyembunyikan garis bantu (gridline) pada tabelanda
 
Table AutoFormat, membuat format tabel secara otomatis yang telah disediakannWord
 
AutoSum
§
,menjumlahkan bilangan pada tabel di dalam dokumen secara otomatis
 
Short Ascending, mensortir data danmenyusunnyamenurutabjad A s.d Z
 
Short Descending, mensortir data danmenyusunnyamenurutabjad Z s.d A
 
Table Insert, membuattabelsisipanpadatabel di dalamdokumen
 
Tables and Borders yang bertujuanmembuatgambartabeldenganfasilitas-fasilitasyang adapada Word
 
Merge Cells, menggabungkanisidarisel yang terpisahmenjadisatusel
 
Split Cells, membagiselmenjadibeberapabarisdankolom

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->