Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Save to My Library
Look up keyword
Like this
13Activity
0 of .
Results for:
No results containing your search query
P. 1
Funciones Basicas

Funciones Basicas

Ratings: (0)|Views: 2,741 |Likes:
Published by CHEPE LUIS
Ejercicios de Excel Utilizando Formulas y Funciones Basicas
Ejercicios de Excel Utilizando Formulas y Funciones Basicas

More info:

Published by: CHEPE LUIS on Sep 30, 2008
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as XLS, PDF, TXT or read online from Scribd
See more
See less

01/30/2013

pdf

text

original

 
FUNCIÓN SI 
Es decir que frente a una situación dada (condición) aparecen dos alternativas posibles:si se cumple la condición, la función debe devolver algo (un número o una palabra)si no se cumple la condición, la función debe devolver otra cosa (un número o una palabra.
Estructura de la función SI 
Pero muchas veces, dentro de la función SI debemos hacer algún tipo de cálculo, porque necesitamos que dVamos a analizar el siguiente ejemplo:Una agencia de viajes ofrece un descuento de $100 sobre el costo total del viaje si el destino es MiamiEntonces:
DESTINO
Aruba52655265 =SI(A39="Miami";B39-100;B39)Cancún36703670Miami58005700Analizamos:1. Se plantea la condición. Como se trata de comparar una palabra solo admite el2. Al costo del viaje se le restan $100, que es lo que debe hacer si la condición se3. Si la condición no se cumple (es decir, si no encuentra la palabra "Miami") se reLa función SI es una función lógica que, tal como su nombre lo indica, implica
condiciones.
COSTO DELVIAJEPRECIOFINALCONDICIÓN(en este caso, A4sería la primer celda del rangoque contiene elvalor quenecesitamoscomparar)los elementosque componenel argumento dela función seseparan con ,QUÉ TIENE QUEHACER LA FUNCIÓNSI SE CUMPLE LACONDICIÓN(en este caso, setrata de quedevuelva un texto.En la función SI todotexto se coloca entrecomillas
 
vuelva un número.signo igual y el texto va entre comillascumplepite el valor de la celda del costo del viaje
QUÉ TIENE QUEHACER LA FUNCIÓNSI NO SE CUMPLELA CONDICIÓN(en este caso, setrata de quedevuelva un texto.En la función SI todotexto se coloca entrecomillas
 
AlumnoNota 1Nota 2Nota 3PROMEDIOPROMOCIÓN
abcdeg1. Inventar tres notas a cada alumno y:1- Hallar los promedios, el promedio mas alto y el mas bajo, utilizando las funciones que correspondan en2- La columna PROMOCION se completa mediante una función SI, que debe devolver:"Aprobado" a quienes tienen promedio mayor o igual a 4"Recupera", al resto.
Mayor calificación:Menor calificación:

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->