Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Look up keyword
Like this
1Activity
0 of .
Results for:
No results containing your search query
P. 1
Honey Covered Objects

Honey Covered Objects

Ratings: (0)|Views: 133|Likes:
Published by api-3711769

More info:

Published by: api-3711769 on Oct 14, 2008
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

03/18/2014

pdf

text

original

Creating Honey-Covered Objects
ByImagiCreatorPaginated View
In this tutorial, you'll learn how to cover an object in honey, or other syrup-like substance.
Page 1 : Introduction
Hopefully, during the course of this tutorial you'll learn how I turned this...
into this...
...and without the use of a single source photo of honey. I used Photoshop CS2, but every step can be achieved through older versions. I'm spiffy like that. So let's get started.
Page 2: Mapping It Out
The first thing I tackled was mapping out where my honey drips would eventually go. I studied the petals, the stem and the fingers. One by one, I created and saved separate
selections for each drip. You can do this any number of ways - I prefer the polygonal lasso tool, myself.
Demo Version - Winnovative Controls - Demo Version

Once I created a selection, I saved it (Select > Save Selection) and named it something like "petaldrip1" or "stemdrip3", depending on where it was. I did it this way so I could have the flexibility to load all of the honey drips together to edit them as one, and I would still be able to load each one separately for special, individual tweaks. I'm anal like that. It's dreadfully tedious now, but it pays off later.

Eventually, this is how all of my drip selections looked when I loaded them together. (Tip: you can add selections to each other by loading a selection, and then going back to the Select > Load Selection option, check the "Add To Selection" box first, and then choose a new selection to add to it.) When I had all of the drips selected together, I saved this selection as "alldrips" for ease in loading them as one entity later on.

Page 3: Creating the Honey Base
In order to cover my whole flower in honey, I created a new selection around all of the petals together; I saved that selection as "allflowerpetals" in case I would need it later. Hey,
I'd never done this before so I had no idea what I was doing. I copied and pasted the selection on top of the original image and named that layer "honeycoat1".
Working with the honeycoat1 layer, I adjusted the color balance (Image > Adjustments > Color Balance) to a nice, bright yellow-orange shade. I kept the "Preserve Luminosity"
option checked, and moved the slider towards "Yellow" for each separate Tone Balance (Shadows, Midtones and "Highlights"). This is what I ended up with:
Demo Version - Winnovative Controls - Demo Version
Page 4: Smoothing It Out
To smooth things out, I opted for the Smudge Tool. Before I began all my smudgy-goodness, I duplicated the honeycoat1 layer so I'd have an untouched copy to go back to in
case I royally screwed things up. My smudge tool was set to about 65, and I generally smoothed along with the way each petal was shaped, until it all looked like this:
Page 5: The "Wet" Look

I wanted to give the appearance of the flower being drenched in honey, so I began adding some highlights with a small white paintbrush, 2 pixels wide and set at about 70% opacity. I added the highlights where they'd naturally fall. Zooming in at 400% made this a great deal easier. I followed that up with my smudge brush set at 6 pixels wide, and 60% strength.

I continued to do this over the entire flower, until it looked like this:
Demo Version - Winnovative Controls - Demo Version

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->