Welcome to Scribd. Sign in or start your free trial to enjoy unlimited e-books, audiobooks & documents.Find out more
Download
Standard view
Full view
of .
Look up keyword
Like this
4Activity
0 of .
Results for:
No results containing your search query
P. 1
Intro Arc View

Intro Arc View

Ratings:

5.0

(1)
|Views: 285|Likes:
Published by eddypurwanto

More info:

Published by: eddypurwanto on Oct 15, 2008
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

06/22/2010

pdf

text

original

 
INTRODUKSI ArcVIEW
Pada bab “Introduksi ArcView” ini akan dibahas: kemampuan-kemampuan yang dimiliki oleh perangkat lunak SIG ArcView, shape files, user interface yang digunakan oleh perangkat lunak SIG ArcView, dan cara menggunakan fasilitas help.
1.1.
 
Kemampuan-kemampuan perangkat SIG ArcView secara umum dapat dijabarkan sebagai berikut:
 
Pertukaran data : membaca & menuliskan data dari dan ke dalam format perangkat lunak SIG lainnya.
 
Melakukan analisis statisktik dan operasi-operasi matematis.
 
Menampilkan informasi (basis data) spasial maupun atribut.
 
Menjawab query spasial maupun atribut.
 
Melakukan fungsi-fungsi dasar SIG.
 
Membuat peta tematik.
 
Meng-customize aplikasi dengan menggunakan bahasa skrip.
 
Melakukan fungsi-fungsi SIG khusus lainnya (dengan menggunakan extension yang ditujukan untuk mendukung penggunaan perangkat lunak SIG ArcView).1.2.
 
ArcView Shape FilesArcView -dalam operasi rutinnya secara default-membaca, menggunakan dan mengolah data spacial denganformat yang disebut sebagai shapefile dan digunakan untuk menyimpan informasi-informasi atributdangeometri non-topologi featur spasial didalm sebuah kumpulan data.Shapefile terdiri dari beberapa file: file utama, file indeks dan sebuah tabel Dbase.1.3.
 
User Interface ArcView1.3.1 Arsitektur ArcViewArcView mengorganisasikan sistem perangkat lunaknya sedemikian rupa sehingga dapat dikelompokan kedalam beberapa komponen-komponen penting sebagai berikut:1.
 
Project. Merupakan suatu unit organisasi tertinggi di dalam ArcView, merupakan suatu file kerja yangdapat digunakan untuk menyimpan, mengelompokan, dan mengorganisasikan semua komponen-komponen program (: view, theme, table, chart, layout, dan script) dalam satu kesatuan yang utuh.2.
 
Theme. Merupakan suatu bangunan dasar sistem ArcView, merupakan kumpulan dari beberapa layerArcView yang membentuk suatu ’tematik’ tertentu.3.
 
View. View mwngorganisasikan theme, merupakanrepresentasi grafis informasi spasial dan dapatmenampung beberapa ’layer’ atau ’theme’ informasi spasial (titik, garis, polygon dan citra raster).4.
 
Table. Merupakan representasi dari ArcView dalam bentuk sebuh tabel.5.
 
Chart. Merupakan representasi grafis dari resume tabel data.6.
 
Layout. Digunakan untuk menggabungkan semua dokumen (view, tabel dan chart) ke dalam suatudokumen yang siap cetak (biasanya dipersiapkan untuk pembuatan hardcopy).1.3.2
 
Graphical User Interface ArcViewArcView mengorganisasikan projects beserta tools yang tersedia ke dalam bentuk sistem windows, menu,button, dan icon. Berikut adalah contoh-contohtipe-tile dokumen tersebut beserta GUI yang bersangkutan:1.
 
GUI dan Dokumen pada ProjectProject merupakan windows yang paling awal muncul untuk bekerja dengan ArcView, dengan menu-menu antara lain:
 
Menu File terdapat pilihan-pilihan: New (untuk membuat project baru), Open (untuk membuka ataumengaktifkan project yang sudah ada), Close (untuk menutup project yang sedang aktif di memori),Save (untuk menyimpan project yang aktif di memori ke disk), Save As (untuk menyimpan projectyang aktif di memori ke disk dengan nama yang lain), Extension (untuk mengaktifkan modul-modultambahan ArcView ke dalam project yang aktif), dan Exit (untuk keluar dari ArcView).
 
Menu Project terdapat pilihan-pilihan: Properties (untuk mengatur proferty project pada saat startup,shutdown, menentukan direktori kerja, dsb), Customize (untuk mengatur user interface, termasuk menu-menu, toolbar, icon dan fungsi & prosedur/script yang diperlukan untuk kebutuhan pembuatanaplikasi), Rename (untuk mengganti nama dokumen yang aktif), Delete (untuk menghapus dokumenyang aktif dari project), Add Table (untuk mengaktifkan dan menampilkan suatu tabel danmemasukannya ke dalam project), import (untuk memasukan project lain yang sudah ada ke dalamproject yang aktif), SQL Connect (untuk mengkoneksikan aplikasi ke basis data eksternal yangsudah ada).
 
Menu Window terdapat pilihan-pilihan: Tile (untuk menampilkan semua window dokumen yang adaproject secara tile), Cascade (untuk menampilkan semua window dokumen yang ada project secara

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->