Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Look up keyword or section
Like this
2Activity

Table Of Contents

ELEMENTOS DA TELA DO EXCEL
ACESSANDO O EXCEL
O QUE É UMA CÉLULA
MOVIMENTO DO PONTEIRO DE CÉ LULAS
NÚMERO...DE TEXTO
Entrada de Texto:
Retorno Automático do Texto:
Como alterar o conteúdo de uma célula:
Como alterar a largura de uma coluna e a altura de uma linha:
Alterando a Altura da Linha:
Como alterar o tamanho da fonte de letra:
EXERCÍCIOS:
Como alterar o tipo da fonte de letra:
Como alterar o estilo da f onte:
Copiando células ou faixa de células:
Como Programar o Auto Preenchimento:
Apagando células ou faixa de células:
Formatação de Células:
Construindo uma planilha:
Embelezando suas planilhas:
Alteração da Cor do Texto:
Caixa de diálogo Formatar Células:
Inserindo linhas ou colunas inteiras:
Apagando linhas ou colunas inteiras:
Dividindo a planilha na horizontal ou vertical:
Trabalhando com dados de outras planilhas
MAIS FÓRMULAS
Usando fórmulas no Excel:
Fórmulas especiais pré-definidas pelo Excel (Funções):
A planilha do exemplo:
O uso de funções:
=SOMA(A1: A3) igual a 15 =SOMA( A1 :A3;15;5) igual a 35
Exemplo:
=MÍNIMO(A1:A5)resultado2 =MÍNIMO(A1: A5;0)resultado 0
Exemplos:
=SE(VERDADEIRO;1;2)retorna 1 =SE(FALSO;1;2)retorna 2 =SE(A1<5;10;20)
=CONT.SE(B2:B50;"CONTAB") --> Retorna 10
Sintaxe:
=B8*C4+C8*C5
E xplicação
Para a linha: A fórmula será adpatada para:
Para a linha: A fórmula com endereço absoluto fica:
=B8*$C$4+C8*$C$5
Faixa salarial Valor do desconto em R$
=SE(B4<500;50
=C8*$B$4+D8*$B$5
Salário Bruto Desconto do INSS em R$
=SE(E8<500;35;SE(E(E8>=500;E8<=1000);65;90))
Salário Bruto Desconto do IRPF em R$
=SE(E8<500;0;SE(E(E8>=500;E8<=1000);35;50))
Definindo Formatação Condicional:
Formatar dados usando teclas de atalho
Para Pressione
GRÁFICOS
Onde inserir um novo gráfico?
Seqüência de dados:
Categorias:
Para mover um gráfico:
Para alterar o tamanho do gráf ico:
Para formatar a legenda faça o seguinte:
Para a cor de segundo plano do gráfico faça o seguinte:
Para formatar o título do gráfico f aça o seguinte:
Para formatar a escala do gráfico:
Iremos aprender as seguintes funções:
=Hora("16:12:35")
Função Agora()
=Agora()
Vamos considerar o exemplo da planilha a seguir:
Vamos considerar o exemplo anterior
Considere o exemplo:
=ESQUERDA(B2;7) --> Retorna Curso B
=ESQUERDA("Todos devem Participar";6) --> Retorna Todos
=DIREITA(B2;7) --> Retorna el 2003
=DIREITA("Todos Devem Participar";4) --> Retorna ipar
=EXT.TE XTO(B2;3;10) --> Retorna rso Básico
=EXT.TEXTO("NINGUÉM É MAIOR DO QUE SUAS AMBIÇÕES";9;10)
Primeiro digita do código Desconto do IPI em R$
A seguir temos a parte inicial da fórmula:
=C4+D4-E4
=Concatenar(A2;" ";B2)
Vamos consideraremos o exemplo acima
=Maiúscula (A2)
Vamos considerar novamente o exemplo anterior:
=Minúscula (A2)
SUBSTITUIR (texto;texto antigo;novo texto;num da ocorrência)
=SUBSTITUIR (“Dados de Vendas", "Vendas", "Custo")
"Dados de Custo "
=SUBSTITUIR("Trimestre 1, 1991"; "1"; "2"; 1)
Comentários:
LOCALIZAR($B$17;$A$14) é igual a 1
=SUBSTITUIR (B 2; "-77-"; "-3003-")
A seguir temos a parte inicial da f órmula:
=SE (EXT.TEXTO(C2;11;1)="2";250
=D2+E2
igual a "abcde*k"
=MUDAR("1990"; 3; 2; "91") é igual a "1991"
=MUDAR (A2; 1; 3; "@") é igual a "@456"
PRI.MAIÚSCULA("isto é um TÍTULO") é igual a "Isto É Um Título"
PRI.MAIÚSCULA("vale 2 centavos") é igual a "Vale 2 Centavos"
PRI.MAIÚSCULA("76OrçaMento") é igual a "76Orçamento"
E xemplos:
REPT("*-"; 3) é igual a "*-*"
REPT($A$3;2) é igual a "VendasVendas"
PROCURAR("M";"Míriam Martins") é igual a 1
PROCURAR("m";"Míriam Martins";2) é igual a 6
PROCURAR("M";"Míriam Martins";3) é igual a 8
NÚM.CARACT("") é igual a 0
EXATO("palavra"; "palavra") é igual a VERDADEIRO
EXATO("Palavra"; "palavra") é igual a FALSO
EXATO("palavra"; "palavrA") é igual a FALSO
Funções financeiras - Introdução:
Aprenderemos funções para realizar os seguintes tipos de cálculos:
Funções financeiras - Cálculo de Investimentos:
Argumento Descrição
A Função VP - Valor Presente:
Sintaxe para a função VP:
Exemplo 1:
Observações:
VP - Exemplos:
Para calcular o VP utilizamos a seguinte fórmula:
Vamos usar uma taxa de juros mais adequada à realidade do Brasil:
Uma alteração na forma de recebimento:
A Função VPL () - Valor Presente Líquido:
Sintaxe para a função VPL:
A Função VF - Valor Futuro:
Sintaxe para a função VF:
Vamos a um exemplo:
Vamos definir os argumentos:
A Função PGTO - Pagamento
A Função IPGTO
Sintaxe para a função PGTO:
Agora vamos fazer o cálculo para a prestação de número 200:
R$34,21
A Função PPGTO ()
Sintaxe para a função PPGTO:
A Função NPER ()
Sintaxe para a função NPER:
Funções financeiras - Retorno sobre os investimentos:
número_de_períodos Prazo de investimento
0 - Pagamento no final do período
1- Pagamento no início do período
período é o período cujos juros se deseja saber
valor_presente Valor do investimento hoje
taxa Taxa de desconto ou taxa de juro
A Função TAXA:
Sintaxe para a função TAXA:
Vejamos um exemplo
=TAXA (5;1000;-3000)
A Função TIR
Sintaxe para a função TIR:
A Função MTIR
Sintaxe para a função MTIR:
0 of .
Results for:
No results containing your search query
P. 1
109 pag

109 pag

Ratings: (0)|Views: 61 |Likes:
Published by Eduarda Veroni

More info:

Published by: Eduarda Veroni on Oct 07, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

07/12/2012

pdf

text

original

You're Reading a Free Preview
Pages 4 to 9 are not shown in this preview.
You're Reading a Free Preview
Pages 13 to 16 are not shown in this preview.
You're Reading a Free Preview
Pages 20 to 109 are not shown in this preview.

Activity (2)

You've already reviewed this. Edit your review.
1 thousand reads
1 hundred reads

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->