Welcome to Scribd. Sign in or start your free trial to enjoy unlimited e-books, audiobooks & documents.Find out more
Download
Standard view
Full view
of .
Look up keyword
Like this
8Activity
0 of .
Results for:
No results containing your search query
P. 1
PracticasGIMP ESO

PracticasGIMP ESO

Ratings: (0)|Views: 14,713|Likes:
Published by aratecno
prácticas de GIMP, edición de imagen, para alumnos de ESO o bachillerato.
prácticas de GIMP, edición de imagen, para alumnos de ESO o bachillerato.

More info:

Published by: aratecno on Oct 09, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

12/01/2013

pdf

text

original

 
PRIMEROS PASOS CON GIMP 2. (Práctica 1)ARRANCAMOS EL PROGRAMA THE GIMP 2
Cuando arrancas Gimp por primera vez te aparece una pantallacon varias ventanas (configuración predeterminada). Será parecida a lade la imagen, depende de la versión que emplees.Se puede configurar de la forma que más interese: abriendos diálogos, y empotrándolos, si quieres, a los existentes, ydistribuyendo las ventanas.
LAS VENTANAS Y LOS DIALOGOS
La siguiente ventana que vamos a ver es
La Caja de Herramientas 
.
Es elcorazón de Gimp y la ventana más importante. No se puede duplicar ni borrar(obviamente, esto cerraría Gimp). En ella se encuentran la mayoa deherramientas de Gimp (las cinco primeras filas de iconos ).Bajo las herramientas ,
los cuadrados negro y blanco, muestran elcolor de fondo y frente seleccionado
, pinchando dos veces sobre cualquiera deellos, se accede al diálogo para seleccionar un nuevo color, lo mismo con el otro.Si sitúas el ratón sobre los distintos iconos aparecerá información sobreellos y, en el caso de las herramientas, también muestra un atajo de teclado.
Opciones de Herramientas 
,
es un diálogo empotrable, en este caso estáempotrada a la Caja de Herramientas, te permite configurar distintosparámetros de la herramienta seleccionada, en este caso el Pincel.
Empecemos a dibujar:
Dentro de las opciones del menú, pulsa
Archivo -> Nuevo 
y acepta las opciones del tamaño de la nueva imagen, 640x400 pixels 
Aparecerá una ventana con fondo blanco sobre la que vamos a empezar adibujar, maximiza la ventana.Utiliza la opción
Ver->Ventana de navegación,
para controlar el zoom de la imagen.
Otra forma de utilizar elzoom es mediante la tecla Control y la ruleta del ratón.
Selección
 
Para deshacer la última orden realizadacuando no te guste el resultado, utilizaControl+Z.
 
Muchas de las herramientas que vamos a utilizar funcionan dentro de una zonaseleccionada, si en alguna ocasión no te funciona la herramienta que vas a utilizar puede serporque tienes una selección hecha y estás tratando de trabajar fuera de esa selección,deberás de ir al menú
Seleccionar->Nada 
para asegurarte de que no hay nada seleccionado.
Herramientas para “pintar”
Práctica, utiliza las herramientas propuestas antes de realizar el ejercicio 1, cadaherramienta tiene múltiples opciones, tamaño de línea, difuminado, etc.Utiliza la herramienta
zoom
para acercar y alejar la pantalla de dibujo.Utiliza la herramienta
Lápiz
, para pintar líneas de diferentes colores y formas.Utiliza la herramienta
pincel,
para pintarUtiliza también
aerógrafo y tinta
.
En todos los casos podrás cambiar de colores con este cuadro.Herramientas para borrar
Utiliza la
goma
para borrar pixel a pixel.Utiliza las
herramientas de selección
, para seleccionar y pulsar Supr.Utiliza las opciones para que aparezca una rejilla que te ayude: 
Ver->Mostrar Rejilla Ver->Ajustar a la rejilla.
Para dibujar rectas:
Con las herramientas de pincel, lápiz, aerógrafo y tinta. Con la tecla
May 
pulsada,pulsa el primer y último punto de una recta.Utiliza la
herramienta de relleno 
para dar color a alguna región que quedeencerrada por otro color.
Para dibujar un círculo o un rectángulo
Utiliza la opción
Selección circular 
dibuja el círculo (si mantienes pulsada latecla Mayús te sale el círculo perfecto), y pulsa el botón derecho del ratón, selecciona
Editar->Trazar selección.
Puedes hacer lo mismo con cualquier tipo de selección, rectángulo o ruta
 
Para dibujar una forma libre
Utiliza el procedimiento anterior con la opción
Herramienta de rutas 
Una vez que tenemos una imagen acabada utilizamos
Archivo->Guardar Como 
Si no indicamos nada nos guarda el archivo con extensión XCF que nos permitemodificarlo posteriormente, si queremos guardar la imagen con otro formato elegimos elmismo con la opción
Seleccione el tipo de archivo 
.
 
Ejercicio 1.- Confecciona una imagen similar a imagen1.jpg, guárdalo en formatoJPG.
Práctica. Utiliza la h
erramienta de rutas 
para realizar las figuras propuestas acontinuación, una se debe de trazar el contorno y la otra debe de ir rellena.Recuerda que para trazar la ruta, una vez que la tengas dibujada pulsa botónderecho.->
Editar->Trazar 
o la opción
Seleccionar->a partir de una ruta->rellenar con color 
Pez1.gifPez2.gif
Herramienta degradado.
Un degradado es una variación de color a lo largo de unárea seleccionada.Práctica. Realiza un degradado sobre las formas que se indican a continuación, utilizala herramienta de la forma a representar y con la forma seleccionada utiliza el degradado.Selecciona la herramienta
degradado 
 y los colores del frente y fondo con los quese realizará el degradado.
Ejercicio 2. Realiza una composición donde aparezcan dos peces sobre un fondoazul que tenga un degradado, debe de incorporarse alguna planta acuática de colorverde, guarda la imagen con el nombre peces.gifPara acabar el ejercicio envía al profesor las imágenes de los ejercicios 1 y 2.

Activity (8)

You've already reviewed this. Edit your review.
1 hundred reads
1 thousand reads
remedios14 liked this
gcaos123 liked this
remedios14 liked this
quimo666 liked this
Diana Teiwaz liked this

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->