Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Save to My Library
Look up keyword
Like this
11Activity
0 of .
Results for:
No results containing your search query
P. 1
Membuat Animasi PowerPoint 2007

Membuat Animasi PowerPoint 2007

Ratings: (0)|Views: 1,661 |Likes:
Published by Oktavianus Teguh P

More info:

Published by: Oktavianus Teguh P on Oct 11, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

02/21/2013

pdf

text

original

 
TUTORIAL Animasi Power Point untuk MS Office 2007
Tutorial ini disusun dengan menampilkan 12 kasus animasi. Untuk kedua belasanimasi ini diberikan tuntunan perlangkah bagaimana cara pembuatannya.
1. 3 E’s + Motion Path
 
Slide ini menampilkan keempat tipe animasi yang digunakan pada 2 objek.1. Membuat matahari : pada drawing tollbar klik Insert > Shapes > BasicShapes. Pilih gambar matahari. Pada toolbar Klik Drawing Tools klik Shape filldan pilih warna yang sesuai. Bisa juga dengan meng-klik kanan pada mousedan pilih Format Shape > Fill >Color.2. Objek kedua dibuat menggunakan beberapa rectangle & oval yang tersediapada drawing toolbar. Setelah disusun, klik bentuk
 –
bentuk tersebut
bersamaan menggunakan „Select Object‟. Klik Drawing Tools > Group.
 3. Tampilkan custom animation. Klik Animations > Custom Animation. KlikMatahari dan pada Panel Custom Animation Klik Add Effect > Entrance > Flyin.
4. Pada „Direction‟ klik tanda panah ke bawah, ubahlah „From Bottom‟ menjadi
 
„From Button Left‟
 5. Klik Matahari kembali. Klik AddEffect > Emphasis > More Effect. Pada
moderate pilih „flicker‟. Pada Color pilih warna yang beda dengan sebelumnya.Pada Speed pilih „very slow‟, Pada „start‟ klik tanda panah ke bawah, aturlahmenjadi „After Previous‟.
 6. Klik truk. Klik AddEffect > Motion Path >right to left. Atur posisi awal di panahmerah, dan posisi akhir pada panah merah.
7. Pilih „Very Slow‟ untuk Speed. Pada „Start‟ klik tanda panah ke bawah. Pilih
 
„With Previous‟.
 8. Klik Matahari lagi. Klik AddEffect > Exi
t > Fly Out. Pada „Direction‟ atur menjadi „to buttom right‟. Atur Start menjadi „After Previous‟.
 
2. Tutorial Efek Teleport
Di sini ditunjukkan melakukan teleportasi objek, yaitu menindahkan tanpamenampilkan gerak perpindahan, dengan memanipulasi animasi Motion Path.1. Mula
 –
mula klik objek yang akan diteleportasi.2. Pada Panel Custom Animation, Klik AddEffect > Motion Path > Right (ataupath apapun).
 
3. Klik pada Motion Path. Klik dan tahan pada panah merah. Pindahkan panahmerah ke panah hijau. Yakinkan bahwa tidak ada garis putus
 –
putus lagi yangmenunjukkan jalur gerak.
4. Pada pengaturan, ganti dari “Unlocked” menjadi “Locked”. Dengan demikian
 posisi awal dapat dirubah
 –
rubah tanpa mengganti posisi akhir.5. Jika perlu mengubah posisi akhi
r, ganti kembali “Locked” menjadi“Unlocked”.
 
3. Tutorial Bola Menggelinding
Tutorial ini menuntun pembuatan animasi gerakan bola menggelinding. Selain itu juga menunjukkan cara memasukkan file gambar ke objek. Animasi yang digunakanmenjadi kombinasi efek Fly in dan efek Spin.
Membuat Bola
1. Buatlah sebuah lingkaran dengan mengklik bentuk oval Shape. klik Insert >Shapes > Basic Shapes > Oval.
2. Klik kanan pada lingkaran pilih „Format Shape‟ > Fill > picture or texture fill. Pada„insert from‟ Klik Fil
e. (Pilihlah gambar pada yang diingkan pada folder yangbersangkutan).3. Klik Insert. Klik Close4. Sekarang lingkaran tadi telah diisi gambar yang anda pilih.
Fly in effect
1. Pada panel custom animation Klik AddEffect > Entrance > Fly in
2. Pada „Direction‟ klik tanda panah ke bawah, pilih „From Left‟.
 
3. Pada „Speed‟ klik tanda panah ke bawah, aturlah menjadi „With Previous‟.
 
4. Tutorial Mobil Balap
Tutorial ini pada dasarnya menunjukkan cara mengedit gambar Clip Art. Animasiyang digunakan hanya Fly in Effect.Memperoleh gambar1. Sebelum mulai, anda membutuhkan gambar mobil (dari Microsoft Clip Art Gallery,Internet, atau membuat sendiri). Mengambil dari *Microsoft Clip Art Gallery dapatdilakukan dengan cara:a. Klik Insert > Clip Art.
b. Ketik „car‟ pada „search‟. Klik Go.
 c. Klik gambar mobil yang pertama.d. Gambar tersebut menampilkan mobil berwarna hijau. Anda membutuhkan gambartiga buah mobil. Copy & Paste 2x.e. Susunlah gambar mobil secara berurutan.f. Klik kanan pada gambar mobil yang kedua, pilihlah Format Picture >Picture >Recolor.g. Pada new, ubahlah warna mobil hijau dengan warna merah dengan meng-kliktanda panah ke bawah pada warna hijau. Klik more color >standar atau custom >klik warna merah. Klik ok pada semua menu.h. Lalu mengubah Nomor. Klik kanan pada gambar mobil merah, klik Grouping >
Ungroup. Ketika ditanya untuk meng‟convert‟, klik yes.
 
i. Edit gambar clip art. Klik kanan pada angka 1, pilih „Cut‟.
  j. Klik Shape pada Insert, pilih Stars and banners, letakkan pada tempat nomor.k. Klik kanan pada shape yg dilipih, pilih Add Text. Ketik angka 3.
 
l. Pada helm pengemudi, ubahlah angka 1 menjadi angka 3 dengan cara yangsama. Lalu group kembali seluruh clipart.m. Ulangi langkah
 –
langkah di atas untuk mobil yang ke
 –
3.
Mengerakkan Mobil
a. Klik mobil yang akan dianimasi.b. Pada panel custom animation Klik AddEffect > Entrance > Fly in
c. Pada „direction‟ klik tanda panah ke bawah, ubahlan „From Bottom‟ menjadi „FromRight‟.
 
d. Mobil pertama pada „Speed‟ klik tanda panah ke bawah, pilih „Very Fast‟.
 
e. Untuk mobil kedua pilih „Fast‟ untuk Speed. Pada „Start‟ klik tanda panah kebawah, aturlah menjadi „With Previous‟.
 
f. Mobil ketiga pada „Start‟ pilih „With Previous‟. Untuk mengatur waktu khusus (1,5
detik) klik tanda panah ke bawah pada animasi grup yang berasangkutan, pilih
timing, tulis 1,5 pada „speed‟.
 
5. Tutorial Daun Tertiup Angin
Tutorial ini menuntun pembuatan animasi gerakan daun tertiup angin. Animasiyang digunakan adalah kombinasi Motion Path, Spin, dan Swivel.Memperoleh gambar1. Sebelum mulai, anda membutuhkan suatu gambar daun (dari Microsoft Clip ArtGallery, internet, atau membuat sendiri). Mengambil dari * Microsoft Clip Art Gallerydilakukan dengan:a. Klik Insert > Clip Art.b. Klik gambar daun pertama.c. Gambar tersebut menampilkan dua daun dengan latar coklat. Anda hanyamembutuhkan satu daun. Daun kedua akan dihilangkan.d. Klik kanan pada gambar, klik Grouping > Ungroup. Ketika ditanya untuk
meng‟convert‟, klik Yes. Ungroup sekali lagi.
 e. Gambar clip art sekarang dapat diedit. Hilangkan bagian yang tidak diinginkantermasuk latar belakang putih, lalu Group kembali sisanya.2. Pindahkan gambar ke luar bidang presentasi, di sebelah kiri atas.Jalur gerak (menggunakan fungsi Motion Path)

Activity (11)

You've already reviewed this. Edit your review.
1 hundred reads
1 thousand reads
Hendrik Alfarisi liked this
Hendrik Alfarisi liked this
ybtansw liked this
Maria Ari liked this
Wicaksono Rendra liked this

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->