Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Look up keyword or section
Like this
1Activity

Table Of Contents

INTRODUCTION
WELCOME TO MEDIASTUDIO PRO
Getting started
Installation
Running the programs
Readme
Understanding the workspace
Standard Toolbar
Panel Manager
Timeline Toolbar
Personalizing the workspace
Saving the layout
Setting up a video project
Creating a new video project
Opening an existing project
Customizing a video project
Project Options dialog box
Saving project settings as a template
Enabling Smart Proxy
Saving a video project
Capturing video
Video Capture
Batch Capture
Scan DV Tape
Placing clips into the Production Library
Using the Storyboard
Nested timelines
Working with folders
Drag and drop
Viewing Production Library thumbnails
Adding effects to the Production Library
Preferences
Inserting clips
Inserting video, audio and image clips
The Track buttons
Determining the visibility of clips
Displaying clips on the Timeline
Zooming in/out of the Timeline
General Timeline and Summary Timeline
Creating nested timelines
Inserting nested timelines
Editing a timeline
Working with virtual clips
Viewing virtual clips in the Source Window
Adding virtual clips to the Production Library
Making selections in the Timeline
Using the Clip Selection Tool
Using the Time Selection Tool
Using the Track Selection Tool
Using the Track buttons
Grouping clips
Working with clips
Pasting attributes
Aligning clips
Splitting the audio from video clips
To split the audio from video clips:
Changing the volume of clips
Changing the speed of clips
Reversing the frames of a clip
Relinking clips
Calibrating video clips
Freezing a frame
Setting field options for video clips
Working with cues
Placing project cues
Placing clip cues
Placing chapter cues
Locating clips
Locating an empty time slot
Trimming clips
Trimming in the Source Window
Trimming in the Preview Window
Using the Trim Window
Using the Scissors Tool to trim clips
Defining trim options
Smart Trim
Multi-trim Video
Split by Scene
Ripple Editing
Ripple Editing examples
Inserting clips into the middle of an existing clip
Using the Source Window
To trim an audio clip:
Previewing your work
Preview Window
Previewing
Instant Play
Using DV SmartPlay
Performing scrub previews
Previewing on an external device
Managing preview files
Using transition effects
Transition effects basics
Customizing a transition
Commonly used transitions
To fade to black:
The Flashback transition
The Mask transitions
Editing in the Preview Window
Organizing effects
Overlay
Overlay Options dialog box
Overlay key types
Understanding Alpha Channels
Using Gamma correction
Working with mattes
Creating image and video mattes
Using Grayscale mattes
Applying video filters
To animate a video filter:
Applying a regional matte to a video filter
Video enhancement filters
Enhance Lighting Tool
Color Correction Tool
To color correct with Levels:
Color correcting selected regions
Color correcting with the HSL wheel
Color correcting with Curves
Global filters
Creating a moving path
Moving Path dialog box
Start control point End control point
Creating 3D moving paths
Managing key frames on a moving path
Inserting an image with moving path attributes
Applying audio filters
Filling the left or right audio channel
Removing vocals
Creating titles
Insert Title Clip dialog box
Audio Mixing Panel
Grouping audio tracks
Modifying volume in real-time
Working with Dolby Digital 5.1 in Video Editor
Surround sound hardware requirements
Setting up surround sound projects
Mixing Dolby Surround
Creating a surround sound audio file
Creating a video file
Creating MPEG-1 or MPEG-2 files
Creating HDV or HD video files
Creating WMV HD files
Creating WMV/ QuickTime streaming file
Determining your video save options
Performing a batch video creation
Creating a VCD
Creating an SVCD
Creating a DVD
Creating an audio file
Creating an image sequence
Analyzing a video file's data rate
Recording to a digital video camcorder
External preview
Creating an Edit Decision List (EDL) file
Posting timecode
Outputting to analog video tape
Exporting to Ulead DVD MovieFactory and Ulead DVD DiskRecorder
Smart Package
Smart Relink
Converting files
Smart Check & Convert
Batch Convert
Using the Quick Command Panel
VideoStudio project files
PhotoImpact UFO files
Importing masks from PhotoImpact
COOL 3D Production Studio files
File menu
Edit menu
Search menu
Clip menu
Help menu
Using the Shift key
Using the Ctrl key
Double-clicking
Preview Window and Source Window
Timeline
Production Library
Understanding the basics
Preparation
Connecting a DV or Digital 8 camcorder
Connecting an HDV camcorder
Sony HDV camcorder
JVC HD camcorder
Connecting an analog video source
Connecting a USB camera
Previewing video from your video source
Setting preview options
Resizing the program window
Defining audio input when capturing analog video
Improving video signal when capturing analog video
Calibrating your display
Typical calibration settings
Adjusting color with your video capture board
Tips for capturing video
Before capturing
Enabling device control
Choosing a capture plug-in
To capture a video sequence:
Capture options
Capturing video from a DV camcorder
Capturing video from an HDV/HD camcorder
Direct MPEG capturing from a DV camcorder
Seamless DV and MPEG capture
Direct WMV capturing
Selecting a profile
Editing and customizing a video profile
About dropped frames
Capturing single frames
Capturing a sequence of still frames
Capture history
Scanning a DV tape
Batch capturing
Importing and editing a batch list
Changing a file's properties
Control menu
View menu
Capture menu
Playing audio files
Creating a new audio file
Saving files
Saving files to a video
Changing audio properties
Zooming
Changing the view of a waveform
Controlling the display and time unit of waveforms
Recording sound
Tips for determining audio quality
Working with selections
Making selections
Creating precise selections
Clearing audio data
Inserting audio data
Managing cues
Using cues with Video Editor
Enhancing sound
Changing the audio level
Changing pitch
Quantizing a waveform
Working with silence
Removing background noise
Muting a waveform
Calibrating files recorded from different sources
Mixing tracks
Removing a mixed track
Applying special effects
Performing a fade
Changing speed
Performing a stereo pan
Window menu
Miscellaneous
Ulead DVD MovieFactory
Launching DVD MovieFactory
Start Project
Add Media
Adding/Editing chapters
Export selected clips
Setup Preferences, Project Settings and other options
Settings and options
Project settings
16:9 DVD
Play and edit media
The right-click menu
Trimming a video
Setup menus
Manipulating objects
Displayed thumbnail and text style
Layout settings
Preview
Burn
Burning options
The Burning Options dialog box
Ulead DVD DiskRecorder
System requirements
Hardware checkup and configuration
Running DVD DiskRecorder
Important terms to know
Create Disc
Introduction to the workspace
Adding video files
Editing programs
Protecting programs
Playlist
Exporting video or image files
Burning your disc
Edit Disc
Formatting a disc
Protecting a disc
Certifying a disc
Index
0 of .
Results for:
No results containing your search query
P. 1
Msp8 Lowres Manual

Msp8 Lowres Manual

Ratings: (0)|Views: 34 |Likes:
Published by Tee Jye Haur

More info:

Published by: Tee Jye Haur on Oct 16, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

10/16/2011

pdf

text

original

You're Reading a Free Preview
Pages 7 to 30 are not shown in this preview.
You're Reading a Free Preview
Pages 37 to 46 are not shown in this preview.
You're Reading a Free Preview
Pages 53 to 101 are not shown in this preview.
You're Reading a Free Preview
Pages 108 to 259 are not shown in this preview.
You're Reading a Free Preview
Pages 266 to 308 are not shown in this preview.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->