Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Save to My Library
Look up keyword or section
Like this
7Activity

Table Of Contents

Installing Standard Dolphin
Installing Dolphin Premium
Part II: Dolphin Basics
2 Introduction
Dolphin versus Dolphin Premium with Letter System
Trade-Offs of Standard Dolphin versus Dolphin Premium with Letter System
Choosing Dolphin or Dolphin Premium
Using the Documentation
Using the Online Help
Mastering the Basics
Starting Dolphin Imaging
Using Menus
Using Cascade Menus
Using Keyboard Shortcuts
Using Tool Bars
Entering Information in Dialog Boxes
The Status Bar
Exiting the Program
3 The Dolphin Imaging Main Screen
The Image Pop-Up Menu
Image Viewing Features
The Menu Bar
The File Menu
The Edit Menu
The View Menu
The Tools Menu
The Help Menu
The Vertical Tool Bar
The Horizontal Tool Bar
Setting Preferences and Options
Editing Doctors
Editing Insurance Companies
Setting Up DICOM Communications
To set up DICOM communication:
4 Patient Charts
Patient Charts (Standard Dolphin)
Timepoints
Image Layout
Patient Lookup (Dolphin Premium)
Basic View
Searching for Patients
Advanced View
Managing Patient Records
Adding or Changing Patients (Standard Dolphin)
Adding or Changing Patients (Dolphin Premium)
Adding or Changing Patients (with Dolphin Management)
Using the Drop-Down Calendar
Archiving Patients to a File
Part III: ImagingPlus
5 Image Capture
Using One-Click Capture
Capturing Images
Using Sequential Capture
Editing Capture Sequences
6 Presenting and Sharing Patient Images
Setting Up a Slide Show Presentation
Creating or Opening a Slide Show
Assigning Images to Slides
Using Images in a Slide Show
Saving a Slide Show
Deleting a Slide Show
Playing a Slide Show
Using the Email Feature
Using AnywhereDolphin
Getting Patients from the Internet
To get patients from the Internet:
Saving Patients to the Internet
Setting up Dolphin Sonar
Processing Dolphin Sonar Queues
Transferring Images to Other Applications
Using Dolphin Image Controls
Using Dolphin Layout Objects
Printing
7 Dolphin Screen Editor
Using the Dolphin Screen Editor Tool Bar
Using the Menu Bar
File Menu
Creating and Opening Layouts
Editing Layouts
Changing the Margins
Adding Objects
Deleting Objects
Using the Screen Elements List
To open the screen elements list:
Resizing Images and Logos
Repositioning Objects
Setting Properties
Saving the Layout
Part IV: Consultation and Image Library
8 Image Edit
Understanding the Edit Dialog Box
Saving a Modified Image
Viewing Two Images Side by Side
Using the Cut Palette
Selecting an Area of an Image
Moving and Placing the Push Pin
Making Changes with the Push Pin Out
Making Changes with the Push Pin In
Using the Morph Palette
Using Point Morph
Using Curve Morph
Morphing Within a Boundary
Undoing Your Changes
Using the Brushes Palette
Using the Image Library
Replacing a Patient's Smile
Maintaining the Library
Part V: Cephalometric Tracing and Analysis
9 Digitize
Notes for Digitizing Digital Radiographs
Digitize Setup
Digitize Landmarks
Digitizing the Airway
Changing a Landmark's Location
Moving and Rotating the Tooth Outlines
Overlaying an Existing Tracing
Custom Structures
Tracing Custom Structures
10 Custom Analysis Editor
Using the Custom Analysis Editor Tool Bar
View Menu
Creating or Opening Custom Analyses
Adding and Arranging Analysis Items
Finding an Analysis Item
Adding an Item to a Custom Analysis
To add an item to a custom analysis:
Removing an Item from a Custom Analysis
To remove an item from a custom analysis:
Adding a Custom Heading
Reordering Measurements
Setting Analysis Item Properties
Setting Properties for a Custom Heading
Setting Properties for a Measurement
To set properties for a measurement:
Setting Properties for Tracing Lines
Viewing Properties for a Landmark
To view properties for a landmark:
Saving a Custom Analysis
Previewing a Custom Analysis
Deleting a Custom Analysis
11 Measurements
Patient Summary
Display Options
Measurements
Other Options
12 Superimposition
Tracing+Image
Tracings Over Tracings
Images Over Images
Part VI: Treatment Simulation
13 CO/CR Conversion
Using the CO-CR Tab
Using the Treatment Simulation Tool Bar
Entering Values on the CPI Graphs
To enter values on the CPI graphs:
Fine-tuning the Tracing
Saving the CO/CR Conversion Operation
14 Growth
Forecasting the Patient's Growth
Saving the Growth Prediction
To save the growth prediction:
15 Treatment Simulation
Using the Treatment Simulation Palette
Using the Original Records Window
Simulating Treatment
Using the Movement Controls
Simulating Airway Treatment
Using the Goals Feature
Entering Movement Values
Simulating Model Block Surgery
Soft Tissue Profile
Arch Length Discrepancy
Saving the Treatment Simulation
Customizing Soft Tissue Rules
Creating and Editing Soft Tissue Rules
Loading Saved Soft Tissue Rules
Part VII: Interactive Treatment Analyses
16 Arnett STCA
Cephalometric X-Ray and Photograph
Placing the Mid-Face Soft Tissue Facial Markers
Digitizing the Radiograph
Treatment Planning with the Arnett Analysis
7-Step Arnett CTP
Step 1: Mx Incisor Inclination
Step 2: Md Incisor Inclination
Step 3: Overbite
Step 4: Overjet
Step 4a: Reposture the Lower Lip
Step 5: Mx Incisor Position
Step 6: Occlusal Plane
Step 7: Chin Projection
Accessing Treatment Simulation
Aligning to the True Vertical Line
Using the Arnett Wizard
Saving the Treatment Prediction
17 McLaughlin Dental VTO Analysis
Orthodontic Dental VTO
Initial Position
Lower Arch Discrepancy
Dental VTO (Proposed Dental Movements)
Surgical Dental VTO
Upper Arch Discrepancy
Printing the Treatment Prediction
To print the treatment prediction:
18 Ricketts VTO/Roth-Williams AEO VTO
Wizard Setup
Setup Constants Tab
View Initial Measurements Tab
To view initial measurements:
Step 1: Evaluate Facial Axis Change
Step 2: Evaluate A-Point and Occlusal Plane
Step 3: Evaluate Incisors and Molars
Step 4: Evaluate Soft Tissue Profile
Step 5: Evaluate Superimpositions
Finishing the Wizard
Part VIII: Dolphin Letters System (DLS)
19 Questionnaires and Presentations
Setting Up a Questionnaire
Adding and Editing Questionnaires
Setting up Questions
Setting up Answers
Using Codes
Adding and Removing Language Styles
Running a Questionnaire
Multi-page Questionnaire
One-Page Questionnaire
Setting up Presentations
Preparing the Media
Accessing the Presentations Tab
To access the Presentation tab:
Adding or Modifying a Presentation
Setting Up Presentation Groups
Setting Up the Presentation Script
Running a Presentation
20 The Dolphin Letter System (DLS)
Creating a Letter
Selecting the Type of Letter
Selecting a Doctor
Selecting Diagnoses
Templates for Individual Letters
Letter Set Templates
Part IX: ImPlanner
22 ImPlanner
Using the Edit Tool Bar
Calibration
Adding Implants
Using Markers
Taking Measurements
Saving the Image
Printing or Emailing Radiographic Images with Implants
Exiting ImPlanner
Part X: 3D
23 Dolphin 3D
Adding, Editing, and Deleting 3D Volumes
Adding a New 3D Image
Deleting the 3D Volume
Viewing or Editing an Existing 3D Image
Understanding the 3D Window
The Pop-up Menu
Configuring the View
Using the Symmetry Caliper
Saving an Image
Copying an Image to the Clipboard
Exporting an Image
Printing an Image
Orienting the Image
Adding and Editing Photographs
Working with 3D Photographs
To build a lateral x-ray:
Building a Panoramic X-Ray
To build a panoramic x-ray:
Building an X-Ray View of the TMJ Area
To build an x-ray view of the TMJ area:
Building a Cross-Sections X-Ray View
To build a cross-sections x-ray view:
Building a Nerve Canals X-Ray View
To build a nerve canals x-ray view:
Building a Frontal X-Ray
To build a frontal x-ray:
Building an SMV X-Ray
Adding Measurements to an X-Ray
Enhancing an X-Ray
Setting Window Leveling
Digitizing and Measuring
Viewing and Taking Measurements
Copying Landmark and Measurement Data to the Clipboard
To copy the landmark and measurement data to the clipboard:
Adding, Changing, or Removing Landmarks
Making Dolphin 3D Movies
Creating a Script
Previewing a Movie
Generating a Movie
Saving a Movie
Saving the Frames as Dolphin Images
Refreshing Script Frames with the Current Patient's Data
Analyzing the Patient's Airway
Restricting the Airway Analysis Area
Selecting a Slice to View
Placing Seed Points
Verifying Your Results
Analyzing Your Results
Saving and Restoring the Airway Analysis
Volume Mirroring
Identifying the View for the Mirror Image
Creating the Mirror Image
Superimposing Volumes
Using Side-by-Side Superimposition
To use side-by-side superimposition:
Using Overlay Superimposition
To use overlay superimposition:
Analyzing and Verifying the Result
Using Clipping Slices and Boxes
Using a Clipping Slice
Using a Clipping Box
Clipping Example
Sculpting the Volume
Restricting the Sculpting Area
Free-Form Sculpting
Sculpting with Standard Tool Shapes
Sculpting Out All Not Shown
To sculpt out all not shown:
Using the Inverse Feature
To use the Inverse feature:
Saving/Identifying and Restoring the Sculpted Volume
Exiting from Volume Sculpting
Setting Options
Setting DICOM Volume Storage Options
Setting General Options
Part XI: Security
24 Security Setup
Setting up locations
Setting Up Locations
Adding a Location
Editing or Deleting a Location
Setting Up Employee Types
Add an Employee Type
To add an employee type:
Edit or Delete an Employee Type
To edit or delete an employee type:
Setting Up Employees
Adding an Employee
Editing or Deleting an Employee
Part XII: Appendices
A Reference Tables
Cephalometric Analyses
Cephalometric Landmarks
Lateral Landmarks
Frontal Landmarks
Page Setup Tokens
DLS Reserved Tokens
DLS Diagnostic Lists and Codes
B DOLPHIN.INI File
Contents of a Dolphin.ini File
Managing Multiple Dolphin.ini Files
Setting up Global and Local DOLPHIN.INI Files
To set up global and local dolphin.ini files:
Configuring a Notebook Computer
Adding a New Global Dolphin.INI File
Selecting a Global Dolphin.ini File
Editing a Dolphin.ini File
Using Advanced Features
Index
0 of .
Results for:
No results containing your search query
P. 1
Dolphin教學

Dolphin教學

Ratings: (0)|Views: 23,023|Likes:
Published by Chee Ping Liew

More info:

Published by: Chee Ping Liew on Nov 01, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

02/03/2013

pdf

text

original

You're Reading a Free Preview
Pages 19 to 160 are not shown in this preview.
You're Reading a Free Preview
Pages 179 to 513 are not shown in this preview.
You're Reading a Free Preview
Pages 532 to 651 are not shown in this preview.
You're Reading a Free Preview
Pages 670 to 908 are not shown in this preview.
You're Reading a Free Preview
Pages 927 to 929 are not shown in this preview.

Activity (7)

You've already reviewed this. Edit your review.
1 hundred reads
1 thousand reads
Ahmad Egbaria liked this
Ahmad Egbaria liked this
Ahmad Egbaria liked this

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->