Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Save to My Library
Look up keyword or section
Like this
8Activity

Table Of Contents

Welcome to Rhinoceros
Why Rhinoceros?
Contacting Robert McNeel & Associates
Frequently Asked Questions
Help
Shortcuts
Built-in aliases
Coordinate points
Enter construction plane coordinates
Enter world coordinates
UseWCSCoordinates
UseCPlaneCoordinates
Enter relative coordinates
Enter polar coordinates
Enter relative polar coordinates
Modeling aids
Elevator mode
Use Tab to constrain along a line
Angle Constraint
Distance Constraint
Toggle crosshairs on and off
Trimmed surfaces
Document properties
Document Properties dialog box, Dimensions tab
Document Properties dialog box, Grid tab
Document Properties dialog box, Notes tab
Document Properties dialog box, Render Mesh tab
Document Properties dialog box, Render tab
Document Properties dialog box, Summary tab
Document Properties dialog box, Units tab
Viewport layout
Select objects
Selecting parts of objects
Import and export file types
Rhino 1.0 file exchange
3D Studio file exchange
3D Studio MAX 2.5 file import plug-in
3D Studio MAX 2.0 file import plug-in
3D Studio MAX 1.2 file import plug-in
3D Studio MAX 3.0 OBJ file exchange
RemoveFlippedNormals
ACIS file export
Adobe Illustrator file exchange
Applied Geometry file exchange
AutoCAD DWG file exchange
AutoCAD DXF file exchange
AutoCAD export options
Export object properties
GHS file export
Lightwave file exchange
Moray UDO Export
Parasolid X_T file export
RenderMan RIB export
POV-Ray export
Raw Triangle file exchange
SLC file exchange
STEP file exchange
STL file exchange
VDA file exchange
VRML file export
Viewpoint Technologies file export
Windows Metafile file export
DirectX file exchange
Moldex
PostScript file exchange
IGES file exchange
Troubleshooting IGES import
Edit IGES export types
Edit IGES export type details
OBJ (Wavefront) file export
IGES polygon mesh export
IGES Types
3D Studio MAX 3.0 IGES file exchange
Alias|Wavefront IGES file exchange
Ashlar Vellum IGES file exchange
AUTOFORM IGES file exchange
AutoShip IGES file exchange
Breault Research's ASAP IGES file exchange
CADCEUS IGES file exchange
CamSoft IGES file exchange
CATIA IGES file exchange
Cosmos/M IGES file exchange
Delcam IGES file exchange
FastShip IGES file exchange
FastSURF IGES file exchange
IronCAD IGES file exchange
Integrity Ware IGES file exchange
LUSAS IGES file exchange
Mastercam IGES file exchange
Maya IGES file exchange
ME30 IGES file exchange
Mechanical Desktop IGES file exchange
Microstation IGES file exchange
Multisurf IGES file exchange
NASA GridTool IGES file exchange
Okino NuGraf/Polytrans IGES file exchange
OptiCAD IGES file exchange
Pro/E IGES file exchange
SDRC's I-DEAS IGES file exchange
Softimage IGES file exchange
Solid Edge IGES file exchange
Solid Designer IGES file exchange
SolidWorks IGES file exchange
SUM 4.0 IGES file exchange
SURFCAM IGES file exchange
Tebis IGES file exchange
TekSoft IGES file exchange
Unigraphics IGES file exchange
Yamaha ESPri IGES file exchange
Context menu
Select Color
Object snaps
Osnap
NoSnap
End object snap
Near object snap
Point object snap
Mid object snap
Cen object snap
Int object snap
Perp object snap
Tan object snap
Quad object snap
Knot object snap
From object snap
PerpFrom object snap
TanFrom object snap
Along object snap
AlongParallel object snap
OnSrf object snap
ProjectOsnap
Between
OnCrv object snap
SnapToLocked
Object properties
Object Properties, Object tab
Object Properties, Dimensions tab
Object Properties, Light tab
Edit light object properties
Object Properties, Material tab
Object Properties, Text tab
Options dialog box
Options dialog box, Aliases tab
Options dialog box, Appearance tab
Options dialog box, View tab
Shade
Render
Troubleshoot rendering
Troubleshoot OpenGL
Layers
Layer materials
Select Layers
Create a new layer
Rename a layer
Change the color of a layer
Delete a layer
Filter the layer display list
Surfaces through a sequence of curves
Troubleshoot fillets and chamfers
Troubleshoot Booleans
Edit the Rhino.ini file
Toolbars
Close a toolbar
HideToolbar
Open a toolbar
ShowToolbar
ToggleToolbar
Move a toolbar
Dock a toolbar
Float a toolbar
Reshape a toolbar
Rename a toolbar
Import a toolbar from another layout file
Change toolbar name or button size
Create a new toolbar
Delete a toolbar
Create a flyout toolbar
Flyout a toolbar
Hide a flyout toolbar
Tear off a flyout toolbar
Manage toolbar buttons
Move a toolbar button
Delete a toolbar button
Copy a toolbar button
Create a floating flyout button
Unlink a flyout toolbar
Customize toolbar buttons
Create a new toolbar button
Change the toolbar button tooltip
Programming the toolbar button functions
Customize toolbar button bitmap icons
Clear the bitmap image
Draw or edit a bitmap icon
Capture a portion of the screen to use as a bitmap icon
Import a bitmap from another source
Save your bitmap to a file
Scripting tools
VBScript and JScript
3-D digitizing
Diagnostics
Error messages
Scripting Rhino Installers
Workgroup License Manager (The Zoo)
Rhino plug-ins
Glossary
Commands
34View
3DFace
3View
4View
AddNextU
AddNextV
AddPrevU
AddPrevV
AddToGroup
AlignBackgroundBitmap
AlignProfiles
AllCPlanesThroughPt
AllLayersOn
Angle
ApplyCrv
ApplyMesh
Arc3Pt
ArcDir
ArcSER
ArcTTR
Area
AreaCentroid
AreaMoments
Array
ArrayCrv
ArrayCrvOnSrf
ArrayPolar
ArraySrf
Arrow
Arrowhead
AssignBlankTexture
Audit
Autosave
Back
Baseball
BaseballEllipsoid
Bend
Bisector
Blend
BlendSrf
ChangeDegreeSrf
ChangeLayer
ChangeToCurrentLayer
Check
CheckInLicense
CheckOutLicense
Circle
Circle3Pt
CircleD
CircleTTR
CircleTTT
ClearAllMeshes
ClearUndo
CloseDisplayWindow
ClosestPt
CloseViewport
CommandHistory
CommandPaste
CommandPrompt
Cone
Conic
ConicPerp
Continuity
Contour
ControlPolygon
ControlPolygon on
ControlPolygonDensity
ControlPolygonHighlight
ConvertToBeziers
ConvertToPolyline
Copy
CopyClip
CopyCPlaneSettingsToAll
CopyCPlaneToAll
CopyDisplayWindowToClipboard
CopyViewToAll
CPlane3Pt
CPlaneElevation
CPlaneFront
CPlaneNext
CPlaneOrigin
CplaneOriginAll
CPlanePerpToCrv
CPlanePrev
CPlaneRight
CPlaneThroughPt
CPlaneToObject
CPlaneTop
CPlaneToView
CPlaneV
CPlaneX
CPlaneZ
CreateUVCrv
Crv2View
CrvDeviation
CrvEnd
CrvSeam
CrvStart
CrvThroughSrfControlPt
CSec
CullControlPolygon
Curvature
CurvatureAnalysis
CurvatureGraphOff
CurvatureGraphOn
CurvatureSrf
Curve
CutArea
CutAreaCentroid
CutAreaMoments
CutPlane
CutVolume
CutVolumeCentroid
CutVolumeMoments
Cylinder
Delete
Delete control points on curves
DeleteAll
DetachTrim
DigCalibrate
DigClick
DigDisconnect
DigPause
DigScale
DigSection
DigSketch
DigSpacing
DimAligned
DimAngle
DimDiameter
DimHorizontal
DimOptions
DimRadius
DimRecenterText
DimRotated
DimVertical
DirectionalLight
DisableOsnap
DisplayBitmap
Distance
Divide
DivideByLength
DocumentProperties
Domain
DraftAngleAnalysis
DragMode
Drape
DrapePt
DupBorder
DupEdge
DynamicShading
DynamicShadingPerspective
EdgeSrf
EditDim
EditPtOn
EditText
Ellipse
EllipseD
Ellipsoid
EMap
EndBulge
EndBulgeSrf
Enter
Erase
EvaluatePt
EvaluateUVPt
Exit
Explode
ExplodeMesh
Export
ExportCommandAliases
ExportWithOrigin
Extend
ExtendByArc
ExtendByArcToPt
ExtendByLine
ExtendCrvOnSrf
ExtendSrf
ExtractControlPolygon
ExtractIsoparm
ExtractPt
ExtractSrf
ExtractWireframe
Extrude
ExtrudeAlongCrv
ExtrudeSrf
ExtrudeToPt
Fair
Faro
Fillet
FilletEdge
FilletSrf
FitCrv
FlatShade
FlatShade1
FlatShadeAll
FlattenSrf
Flip
Flow
Front
GCon
Grid
GridAxes
GridOptions
GridSections
GridSize
GridThick
Group
HBar
Heightfield
Helix
Hide
HideBackgroundBitmap
HideOsnap
HidePt
HideSwap
Hotspot
Hydrostatics
Import
ImportCommandAliases
Improve
IncrementalSave
Insert
InsertEditPoint
InsertKink
InsertKnot
InsertLineIntoCrv
InterpCrv
InterpCrvOnSrf
InterpPolyline
Intersect
Invert
InvertPt
Join
JoinEdge
JoinMesh
JoinSrf
LabelCurveEndpoints
Lasso
LayerLock
LayerOff
LayerOn
Leader
Left
Length
Line
Line4Pt
LineAngle
LinearizeTrims
LinePerp
LinePP
Lines
LineTan
LineTP
LineTT
LineV
List
LoadPlugin
LoadScript
Lock
LockSwap
Loft
Make2D
MakeCrvPeriodic
MakeSrfNonPeriodic
MakeSrfPeriodic
Match
MatchLayer
MatchSrf
Maximize
MaxViewport
Menu
MergeEdge
MergeSrf
Mesh
MeshBox
MeshCone
MeshCylinder
Mesh cylinder
MeshDensity
MeshPlane
MeshPolyline
MeshSphere
MeshToNurb
Minimize
Mirror
Move
MoveBackgroundBitmap
MoveUVN
Mscribe
NamedCPlane
NamedView
NetworkSrf
NewViewport
NextOrthoViewport
NextPerspectiveViewport
NextU
NextV
NextViewport
NextViewportToTop
Normal
Notes
Note
Offset
OffsetSrf
OneLayerOff
OneLayerOn
Open
OpenWorkspace
Options
Orient
Orient3Pt
OrientCrvToEdge
OrientOnSrf
OrientPerpToCrv
Ortho
OrthoAngle
PackTextures
PanDown
PanLeft
PanRight
PanUp
Parabola
Paraboloid
Paste
Patch
Pause
Perspective
PerspectiveAngle
PerspectiveMatch
PictureFrame
Pipe
PlaceBackgroundBitmap
PlaceCameraTarget
PlaceTarget
Plan
Planar
PolygonEdge
Polyline
PolylineOnMesh
PolylineThroughPt
PopupMenu
PopupToolbar
PrevU
PrevV
PrevViewport
Print
PrintSetup
Project
Projection
ProjectToCPlane
Properties
PtOff
PtOffSelected
PtOn
Pull
PushViewportToBack
Radius
RailRevolve
ReadCommandFile
ReadNamedCPlanesFromFile
ReadNamedViewsFromFile
ReadViewportsFromFile
Rebuild
RebuildEdges
RebuildSrf
Rectangle
Rectangle3Pt
RectangleCen
RectangleV
Redo
RedoMultiple
ReduceMesh
RefreshShade
RemapCPlane
RemoveBackgroundBitmap
RemoveFromGroup
RemoveKnot
RemoveMultiKnotSrf
RemoveWallpaper
Remove wallpaper
RenderAGEdges
RenderCrv
RenderEdges
RenderOptions
RenderPreview
Render preview
RenderPreviewAll
RenderPreviewSelected
RenderPreviewSelectedAll
ReparameterizeSrf
Restore
RestoreCPlane
RestoreView
Revolve
RevU
RevV
Ribbon
Right
Rotate
Rotate3D
RotateCamera
RotateCameraDown
RotateCameraLeft
RotateCameraRight
RotateCameraUp
RotateCPlane
RotateDown
RotateLeft
RotateRight
RotateUp
RotateView
RunScript
Save
SaveAs
SaveAsTemplate
SaveCPlane
SelNakedMeshEdgePt
SelName
SelNone
SelPolyline
SelPolysrf
SelPrev
SelPt
SelSrf
SelU
SelUV
SelV
SelWindow
SetActiveViewport
SetCurrentRenderPlugIn
SetGLShade
SetGroupName
SetLayer
SetLayerMaterialProperties
SetLayerToObject
SetMaximizedViewport
SetObjectMaterial
SetObjectMaterialProperties
SetObjectName
SetObjectNameMultiple
SetOrtho
SetPlanar
SetPt
SetRedrawOff
SetRedrawOn
SetSnap
SetViewportWindowSize
SetWorkingDirectory
Shade1
ShadeAll
ShadedViewport
ShadeOptions
ShadeSelected
ShadeSelectedAll
Shear
Show
ShowBackgroundBitmap
ShowBrokenEdges
ShowCamera
ShowEdges
ShowNakedEdges
ShowOsnap
ShowPt
ShowSelected
ShrinkTrimmedSrf
Silhouette
SimplifyCrv
Sketch
SketchOnMesh
SketchOnSrf
Smooth
Snap
SnapSize
Sphere
Sphere3Pt
SphereD
Spiral
Split
SplitEdge
SplitSrf
SplitViewportHorizontal
SplitViewportVertical
Spotlight
SrfControlPtGrid
SrfPt
SrfPtGrid
StatusBar
SubCrv
SwapUV
SwapView
Sweep1
Sweep2
SynchronizeViews
Taper
TCone
Text
TextObject
TiltLeft
TiltRight
Title
ToggleOsnap
Toolbar
Torus
Trim
Tube
Turntable
Twist
Undo
UndoMultiple
UndoSelected
Ungroup
UnifyMeshNormals
Units
UnLock
UnLockSelected
UnpackTextures
UnrollSrf
Untrim
ViewCPlaneBack
ViewCPlaneBottom
ViewCPlaneFront
ViewCPlaneLeft
ViewCPlaneRight
ViewCPlaneTop
ViewportProperties
Viewport title
ViewportTitle
Volume
VolumeCentroid
VolumeMoments
VRBSrf
Wallpaper
Weight
Weld
What
WireframeViewport
WireShade1
WorldAxes
Index
0 of .
Results for:
No results containing your search query
P. 1
Command Ref a4

Command Ref a4

Ratings: (0)|Views: 1,619 |Likes:
Published by Oana_2510

More info:

Published by: Oana_2510 on Nov 07, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

12/14/2012

pdf

text

original

You're Reading a Free Preview
Pages 10 to 104 are not shown in this preview.
You're Reading a Free Preview
Pages 114 to 173 are not shown in this preview.
You're Reading a Free Preview
Pages 183 to 339 are not shown in this preview.
You're Reading a Free Preview
Pages 349 to 378 are not shown in this preview.
You're Reading a Free Preview
Pages 388 to 466 are not shown in this preview.

Activity (8)

You've already reviewed this. Edit your review.
1 hundred reads
1 thousand reads
rafatparvez liked this
my_khan20027195 liked this
my_khan20027195 liked this
my_khan20027195 liked this
my_khan20027195 liked this
my_khan20027195 liked this

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->