Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Look up keyword
Like this
1Activity
0 of .
Results for:
No results containing your search query
P. 1
Photoshop_CS_-_Crvena_planeta

Photoshop_CS_-_Crvena_planeta

Ratings: (0)|Views: 1 |Likes:
Published by Bojan Jevtic

More info:

Published by: Bojan Jevtic on Dec 07, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

11/20/2013

pdf

text

original

 
Photoshop CS: Crvena planeta
Pripremio Dragan Cvetkovi
ć
 
Ovde
ć
e biti ukratko objašnjen put ka kreiranju crvene planete, tako da korisnik ovo može, kasnije, daiskoristi i za kreiranje drugih i druga
č
ijih planeta.1.
 
Treba napraviti novi dokument (
 File > New
). Veli
č
ina dokumenta neka bude 600 x 600 piksela, au polju
 Mode
treba izabrati opciju
 RGB Color 
, a rezolucija bi trebala da bude
75 pixel/inch
-u.2.
 
Pozadinu treba ispuniti crnom bojom, i to putem
 Edit > Fill 
.3.
 
Treba podesiti da
Foreground 
boja bude bela, a
 Background 
da bude crna boja.4.
 
Treba aktivirati alatku
 Ellpitical Marque Tool
i drže
ć
i pritisnut
Shift
taster treba definisati kružnuselekciju, i to što je mogu
ć
e ve
ć
u. Mogu
ć
a varijanta je prikazana na slici 1.
Slika 1
5.
 
Slede
ć
i korak je kreiranje novog sloja i markiranje tog istog kao aktivnog sloja.6.
 
Treba aktivirati
 Filter > Render > Clouds
. Rezultat se vidi na slici 2.
 
 
Slika 2
7.
 
 Nakon toga treba aktivirati
 Image > Adjustments > Levels
ili aktivirati kombinaciju tastera
Ctrl+L
. Podešavanja treba izvršiti kako je to pokazano na slici 3.
Slika 3
8.
 
Rezultat primene ovih podešavanja je prikazan na slici 4, gde unutar kružne selekcije ima višetamnijih delova, nego na slici 2.
 
 
Slika 4
9.
 
 Nakon ovoga treba aktivirati
 Image > Adjustments > Color Balance
i u sve tri opcije (
Shadows
,
 Midtone
i
 Highlights
) unutar polja
Tone Balance
treba podesiti vrednosti ovim redom
70
,
0
,
-70
.Rezultat primene ovih parametara prikazan je na slici 5.
Slika 5
10.
 
Treba aktivirati
 Filter > Distort > Spherize
. U polju Amount treba podesiti vrednost na
100%
.11.
 
Treba aktivirati
 Filter > Distort > Spherize
. U polju Amount treba podesiti vrednost na
70%
.12.
 
Rezultat je prikazan na slici 6.

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->