Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Look up keyword
Like this
2Activity
0 of .
Results for:
No results containing your search query
P. 1
Photoshop CS - Pravljenje Starih Fotografija

Photoshop CS - Pravljenje Starih Fotografija

Ratings: (0)|Views: 34|Likes:
Published by Bojan Jevtic

More info:

Published by: Bojan Jevtic on Dec 07, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

04/24/2013

pdf

text

original

 
Photoshop CS2: Pravljenje starih fotografija
Pripremio Dragan Cvetkovi
ć
 
Ovde
ć
e biti ukratko objašnjen put ka kreiranju fotografije koja
ć
e izgledati kao da je »izva
đ
ena« iznekog starog
č
asopisa.1.
 
Treba napraviti novi dokument (
File > New
). Veli
č
ina dokumenta neka bude 800 x 640 piksela, au polju
 Mode
treba izabrati opciju
 RGB Color 
, a rezolucija bi trebala da bude
72 pixel/inch
-u.Podrazumeva se da je pozadina bele boje. Ova veli
č
ina fajla je uzeta jer su te veli
č
ine i slike koje
ć
e se koristiti u ovom primeru.2.
 
Iskoristi
ć
e se proizvoljna fotografija koje su prikazana na slici 1.
Slika 1
3.
 
 Naredni korak je da treba prevu
ć
i sliku 1 u otvoreni fajl i to tako da fotografija bude na posebnomsloju. Ako se drži pritisnut taster 
Shift
dok se vrši prevla
č
enje slike, onda
ć
e se slika centrirati unovom dokumentu, tako da ne mora o tome da se razmišlja.4.
 
Kada se to odradi onda korisnik može da zatvori sliku 1 i da je skloni iz radnog prostora programaPhotoshop.5.
 
Treba aktivirati
Filter > Artistic > Film Grain
. U tom dijalogu treba podesiti vrednosti parametara kao što je to prikazano na slici 2.
Slika 2
 
6.
 
Kao rezultat ovog podešavanja pojavljuje se slika 3.
Slika 3
7.
 
Treba aktivirati
 Edit > Fade Film Grain
i u pripadaju
ć
em dijalogu podesiti parametre kako je prikazano na slici 4.
Slika 4
8.
 
Treba aktivirati
Filter > Noise > Add Noise
i treba podesiti parametre kao na slici 5.
Slika 5
9.
 
Kao rezultat primene ovih parametara pojavljuje se slika 6.
 
 
Slika 6 
10.
 
Treba podesiti da
 Foreground 
boja bude bela, a
 Background 
boja da bude crna.11.
 
 Nakon toga treba aktivirati
Filter > Render > Clouds
. Kao rezultat se pojavljuje slika 7.
Slika 7 
12.
 
 Nakon toga treba aktivirati
 Edit > Fade Clouds
i treba podesiti parametre kako je prikazano naslici 8.
Slika 8
13.
 
Kao rezultat primene ovih parametara prikazuje se slika 9.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->